<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"> <!--<![endif]-->
<head>
	           <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=550806385"></script>
<style>
	.mapContainer {
	width:100%;
	height:600px;
	/*map height can be a percentage if CSS heights are correctly defined in all parent elements */
}
</style>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Oak Hill woman arrested for fraud - WOAY - TV</title>
        <!-- Mobile Specific Metas
  		================================================== -->

        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="https://woay.tv/wp-content/uploads/2016/11/woay32x32.jpg" type="image/x-icon" />       
    
				<meta property="og:image" content="https://woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg" />		
			<title>Oak Hill woman arrested for fraud - WOAY - TV</title>
<meta property="og:title" content="Oak Hill woman arrested for fraud"/>
<meta property="og:description" content="OAK HILL, WV (WOAY) - An Oak Hill woman has been arrested after fraudulently using a credit card.  Rachel Rowe is accused of making a total of 48 transactions"/>
<meta property="og:image" content="https://woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Oak Hill woman arrested for fraud"/>
<meta name="twitter:description" content="OAK HILL, WV (WOAY) - An Oak Hill woman has been arrested after fraudulently using a credit card.  Rachel Rowe is accused of making a total of 48 transactions"/>
<meta name="twitter:image" content="https://woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg"/>
<meta name="author" content="Tyler Barker"/>

<!-- This site is optimized with the Yoast SEO plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://woay.tv/oak-hill-woman-arrested-for-fraud/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://woay.tv/oak-hill-woman-arrested-for-fraud/" />
<meta property="og:site_name" content="WOAY - TV" />
<meta property="article:publisher" content="https://www.facebook.com/woaynewswatch/?fref=ts" />
<meta property="article:author" content="www.facebook.com/wxtylerb" />
<meta property="article:section" content="CrimeWatch News" />
<meta property="article:published_time" content="2019-11-14T15:24:07+00:00" />
<meta property="article:modified_time" content="2019-11-14T15:25:22+00:00" />
<meta property="og:updated_time" content="2019-11-14T15:25:22+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@WOAYNewsWatch" />
<meta name="twitter:creator" content="@wxtylerb" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://woay.tv/#organization","name":"WOAY - TV","url":"https://woay.tv/","sameAs":["https://www.facebook.com/woaynewswatch/?fref=ts","https://www.instagram.com/woaynewswatch/","https://www.linkedin.com/company/7082714?trk=tyah&amp;trkInfo=clickedVertical:company,clickedEntityId:7082714,idx:1-1-1,tarId:1480531965479,tas:WOAY","https://www.youtube.com/c/WOAYTV50","https://twitter.com/WOAYNewsWatch"],"logo":{"@type":"ImageObject","@id":"https://woay.tv/#logo","url":"https://i0.wp.com/woay.tv/wp-content/uploads/2018/01/WOAY.png?fit=399%2C133&ssl=1","width":399,"height":133,"caption":"WOAY - TV"},"image":{"@id":"https://woay.tv/#logo"}},{"@type":"WebSite","@id":"https://woay.tv/#website","url":"https://woay.tv/","name":"WOAY - TV","publisher":{"@id":"https://woay.tv/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://woay.tv/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://woay.tv/oak-hill-woman-arrested-for-fraud/#primaryimage","url":"https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080},{"@type":"WebPage","@id":"https://woay.tv/oak-hill-woman-arrested-for-fraud/#webpage","url":"https://woay.tv/oak-hill-woman-arrested-for-fraud/","inLanguage":"en-US","name":"Oak Hill woman arrested for fraud - WOAY - TV","isPartOf":{"@id":"https://woay.tv/#website"},"primaryImageOfPage":{"@id":"https://woay.tv/oak-hill-woman-arrested-for-fraud/#primaryimage"},"datePublished":"2019-11-14T15:24:07+00:00","dateModified":"2019-11-14T15:25:22+00:00"},{"@type":"Article","@id":"https://woay.tv/oak-hill-woman-arrested-for-fraud/#article","isPartOf":{"@id":"https://woay.tv/oak-hill-woman-arrested-for-fraud/#webpage"},"author":{"@id":"https://woay.tv/#/schema/person/6d9495ad7e9c35f8905203b45a15476d"},"headline":"Oak Hill woman arrested for fraud","datePublished":"2019-11-14T15:24:07+00:00","dateModified":"2019-11-14T15:25:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://woay.tv/oak-hill-woman-arrested-for-fraud/#webpage"},"publisher":{"@id":"https://woay.tv/#organization"},"image":{"@id":"https://woay.tv/oak-hill-woman-arrested-for-fraud/#primaryimage"},"articleSection":"CrimeWatch News,Featured,Local News,NewsWatch"},{"@type":["Person"],"@id":"https://woay.tv/#/schema/person/6d9495ad7e9c35f8905203b45a15476d","name":"Tyler Barker","image":{"@type":"ImageObject","@id":"https://woay.tv/#authorlogo","url":"https://woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg","caption":"Tyler Barker"},"description":"Tyler Barker is currently the News Director and Digital Content Manager for WOAY-TV.  He was promoted to this job in Mid-November.  He still will fill in on weather from time to time. You can Follow Tyler on Facebook and Twitter @wxtylerb.  Have any news tips or weather questions? Email him at tbarker@woay.com","sameAs":["www.facebook.com/wxtylerb","https://www.linkedin.com/in/tylerrbarker","https://twitter.com/www.twitter.com/wxtylerb","https://www.youtube.com/channel/UCTInT3cTPyXLp6f8jDtvH8Q"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Feed" href="https://woay.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Comments Feed" href="https://woay.tv/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-78890276-30';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-78890276-30', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/woay.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='aqpb-view-css-css'  href='https://woay.tv/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1573767335' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://woay.tv/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://woay.tv/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-print-posts-css'  href='https://woay.tv/wp-content/plugins/wordpress-print-posts/public/css/wordpress-print-posts-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-print-posts-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jelly_fonts_url-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://woay.tv/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://woay.tv/wp-content/themes/nanomag/css/gumby.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://woay.tv/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='owl_theme-css'  href='https://woay.tv/wp-content/themes/nanomag/css/owl.theme.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://woay.tv/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_style-css'  href='https://woay.tv/wp-content/themes/nanomag/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_responsive-css'  href='https://woay.tv/wp-content/themes/nanomag/css/responsive.css?ver=1.8' type='text/css' media='all' />
<style id='nanomag_responsive-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.2.4' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//woay.tv/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//woay.tv/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//woay.tv/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='evo_el_styles-css'  href='//woay.tv/wp-content/plugins/eventon-event-lists/assets/el_styles.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"78575","ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/woay.tv","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<link rel='https://api.w.org/' href='https://woay.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://woay.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://woay.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8cNoo-krl' />
<link rel="alternate" type="application/json+oembed" href="https://woay.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.tv%2Foak-hill-woman-arrested-for-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://woay.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.tv%2Foak-hill-woman-arrested-for-fraud%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.12" />

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*DO NOT EDIT ANYTHING ON THIS PAGE */

.meta-cat, .meta-category-small, .meta_holder {display:none;}
.breadcrumbs_options {
	visibility: hidden;
}

.cucumbername a {color: yellow !important;}

.navicon-line {background-color: black !important;}

.page li, .page-full li {
	list-style-type: none;
}

h2 {line-height: 36px;}

.postnav {display: none;}

.four.columns.header-top-left {
	margin-top: 35px;
}

.text-flash {display:none !important;}

.right-list-post-title {
	background: #1f1f1f !important;
}

#mainmenu, .slider-right-list-post ul {
	background: #000 !important;
}

.view_love_wrapper {display: none;}

.header_main_wrapper img {height: auto
}

#search_block_top #searchbox {
    float: right;
    padding: 5px;
    padding-right: 20px;
}

.news_ticker_header_top_wrapper {
	background: #fb4834;
	padding-top: 10px;
	padding-bottom: 20px;
}

.news_ticker_header_top_wrapper .title_breaking {
    text-transform: capitalize;
}
.news_ticker_header_top_wrapper .news_ticker_header_top li a{
	color:white;
	width: 100%;
	    position: relative;
}
.news_ticker_header_top_wrapper .news_ticker_header_top li a:hover{
	color:black;
}
.news_ticker_header_top_wrapper .news_ticker_header_top li a::after {
	content: ""; position: absolute; top: 0px; right: 0px; display: inline-block;
	
}
.news_ticker_header_top_wrapper .title_breaking::after { 
    content: ":";
}

/* DELETE ALL THIS AFTER ELECTIONS 
.aq_block_toggle h2.tab-head{
		background: #dd3333;
    color: white;
    font-size: 26px;
    line-height: 21px;
    font-weight: bold;
    text-transform: uppercase;
    text-align: center;
    margin: 0;
    padding: 20px 0px;
}

.four.columns.header-top-left {
    margin-top: 22px;
}*/
/* remove the code below once we update to 1.8*/
.header-slider-home {display: none;}
.header-slider-home { display: block !important; }			</style>
		                  	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-78575 single-format-standard magazine_default_layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
<div id="sb-site" class="body_wraper_full">     			

        <!-- Start header -->

<!-- Header6 layout --> 

<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>


 
<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper"> 
        <div class="row">
    <div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                           
                                <a href="https://woay.tv/">
                                                                           
                                        <img src="https://woay.tv/wp-content/uploads/2018/12/Woay-Logo-With-Cities-e1521041185377-2.png" alt="Oak Hill, Beckley, and Bluefield&#039;s Choice for News Coverage" id="theme_logo_img" />
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        <div class="eight columns header-top-right">  
  			<div class="textwidget"><h6 style="text-align: center;">Advertisement</h6>
<p><a href="https://childersenterprises.com/trane/"><img class="aligncenter size-full wp-image-28122 jetpack-lazy-image" src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/09/ChildersRevised.jpg?resize=728%2C90&#038;ssl=1" alt width="728" height="90" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/09/ChildersRevised.jpg?resize=728%2C90&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-28122" src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/09/ChildersRevised.jpg?resize=728%2C90&#038;ssl=1" alt="" width="728" height="90" data-recalc-dims="1" /></noscript></a></p>
</div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
    <div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-39178" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://woay.tv/">Home<span class="border-menu"></span></a></li>
<li id="menu-item-39414" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://woay.tv/category/newswatch/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-40309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/breaking-news/">Breaking News<span class="border-menu"></span></a></li>
	<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch News<span class="border-menu"></span></a></li>
	<li id="menu-item-58733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/state/">State News<span class="border-menu"></span></a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/national-news/">National News<span class="border-menu"></span></a></li>
	<li id="menu-item-65566" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/virginia-news/">Virginia News<span class="border-menu"></span></a></li>
	<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/international/">International News<span class="border-menu"></span></a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/politics/">Political News<span class="border-menu"></span></a></li>
	<li id="menu-item-69554" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/missing-persons/">Missing Persons<span class="border-menu"></span></a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://woay.tv/category/newswatch/local-news/">News By County<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-73773" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/fayette/">Fayette County<span class="border-menu"></span></a></li>
		<li id="menu-item-57363" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/greenbrier/">Greenbrier County<span class="border-menu"></span></a></li>
		<li id="menu-item-57361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/raleigh/">Raleigh County<span class="border-menu"></span></a></li>
		<li id="menu-item-57364" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/mcdowell/">McDowell County<span class="border-menu"></span></a></li>
		<li id="menu-item-57365" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/mercer/">Mercer County<span class="border-menu"></span></a></li>
		<li id="menu-item-70375" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/monroe/">Monroe County<span class="border-menu"></span></a></li>
		<li id="menu-item-57366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/nicholas/">Nicholas County<span class="border-menu"></span></a></li>
		<li id="menu-item-70373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/summers/">Summers County<span class="border-menu"></span></a></li>
		<li id="menu-item-57367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/tazewell/">Tazewell County<span class="border-menu"></span></a></li>
		<li id="menu-item-57368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/wyoming/">Wyoming County<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-39186" class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-61245" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-39188" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://woay.tv/category/sports-news/sports/">Sports<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/wvu/">WVU<span class="border-menu"></span></a></li>
	<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-58731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/consumer/">Consumer<span class="border-menu"></span></a></li>
<li id="menu-item-39194" class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-58730" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://woay.tv/community-calendar/">Community<span class="border-menu"></span></a></li>
<li id="menu-item-39195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li id="menu-item-39201" class="color-7 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
<li id="menu-item-39196" class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a>About Us<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-39197" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li id="menu-item-39198" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li id="menu-item-39199" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li id="menu-item-39200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>

					</ul></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->                                                                                   
                        </div>                                           
                    </div>   
                    </div>
            </header>



  
<div id="content_nav">
        <div id="nav">
        <ul id="mobile_menu_slide" class="menu_moble_slide"><li class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39178"><a href="https://woay.tv/">Home<span class="border-menu"></span></a></li>
<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39414"><a href="https://woay.tv/category/newswatch/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40309"><a href="https://woay.tv/category/newswatch/breaking-news/">Breaking News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39179"><a href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58733"><a href="https://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39185"><a href="https://woay.tv/category/newswatch/state/">State News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39182"><a href="https://woay.tv/category/newswatch/national-news/">National News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65566"><a href="https://woay.tv/category/newswatch/virginia-news/">Virginia News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39180"><a href="https://woay.tv/category/newswatch/international/">International News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39184"><a href="https://woay.tv/category/newswatch/politics/">Political News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69554"><a href="https://woay.tv/category/newswatch/missing-persons/">Missing Persons<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39181"><a href="https://woay.tv/category/newswatch/local-news/">News By County<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-73773"><a href="https://woay.tv/tag/fayette/">Fayette County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57363"><a href="https://woay.tv/tag/greenbrier/">Greenbrier County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57361"><a href="https://woay.tv/tag/raleigh/">Raleigh County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57364"><a href="https://woay.tv/tag/mcdowell/">McDowell County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57365"><a href="https://woay.tv/tag/mercer/">Mercer County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70375"><a href="https://woay.tv/tag/monroe/">Monroe County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57366"><a href="https://woay.tv/tag/nicholas/">Nicholas County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70373"><a href="https://woay.tv/tag/summers/">Summers County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57367"><a href="https://woay.tv/tag/tazewell/">Tazewell County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57368"><a href="https://woay.tv/tag/wyoming/">Wyoming County<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39186"><a href="https://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61245"><a href="https://woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39188"><a href="https://woay.tv/category/sports-news/sports/">Sports<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39190"><a href="https://woay.tv/category/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39189"><a href="https://woay.tv/category/sports-news/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39192"><a href="https://woay.tv/category/sports-news/wvu/">WVU<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39193"><a href="https://woay.tv/category/sports-news/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39191"><a href="https://woay.tv/category/sports-news/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58731"><a href="https://woay.tv/category/newswatch/consumer/">Consumer<span class="border-menu"></span></a></li>
<li class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39194"><a href="https://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58730"><a href="https://woay.tv/community-calendar/">Community<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39195"><a href="https://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-39201"><a href="https://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
<li class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39196"><a>About Us<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39197"><a href="https://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39198"><a href="https://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39199"><a href="https://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39200"><a href="https://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>
</ul>
</li>
</ul>   </div>
    </div>             

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">

<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
			 	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article_ad1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="2764927663"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                    <div class="post-78575 post type-post status-publish format-standard has-post-thumbnail hentry category-crimewatch category-featured category-local-news category-newswatch" id="post-78575" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="https://woay.tv">Home</a> <i class="fa fa-angle-right"></i> <a href="https://woay.tv/category/newswatch/">NewsWatch</a> <i class="fa fa-angle-right"></i> <a href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch News</a> <i class="fa fa-angle-right"></i> <span class="current">Oak Hill woman arrested for fraud</span></div><div class="single_post_format">
<div class="single_post_format_image">
    <img width="735" height="400" src="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?resize=735%2C400&amp;ssl=1" class="attachment-slider-feature size-slider-feature wp-post-image jetpack-lazy-image" alt="" data-attachment-id="78569" data-permalink="https://woay.tv/rachel-rowe/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rachel Rowe" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?fit=960%2C540&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?resize=735%2C400&amp;ssl=1 735w, https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?zoom=2&amp;resize=735%2C400&amp;ssl=1 1470w" data-lazy-sizes="(max-width: 735px) 100vw, 735px" data-lazy-src="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?resize=735%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>   
</div><div class="single_post_title heading_post_title">

  <span class="meta-category-small"><a class="post-category-color-text" style="background:# !important" href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch News</a><a class="post-category-color-text" style="background:# !important" href="https://woay.tv/category/newswatch/featured/">Featured</a><a class="post-category-color-text" style="background:# !important" href="https://woay.tv/category/newswatch/local-news/">Local News</a><a class="post-category-color-text" style="background: !important" href="https://woay.tv/category/newswatch/">NewsWatch</a></span>
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">Oak Hill woman arrested for fraud</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta_user meta-user"><span class="fn"><img src="https://i1.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=90%2C90&amp;ssl=1" width="90" height="90" alt="Tyler Barker" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=90%2C90&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=90%2C90&ssl=1" width="90" height="90" alt="Tyler Barker" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /></noscript><span class="author_link">By <a href="https://woay.tv/author/tbarkerwoay/" title="Posts by Tyler Barker" rel="author">Tyler Barker</a></span></span></span><span class="post-date updated">Nov 14, 2019, 10:24 am</span></p>                                <span class="view_love_wrapper">
                                <span class="view_counter_single"><i class="fa fa-eye"></i>100</span>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="78575" title="Like"><i class="fa fa-heart-o"></i>0</a></div>                                </span>
                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><p>OAK HILL, WV (WOAY) &#8211; An Oak Hill woman has been arrested after fraudulently using a credit card.</p>
<p>Rachel Rowe is accused of making a total of 48 transactions in excess of 19000 dollars. Rowe fraudulently opened up an account in another person&#8217;s name without the victim&#8217;s knowledge.  Three different bank accounts were used between Discovery, Citi Bank, and Bank of America.</p>
<p>Rowe is charged with two counts of fraudulent use of access devices.  She is currently in Southern Regional Jail under a 10,000 dollar bond.</p>
<div class="wordpress-print-posts link-wrapper"><a href="https://woay.tv/oak-hill-woman-arrested-for-fraud/?print-posts=pdf" target="_blank"><i class="fa fa-file-pdf-o fa-2x"></i></a><a href="https://woay.tv/oak-hill-woman-arrested-for-fraud/?print-posts=word" target="_blank"><i class="fa fa-file-word-o fa-2x"></i></a><a href="#"
    	onclick="print(); return false;" target="_blank"><i class="fa fa-print fa-2x"></i></a>
    	<script>
			function print() {
				var w = window.open("https://woay.tv/oak-hill-woman-arrested-for-fraud/?print-posts=print");
			}
    	</script></div></div> 
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="7020577881"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                      
                                   
                                
                                
                                <hr class="none" />
                                                                 
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=https://woay.tv/oak-hill-woman-arrested-for-fraud/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=Oak Hill woman arrested for fraud%20-%20https://woay.tv/oak-hill-woman-arrested-for-fraud/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=https://woay.tv/oak-hill-woman-arrested-for-fraud/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=https://woay.tv/oak-hill-woman-arrested-for-fraud/&title=Oak Hill woman arrested for fraud" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=https://woay.tv/oak-hill-woman-arrested-for-fraud/&name=Oak Hill woman arrested for fraud" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://woay.tv/oak-hill-woman-arrested-for-fraud/&media=https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?resize=670%2C470&amp;ssl=1" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:tbarker@woay.com?subject=Oak Hill woman arrested for fraud&body=https://woay.tv/oak-hill-woman-arrested-for-fraud/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="https://woay.tv/nurses-at-cabell-huntington-hospital-vote-to-unionize/" id="prepost"><span>Previous Post</span>Nurses at Cabell Huntington Hospital vote to unionize</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="https://woay.tv/winter-markets-to-open-at-the-state-fairgrounds/" id="nextpost"><span>Next Post</span>Winter markets to open at the State Fairgrounds</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img src="https://i1.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=164%2C164&amp;ssl=1" width="164" height="164" alt="Tyler Barker" class="avatar avatar-165 wp-user-avatar wp-user-avatar-165 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=164%2C164&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=164%2C164&ssl=1" width="164" height="164" alt="Tyler Barker" class="avatar avatar-165 wp-user-avatar wp-user-avatar-165 alignnone photo" /></noscript></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://woay.tv/author/tbarkerwoay/">Tyler Barker</a></h5>
                                <p>Tyler Barker is currently the News Director and Digital Content Manager for WOAY-TV.  He was promoted to this job in Mid-November.  He still will fill in on weather from time to time. You can Follow Tyler on Facebook and Twitter @wxtylerb.  Have any news tips or weather questions? Email him at tbarker@woay.com</p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                                                               <li><a href="mailto:tbarker@woay.com" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/email.png"></a></li>
                                                                                              <li><a href="https://www.linkedin.com/in/tylerrbarker" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/link.png"></a></li>
                                                                                                                                                                                                                                                              <li><a href="https://www.youtube.com/channel/UCTInT3cTPyXLp6f8jDtvH8Q" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png"></a></li>
                                                               
								                              
                                                               <li><a href="http://www.twitter.com/wxtylerb" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png"></a></li>
                                                                                              <li><a href="http://www.facebook.com/wxtylerb" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png"></a></li>
                                                                                              </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            
			
                  
 					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
			
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="archives-1" class="widget widget_archive"><div class="widget-title"><h2>Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-1">Archives</label>
		<select id="archives-dropdown-1" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://woay.tv/2019/11/'> November 2019 </option>
	<option value='https://woay.tv/2019/10/'> October 2019 </option>
	<option value='https://woay.tv/2019/09/'> September 2019 </option>
	<option value='https://woay.tv/2019/08/'> August 2019 </option>
	<option value='https://woay.tv/2019/07/'> July 2019 </option>
	<option value='https://woay.tv/2019/06/'> June 2019 </option>
	<option value='https://woay.tv/2019/05/'> May 2019 </option>
	<option value='https://woay.tv/2019/04/'> April 2019 </option>
	<option value='https://woay.tv/2019/03/'> March 2019 </option>
	<option value='https://woay.tv/2019/02/'> February 2019 </option>
	<option value='https://woay.tv/2019/01/'> January 2019 </option>
	<option value='https://woay.tv/2018/12/'> December 2018 </option>
	<option value='https://woay.tv/2018/11/'> November 2018 </option>
	<option value='https://woay.tv/2018/10/'> October 2018 </option>
	<option value='https://woay.tv/2018/09/'> September 2018 </option>
	<option value='https://woay.tv/2018/08/'> August 2018 </option>
	<option value='https://woay.tv/2018/07/'> July 2018 </option>
	<option value='https://woay.tv/2018/06/'> June 2018 </option>
	<option value='https://woay.tv/2018/05/'> May 2018 </option>
	<option value='https://woay.tv/2018/04/'> April 2018 </option>
	<option value='https://woay.tv/2018/03/'> March 2018 </option>
	<option value='https://woay.tv/2018/02/'> February 2018 </option>
	<option value='https://woay.tv/2018/01/'> January 2018 </option>
	<option value='https://woay.tv/2017/12/'> December 2017 </option>
	<option value='https://woay.tv/2017/11/'> November 2017 </option>
	<option value='https://woay.tv/2017/10/'> October 2017 </option>
	<option value='https://woay.tv/2017/09/'> September 2017 </option>
	<option value='https://woay.tv/2017/08/'> August 2017 </option>
	<option value='https://woay.tv/2017/07/'> July 2017 </option>
	<option value='https://woay.tv/2017/06/'> June 2017 </option>
	<option value='https://woay.tv/2017/05/'> May 2017 </option>
	<option value='https://woay.tv/2017/04/'> April 2017 </option>
	<option value='https://woay.tv/2017/03/'> March 2017 </option>
	<option value='https://woay.tv/2017/02/'> February 2017 </option>
	<option value='https://woay.tv/2017/01/'> January 2017 </option>
	<option value='https://woay.tv/2016/12/'> December 2016 </option>
	<option value='https://woay.tv/2016/11/'> November 2016 </option>
	<option value='https://woay.tv/2016/09/'> September 2016 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-1" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="margin-bottom"></div></div><div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://woay.tv/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="margin-bottom"></div></div><div id="text-17" class="widget widget_text"><div class="widget-title"><h2>Visit Fujiyama</h2></div>			<div class="textwidget"><p><img class="aligncenter size-full wp-image-78196 jetpack-lazy-image" src="https://i2.wp.com/woay.tv/wp-content/uploads/2019/10/Fujiyama_WebAnimatedBanner_fuji11.gif?resize=348%2C230&#038;ssl=1" alt width="348" height="230" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/woay.tv/wp-content/uploads/2019/10/Fujiyama_WebAnimatedBanner_fuji11.gif?resize=348%2C230&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-78196" src="https://i2.wp.com/woay.tv/wp-content/uploads/2019/10/Fujiyama_WebAnimatedBanner_fuji11.gif?resize=348%2C230&#038;ssl=1" alt="" width="348" height="230" data-recalc-dims="1" /></noscript></p>
</div>
		<div class="margin-bottom"></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-title"><h2>Register for New River CTC</h2></div><a href="http://newriver.edu"><img width="348" height="230" src="https://i2.wp.com/woay.tv/wp-content/uploads/2019/07/348-x-230-NewRiverCTCAd.png?fit=348%2C230&amp;ssl=1" class="image wp-image-74198  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="74198" data-permalink="https://woay.tv/348-x-230-newriverctcad/" data-orig-file="https://i2.wp.com/woay.tv/wp-content/uploads/2019/07/348-x-230-NewRiverCTCAd.png?fit=348%2C230&amp;ssl=1" data-orig-size="348,230" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="348 x 230 NewRiverCTCAd" data-image-description="" data-medium-file="https://i2.wp.com/woay.tv/wp-content/uploads/2019/07/348-x-230-NewRiverCTCAd.png?fit=300%2C198&amp;ssl=1" data-large-file="https://i2.wp.com/woay.tv/wp-content/uploads/2019/07/348-x-230-NewRiverCTCAd.png?fit=348%2C230&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/woay.tv/wp-content/uploads/2019/07/348-x-230-NewRiverCTCAd.png?w=348&amp;ssl=1 348w, https://i2.wp.com/woay.tv/wp-content/uploads/2019/07/348-x-230-NewRiverCTCAd.png?resize=300%2C198&amp;ssl=1 300w" data-lazy-sizes="(max-width: 348px) 100vw, 348px" data-lazy-src="https://i2.wp.com/woay.tv/wp-content/uploads/2019/07/348-x-230-NewRiverCTCAd.png?fit=348%2C230&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="margin-bottom"></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WOAY - Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="9218812143"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="margin-bottom"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>Current Conditions</h2></div><div class="textwidget custom-html-widget"><p><wx-widget type="current-conditions" latitude="37.7782" longitude="-81.1882" units="e" group="true" theme="blue"></wx-widget><wx-widget type="search" group="true" theme="blue"></wx-widget></p></div><div class="margin-bottom"></div></div><div id="text-5" class="widget widget_text"><div class="widget-title"><h2>STORMWATCH Radar</h2></div>			<div class="textwidget"><wx-widget type="map" latitude="37.7782" longitude="-81.1882" mapid="0001" memberid="1435" zoomlevel="10" units="e"></wx-widget>
</div>
		<div class="margin-bottom"></div></div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h2>News Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">News Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://woay.tv/2019/11/'> November 2019 </option>
	<option value='https://woay.tv/2019/10/'> October 2019 </option>
	<option value='https://woay.tv/2019/09/'> September 2019 </option>
	<option value='https://woay.tv/2019/08/'> August 2019 </option>
	<option value='https://woay.tv/2019/07/'> July 2019 </option>
	<option value='https://woay.tv/2019/06/'> June 2019 </option>
	<option value='https://woay.tv/2019/05/'> May 2019 </option>
	<option value='https://woay.tv/2019/04/'> April 2019 </option>
	<option value='https://woay.tv/2019/03/'> March 2019 </option>
	<option value='https://woay.tv/2019/02/'> February 2019 </option>
	<option value='https://woay.tv/2019/01/'> January 2019 </option>
	<option value='https://woay.tv/2018/12/'> December 2018 </option>
	<option value='https://woay.tv/2018/11/'> November 2018 </option>
	<option value='https://woay.tv/2018/10/'> October 2018 </option>
	<option value='https://woay.tv/2018/09/'> September 2018 </option>
	<option value='https://woay.tv/2018/08/'> August 2018 </option>
	<option value='https://woay.tv/2018/07/'> July 2018 </option>
	<option value='https://woay.tv/2018/06/'> June 2018 </option>
	<option value='https://woay.tv/2018/05/'> May 2018 </option>
	<option value='https://woay.tv/2018/04/'> April 2018 </option>
	<option value='https://woay.tv/2018/03/'> March 2018 </option>
	<option value='https://woay.tv/2018/02/'> February 2018 </option>
	<option value='https://woay.tv/2018/01/'> January 2018 </option>
	<option value='https://woay.tv/2017/12/'> December 2017 </option>
	<option value='https://woay.tv/2017/11/'> November 2017 </option>
	<option value='https://woay.tv/2017/10/'> October 2017 </option>
	<option value='https://woay.tv/2017/09/'> September 2017 </option>
	<option value='https://woay.tv/2017/08/'> August 2017 </option>
	<option value='https://woay.tv/2017/07/'> July 2017 </option>
	<option value='https://woay.tv/2017/06/'> June 2017 </option>
	<option value='https://woay.tv/2017/05/'> May 2017 </option>
	<option value='https://woay.tv/2017/04/'> April 2017 </option>
	<option value='https://woay.tv/2017/03/'> March 2017 </option>
	<option value='https://woay.tv/2017/02/'> February 2017 </option>
	<option value='https://woay.tv/2017/01/'> January 2017 </option>
	<option value='https://woay.tv/2016/12/'> December 2016 </option>
	<option value='https://woay.tv/2016/11/'> November 2016 </option>
	<option value='https://woay.tv/2016/09/'> September 2016 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="margin-bottom"></div></div><div id="media_image-2" class="widget widget_media_image"><div class="widget-title"><h2>NEWS TIPS</h2></div><img width="300" height="216" src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?fit=300%2C216&amp;ssl=1" class="image wp-image-1837  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="1837" data-permalink="https://woay.tv/woay-got-news/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?fit=348%2C250&amp;ssl=1" data-orig-size="348,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woay-got-news" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?fit=348%2C250&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?w=348&amp;ssl=1 348w, https://i0.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?resize=300%2C216&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?fit=300%2C216&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"></div>
            <div class="four columns">
		<div class="widget">

<div class="widget-title"><h2>About us</h2></div>				
		
			<div class="jellywp_about_us_widget_wrapper">
				
					<img class="footer_logo_about" src="https://woay.tv/wp-content/uploads/2019/03/woay-1-1.png" alt="" />				<p>Follow us on all our social media sites to get the latest in breaking local, national, and world news!</p>
				<div class="social_icons_widget">	
			<ul class="social-icons-list-widget">
      <li><a href="https://www.facebook.com/woaynewswatch/?fref=ts" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/111565511752763461227" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>               <li><a href="https://www.youtube.com/c/WOAYTV50" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>          <li><a href="https://www.instagram.com/woaynewswatch/" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>     <li><a href="https://www.linkedin.com/company/7082714?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A7082714%2Cidx%3A1-1-1%2CtarId%3A1480531965479%2Ctas%3AWOAY" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/link.png" alt="linkedin"></a></li>          <li><a href="https://twitter.com/WOAYNewsWatch" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                 </ul>
			</div>
			</div>
		</div>
		</div>
                                    <div class="four columns"><div id="rec-carousel-posts-2" class="widget carousel_post"><div class="widget-title"><h2>Local News</h2></div><div class="owl_slider slider-large-widget content-sliders owl-carousel sidebar widget_caption_slider appear_animation">
         
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/update-woman-found-dead-in-oak-hill-home-has-been-identified/" class="feature-link" title="UPDATE: Woman found dead in Oak Hill home has been identified">              
<img width="400" height="260" src="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/27E3AD80-4BA9-4FA8-BCEF-B0F5DB92A155.jpeg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image jetpack-lazy-image" alt="" data-attachment-id="78472" data-permalink="https://woay.tv/update-woman-found-dead-in-oak-hill-home-has-been-identified/27e3ad80-4ba9-4fa8-bcef-b0f5db92a155/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/27E3AD80-4BA9-4FA8-BCEF-B0F5DB92A155.jpeg?fit=1242%2C1054&amp;ssl=1" data-orig-size="1242,1054" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="27E3AD80-4BA9-4FA8-BCEF-B0F5DB92A155" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/27E3AD80-4BA9-4FA8-BCEF-B0F5DB92A155.jpeg?fit=300%2C255&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/27E3AD80-4BA9-4FA8-BCEF-B0F5DB92A155.jpeg?fit=960%2C815&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/27E3AD80-4BA9-4FA8-BCEF-B0F5DB92A155.jpeg?resize=400%2C260&amp;ssl=1 400w, https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/27E3AD80-4BA9-4FA8-BCEF-B0F5DB92A155.jpeg?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w, https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/27E3AD80-4BA9-4FA8-BCEF-B0F5DB92A155.jpeg?zoom=3&amp;resize=400%2C260&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/27E3AD80-4BA9-4FA8-BCEF-B0F5DB92A155.jpeg?resize=400%2C260&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/update-woman-found-dead-in-oak-hill-home-has-been-identified/">UPDATE: Woman found dead in Oak Hill home has been identified</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/new-river-gorge-national-river-to-host-public-meeting-on-climbing-activities-in-the-park/" class="feature-link" title="New River Gorge National River to host public meeting on climbing activities in the park">              
<img width="400" height="260" src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/rockclimbing-span-wall-960x640.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image jetpack-lazy-image" alt="" data-attachment-id="30341" data-permalink="https://woay.tv/rockclimbing-span-wall-960x640/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/rockclimbing-span-wall-960x640.jpg?fit=960%2C640&amp;ssl=1" data-orig-size="960,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rockclimbing-span-wall-960&#215;640" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/rockclimbing-span-wall-960x640.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/rockclimbing-span-wall-960x640.jpg?fit=960%2C640&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/rockclimbing-span-wall-960x640.jpg?resize=400%2C260&amp;ssl=1 400w, https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/rockclimbing-span-wall-960x640.jpg?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/rockclimbing-span-wall-960x640.jpg?resize=400%2C260&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/new-river-gorge-national-river-to-host-public-meeting-on-climbing-activities-in-the-park/">New River Gorge National River to host public meeting on climbing activities in the park</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/update-alleged-planet-fitness-peeping-tom-arrested/" class="feature-link" title="UPDATE: Alleged Planet Fitness peeping tom arrested">              
<img width="400" height="260" src="https://i0.wp.com/woay.tv/wp-content/uploads/2019/11/ryan-craigo.png?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image jetpack-lazy-image" alt="" data-attachment-id="78579" data-permalink="https://woay.tv/update-alleged-planet-fitness-peeping-tom-arrested/ryan-craigo/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/11/ryan-craigo.png?fit=960%2C600&amp;ssl=1" data-orig-size="960,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ryan craigo" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/11/ryan-craigo.png?fit=300%2C188&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/11/ryan-craigo.png?fit=960%2C600&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/woay.tv/wp-content/uploads/2019/11/ryan-craigo.png?resize=400%2C260&amp;ssl=1 400w, https://i0.wp.com/woay.tv/wp-content/uploads/2019/11/ryan-craigo.png?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i0.wp.com/woay.tv/wp-content/uploads/2019/11/ryan-craigo.png?resize=400%2C260&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/update-alleged-planet-fitness-peeping-tom-arrested/">UPDATE: Alleged Planet Fitness peeping tom arrested</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/oak-hill-woman-arrested-for-fraud/" class="feature-link" title="Oak Hill woman arrested for fraud">              
<img width="400" height="260" src="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image jetpack-lazy-image" alt="" data-attachment-id="78569" data-permalink="https://woay.tv/rachel-rowe/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rachel Rowe" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?fit=960%2C540&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?resize=400%2C260&amp;ssl=1 400w, https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w, https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?zoom=3&amp;resize=400%2C260&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/woay.tv/wp-content/uploads/2019/11/Rachel-Rowe.jpg?resize=400%2C260&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/oak-hill-woman-arrested-for-fraud/">Oak Hill woman arrested for fraud</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/winter-markets-to-open-at-the-state-fairgrounds/" class="feature-link" title="Winter markets to open at the State Fairgrounds">              
<img width="400" height="260" src="https://i1.wp.com/woay.tv/wp-content/uploads/2018/07/State-Fair.png?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image jetpack-lazy-image" alt="" data-attachment-id="53663" data-permalink="https://woay.tv/10-new-food-items-competing-for-2018-state-fair-of-west-virginia-best-new-fair-food/state-fair/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/07/State-Fair.png?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="State Fair" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/07/State-Fair.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/07/State-Fair.png?fit=640%2C480&amp;ssl=1" data-lazy-src="https://i1.wp.com/woay.tv/wp-content/uploads/2018/07/State-Fair.png?resize=400%2C260&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/winter-markets-to-open-at-the-state-fairgrounds/">Winter markets to open at the State Fairgrounds</a></h1>
                        </div>

</div>

 
            </div>
</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> © Thomas Broadcasting Company, All rights reserved.</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer" class="menu-footer"><li class="cucumbername menu-item menu-item-type-custom menu-item-object-custom menu-item-39211"><a title="Cucumber &#038; Company" target="_blank" rel="noopener noreferrer" href="https://www.cucumberand.co">Website by Cucumber &#038; Co.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39212"><a href="https://woay.tv/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39214"><a href="https://woay.tv/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39213"><a href="https://woay.tv/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39215"><a href="https://woay.tv/woay-tv-annual-eeo-public-file-report/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45564"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/woay-tv">Public File</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
			<div style="display:none">
	<div class="grofile-hash-map-7144a0fb06d170197a8f2c1bf8d7798b">
	</div>
	</div>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://woay.tv/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1573767335'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","nonce":"2c93294476"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/woay.tv\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/marquee.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/superfish.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/slick.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.8'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/fluidvids.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.stickit.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/user-rating.js?ver=1.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/custom.js?ver=1.8'></script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.12'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.12'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.12'></script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","postnonce":"15bc18f11e"};
/* ]]> */
</script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.12'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'121260492',post:'78575',tz:'-5',srv:'woay.tv'} ]);
	_stq.push([ 'clickTrackerInit', '121260492', '78575' ]);
</script>
</body>
</html>

