<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	           <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=550806385"></script>
<style>
	.mapContainer {
	width:100%;
	height:600px;
	/*map height can be a percentage if CSS heights are correctly defined in all parent elements */
}
</style>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Lawsuit seeks W.Va. AG Morrisey’s pharma industry records - WOAY - TV</title>
        <!-- Mobile Specific Metas
  		================================================== -->

        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="https://woay.tv/wp-content/uploads/2016/11/woay32x32.jpg" type="image/x-icon" />       
    
				<meta property="og:image" content="https://woay.tv/wp-content/uploads/2018/01/morrisey.jpg" />		
			<title>Lawsuit seeks W.Va. AG Morrisey’s pharma industry records - WOAY - TV</title>
<meta property="og:title" content="Lawsuit seeks W.Va. AG Morrisey’s pharma industry records"/>
<meta property="og:description" content="CHARLESTON, W.Va. (AP) — A lawsuit seeks to force Republican U.S. Senate nominee Patrick Morrisey of West Virginia to release public records related to his co"/>
<meta property="og:image" content="https://woay.tv/wp-content/uploads/2018/01/morrisey.jpg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Lawsuit seeks W.Va. AG Morrisey’s pharma industry records"/>
<meta property="twitter:description" content="CHARLESTON, W.Va. (AP) — A lawsuit seeks to force Republican U.S. Senate nominee Patrick Morrisey of West Virginia to release public records related to his co"/>
<meta property="twitter:image" content="https://woay.tv/wp-content/uploads/2018/01/morrisey.jpg"/>
<meta name="author" content="Daniella Hankey"/>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/" />
<meta property="og:site_name" content="WOAY - TV" />
<meta property="article:publisher" content="https://www.facebook.com/woaynewswatch/?fref=ts" />
<meta property="article:section" content="NewsWatch" />
<meta property="article:published_time" content="2018-10-17T08:38:26+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@WOAYNewsWatch" />
<meta name="twitter:creator" content="@WOAYNewsWatch" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/woay.tv\/","sameAs":["https:\/\/www.facebook.com\/woaynewswatch\/?fref=ts","https:\/\/www.instagram.com\/woaynewswatch\/","https:\/\/www.linkedin.com\/company\/7082714?trk=tyah&trkInfo=clickedVertical:company,clickedEntityId:7082714,idx:1-1-1,tarId:1480531965479,tas:WOAY","https:\/\/www.youtube.com\/c\/WOAYTV50","https:\/\/twitter.com\/WOAYNewsWatch"],"@id":"https:\/\/woay.tv\/#organization","name":"WOAY - TV","logo":"https:\/\/woay.tv\/wp-content\/uploads\/2018\/01\/WOAY.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Feed" href="https://woay.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Comments Feed" href="https://woay.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Lawsuit seeks W.Va. AG Morrisey’s pharma industry records Comments Feed" href="https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/woay.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='https://woay.tv/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1539777802' type='text/css' media='all' />
<link rel='stylesheet' id='posts-front-css-css'  href='https://woay.tv/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='https://woay.tv/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://woay.tv/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-print-posts-css'  href='https://woay.tv/wp-content/plugins/wordpress-print-posts/public/css/wordpress-print-posts-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-print-posts-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://woay.tv/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_fonts_url-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7Carial%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7C&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://woay.tv/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://woay.tv/wp-content/themes/nanomag/css/gumby.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://woay.tv/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl_theme-css'  href='https://woay.tv/wp-content/themes/nanomag/css/owl.theme.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://woay.tv/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_style-css'  href='https://woay.tv/wp-content/themes/nanomag/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_responsive-css'  href='https://woay.tv/wp-content/themes/nanomag/css/responsive.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_custom-style-css'  href='https://woay.tv/wp-content/themes/nanomag/custom_style.php?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.8' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//woay.tv/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//woay.tv/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.12' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//woay.tv/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_el_styles-css'  href='//woay.tv/wp-content/plugins/eventon-event-lists/assets/el_styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://woay.tv/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"59228","ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://woay.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://woay.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://woay.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://woay.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p8cNoo-fpi' />
<link rel="alternate" type="application/json+oembed" href="https://woay.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.tv%2Flawsuit-seeks-w-va-ag-morriseys-pharma-industry-records%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://woay.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.tv%2Flawsuit-seeks-w-va-ag-morriseys-pharma-industry-records%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="796990840510130"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/" />
            <meta property="og:title" content="Lawsuit seeks W.Va. AG Morrisey’s pharma industry records" />
            <meta property="og:description" content="CHARLESTON, W.Va. (AP) — A lawsuit seeks to force Republican U.S. Senate nominee Patrick Morrisey of West Virginia to release public records related to his communications with the pharmaceutical industry. The Democratic Senatorial Campaign Committee filed suit Monday in Kanawha County Circuit Court against Morrisey, who is running against Democratic incumbent Sen. Joe Manchin on [&hellip;]" />
            <meta property="og:site_name" content="WOAY - TV" />
            <meta property="og:image" content="https://woay.tv/wp-content/uploads/2018/01/morrisey.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="CHARLESTON, W.Va. (AP) — A lawsuit seeks to force Republican U.S. Senate nominee Patrick Morrisey of West Virginia to release public records related to his communications with the pharmaceutical industry. The Democratic Senatorial Campaign Committee filed suit Monday in Kanawha County Circuit Court against Morrisey, who is running against Democratic incumbent Sen. Joe Manchin on [&hellip;]" />
            <meta itemprop="image" content="https://woay.tv/wp-content/uploads/2018/01/morrisey.jpg" />
            
	<meta property="fb:app_id" content="1781963302077356" />
	
<script type='text/javascript'>
var tminusnow = '{"now":"10\/17\/2018 08:03:22"}';
</script>
            <style type="text/css" >



                #yith-topbar-countdown.topbar-countdown-container{

                    
                                            background-color: #19197f;
                    
                    
                    background-repeat:repeat;
                    background-position:top left;
                    background-attachment:scroll;
                }

                #yith-topbar-countdown .countdown_slogan{
                    color: #FFFFFF;
font-size: 24px;
font-family: 'Open Sans';
font-weight: 400;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_information .countdown .num {color: #b8cad1;
font-size: 30px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
}

                #yith-topbar-countdown .countdown_information .countdown_slogan strong{
                    color: #b8cad1;
font-size: 24px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_information .message,
                #yith-topbar-countdown .countdown_information .countdown-label{
                    color: #FFFFFF;
font-size: 20px;
font-family: 'Open Sans';
font-weight: 400;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_button {

                                            background-color: #dd3333;
                    
                    color: #FFFFFF;
font-size: 20px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_button a{color: #FFFFFF;
font-size: 20px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
}

                #yith-topbar-countdown .countdown_button:hover {
                                            background-color: #600000;
                                    }

            </style>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.12" />

<link rel="icon" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78890276-30', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				.breadcrumbs_options {
	visibility: hidden;
}

.cucumbername a {color: yellow !important;}

.navicon-line {background-color: black !important;}

.page li, .page-full li {
	list-style-type: none;
}

h2 {line-height: 36px;}

.postnav {display: none;}

.four.columns.header-top-left {
	margin-top: 35px;
}

.text-flash {display:none !important;}

.right-list-post-title {
	background: #1f1f1f !important;
}

#mainmenu, .slider-right-list-post ul {
	background: #000 !important;
}

.view_love_wrapper {display: none;}

.header_main_wrapper img {height: auto
}

#search_block_top #searchbox {
    float: right;
    padding: 5px;
    padding-right: 20px;
}

.news_ticker_header_top_wrapper {
	background: red;
	padding-top: 10px;
	padding-bottom: 20px;
}

.news_ticker_header_top_wrapper .title_breaking {
    text-transform: capitalize;
}
.news_ticker_header_top_wrapper .news_ticker_header_top li a{
	color:white;
	width: 100%;
	    position: relative;
}
.news_ticker_header_top_wrapper .news_ticker_header_top li a:hover{
	color:black;
}
.news_ticker_header_top_wrapper .news_ticker_header_top li a::after {
	content: ""; position: absolute; top: 0px; right: 0px; display: inline-block;
	
}
.news_ticker_header_top_wrapper .title_breaking::after { 
    content: ":";
}

/* DELETE ALL THIS AFTER ELECTIONS */
.aq_block_toggle h2.tab-head{
		background: #dd3333;
    color: white;
    font-size: 26px;
    line-height: 21px;
    font-weight: bold;
    text-transform: uppercase;
    text-align: center;
    margin: 0;
    padding: 20px 0px;
}			</style>
		                  	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-59228 single-format-standard magazine_default_layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
<div id="sb-site" class="body_wraper_full">     			

        <!-- Start header -->

<!-- Header6 layout --> 

<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>
      <div id="search_block_top">
    <form id="searchbox" action="https://woay.tv/" method="GET" role="search">
        <p>
            <input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
           <button type="submit"><i class="fa fa-search"></i></button>
    </p>
    </form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>


 
<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper"> 
        <div class="row">
    <div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                           
                                <a href="https://woay.tv/">
                                                                           
                                        <img src="https://woay.tv/wp-content/uploads/2018/03/Woay-Logo-With-Cities-e1521041185377.png" alt="Oak Hill, Beckley, and Bluefield&#039;s Choice for News Coverage" id="theme_logo_img" />
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        <div class="eight columns header-top-right">  
  			<div class="textwidget"><h6 style="text-align: center;">Advertisement</h6>
<div class="a-single a-3"><!-- 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc254486 = window.plc254486 || 0;
document.write('<'+'div id="placement_254486_'+plc254486+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169442, 254486, [728,90], 'placement_254486_'+opt.place, opt); }, opt: { place: plc254486++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
    <div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-39178" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://woay.tv/">Home<span class="border-menu"></span></a></li>
<li id="menu-item-39414" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://woay.tv/category/newswatch/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-40309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/breaking-news/">Breaking News<span class="border-menu"></span></a></li>
	<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch<span class="border-menu"></span></a></li>
	<li id="menu-item-58733" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/state/">State<span class="border-menu"></span></a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/national-news/">National News<span class="border-menu"></span></a></li>
	<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/international/">International<span class="border-menu"></span></a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://woay.tv/category/newswatch/politics/">Politics<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-39186" class="color-7 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a></li>
<li id="menu-item-39188" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://woay.tv/category/sports-news/sports/">Sports<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/wvu/">WVU<span class="border-menu"></span></a></li>
	<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-39194" class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-58730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://woay.tv/community-calendar/">Community<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-57361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/raleigh/">RALEIGH<span class="border-menu"></span></a></li>
		<li id="menu-item-57362" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/fayette/">FAYETTE<span class="border-menu"></span></a></li>
		<li id="menu-item-57363" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/greenbrier/">GREENBRIER<span class="border-menu"></span></a></li>
		<li id="menu-item-57364" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/mcdowell/">MCDOWELL<span class="border-menu"></span></a></li>
		<li id="menu-item-57365" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/mercer/">MERCER<span class="border-menu"></span></a></li>
		<li id="menu-item-57366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/nicholas/">NICHOLAS<span class="border-menu"></span></a></li>
		<li id="menu-item-57367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/tazewell/">TAZEWELL<span class="border-menu"></span></a></li>
		<li id="menu-item-57368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/wyoming/">WYOMING<span class="border-menu"></span></a></li>

					</ul></li>
	<li id="menu-item-58455" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/community-calendar/">Community Calendar<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-58731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/consumer/">Consumer<span class="border-menu"></span></a></li>
<li id="menu-item-39201" class="color-7 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
<li id="menu-item-39195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li id="menu-item-39196" class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a>About Us<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-39197" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li id="menu-item-39198" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li id="menu-item-39199" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li id="menu-item-39200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>

					</ul></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->                                                                                   
                        </div>                                           
                    </div>   
                    </div>
            </header>



  
<div id="content_nav">
        <div id="nav">
        <ul id="mobile_menu_slide" class="menu_moble_slide"><li class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39178"><a href="https://woay.tv/">Home<span class="border-menu"></span></a></li>
<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39414"><a href="https://woay.tv/category/newswatch/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40309"><a href="https://woay.tv/category/newswatch/breaking-news/">Breaking News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39179"><a href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58733"><a href="https://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39185"><a href="https://woay.tv/category/newswatch/state/">State<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39182"><a href="https://woay.tv/category/newswatch/national-news/">National News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39180"><a href="https://woay.tv/category/newswatch/international/">International<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39184"><a href="https://woay.tv/category/newswatch/politics/">Politics<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a></li>
<li class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39188"><a href="https://woay.tv/category/sports-news/sports/">Sports<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39190"><a href="https://woay.tv/category/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39189"><a href="https://woay.tv/category/sports-news/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39192"><a href="https://woay.tv/category/sports-news/wvu/">WVU<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39193"><a href="https://woay.tv/category/sports-news/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39191"><a href="https://woay.tv/category/sports-news/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39194"><a href="https://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58730"><a href="https://woay.tv/community-calendar/">Community<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39181"><a href="https://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57361"><a href="https://woay.tv/tag/raleigh/">RALEIGH<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57362"><a href="https://woay.tv/tag/fayette/">FAYETTE<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57363"><a href="https://woay.tv/tag/greenbrier/">GREENBRIER<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57364"><a href="https://woay.tv/tag/mcdowell/">MCDOWELL<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57365"><a href="https://woay.tv/tag/mercer/">MERCER<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57366"><a href="https://woay.tv/tag/nicholas/">NICHOLAS<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57367"><a href="https://woay.tv/tag/tazewell/">TAZEWELL<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57368"><a href="https://woay.tv/tag/wyoming/">WYOMING<span class="border-menu"></span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58455"><a href="https://woay.tv/community-calendar/">Community Calendar<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58731"><a href="https://woay.tv/category/newswatch/consumer/">Consumer<span class="border-menu"></span></a></li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-39201"><a href="https://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39195"><a href="https://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39196"><a>About Us<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39197"><a href="https://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39198"><a href="https://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39199"><a href="https://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39200"><a href="https://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>
</ul>
</li>
</ul>   </div>
    </div>             

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">

<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
			 	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article_ad1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="2764927663"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                    <div class="post-59228 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-newswatch category-politics" id="post-59228" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="https://woay.tv">Home</a> <i class="fa fa-angle-right"></i> <a href="https://woay.tv/category/newswatch/">NewsWatch</a> <i class="fa fa-angle-right"></i> <a href="https://woay.tv/category/newswatch/local-news/">Local News</a> <i class="fa fa-angle-right"></i> <span class="current">Lawsuit seeks W.Va. AG Morrisey’s pharma industry records</span></div><div class="single_post_format">
<div class="single_post_format_image">
    <img width="735" height="400" src="https://i1.wp.com/woay.tv/wp-content/uploads/2018/01/morrisey.jpg?resize=735%2C400&amp;ssl=1" class="attachment-slider-feature size-slider-feature wp-post-image" alt="" data-attachment-id="40912" data-permalink="https://woay.tv/morrisey-upset-wit-managing-editor-at-charleston-newspaper/morrisey/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/01/morrisey.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="morrisey" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/01/morrisey.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/01/morrisey.jpg?fit=960%2C640&amp;ssl=1" /></div>   
</div><div class="single_post_title heading_post_title">

  <span class="meta-category-small"><a class="post-category-color-text" style="background:# !important" href="https://woay.tv/category/newswatch/local-news/">Local News</a><a class="post-category-color-text" style="background: !important" href="https://woay.tv/category/newswatch/">NewsWatch</a><a class="post-category-color-text" style="background:# !important" href="https://woay.tv/category/newswatch/politics/">Politics</a></span>
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">Lawsuit seeks W.Va. AG Morrisey’s pharma industry records</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta_user meta-user"><span class="fn"><img src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/WOAY_Headshot243x300-Recovered-1.jpg?fit=73%2C90&ssl=1" width="73" height="90" alt="Daniella Hankey" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /><span class="author_link">By <a href="https://woay.tv/author/dhankeywoay/" title="Posts by Daniella Hankey" rel="author">Daniella Hankey</a></span></span></span><span class="post-date updated">Oct 17, 2018, 04:38 am</span></p>                                <span class="view_love_wrapper">
                                <span class="view_counter_single"><i class="fa fa-eye"></i>9</span>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="59228" title="Like"><i class="fa fa-heart-o"></i>0</a></div>                                </span>
                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><p>CHARLESTON, W.Va. (AP) — A lawsuit seeks to force Republican U.S. Senate nominee Patrick Morrisey of West Virginia to release public records related to his communications with the pharmaceutical industry.</p>
<p>The Democratic Senatorial Campaign Committee filed suit Monday in Kanawha County Circuit Court against Morrisey, who is running against Democratic incumbent Sen. Joe Manchin on Nov. 6.</p>
<p>Morrisey represented Cardinal Health and lobbied for wholesalers in Washington, D.C., before winning the state attorney general’s race in 2012. He was re-elected in 2016.</p>
<p>The lawsuit says Morrisey has failed to provide records sought a year ago in a Freedom of Information Act request for correspondence starting in 2013 with drug companies such as Cardinal Health, McKesson Corp., AmerisourceBergen, the trade group Healthcare Distribution Alliance and others.</p>
<p>Morrisey’s predecessor sued more than a dozen pharmaceutical companies accusing them of fueling the state’s opioid crisis. West Virginia leads the nation by far in the rate of drug overdose deaths. Morrisey’s wife, Denise Morrisey, stopped doing work as a lobbyist for Cardinal Health in May 2016.</p>
<p>“If Morrisey has nothing to hide, voters across West Virginia are right to wonder why he fought to keep these records hidden for nearly a year,” DSCC spokesman David Bergstein said in an email. “What’s the former opioid lobbyist hiding?”</p>
<p>Morrisey spokesman Curtis Johnson said Morrisey’s office is a strong FOIA advocate, has already responded to the Democratic committee with significant information and continues to sort through tens of thousands of documents in an effort to comply with the request.</p>
<p>Johnson said the group’s request “amounts to nothing more than an effort to secure a political hit.”</p>
<p>Earlier this year the U.S. Drug Enforcement Administration approved a rule change requiring drugmakers to identify a legitimate need for opioids to justify their production in an attempt to rein in their diversion for illicit purposes. Morrisey sought to limit how many opioid pills can be manufactured each year.</p>
<div class="wordpress-print-posts link-wrapper"><a href="https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/?print-posts=pdf" target="_blank"><i class="fa fa-file-pdf-o fa-2x"></i></a><a href="https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/?print-posts=word" target="_blank"><i class="fa fa-file-word-o fa-2x"></i></a><a href="#"
    	onclick="print(); return false;" target="_blank"><i class="fa fa-print fa-2x"></i></a>
    	<script>
			function print() {
				var w = window.open("https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/?print-posts=print");
			}
    	</script></div></div> 
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="7020577881"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                      
                                   
                                
                                
                                <hr class="none" />
                                                                 
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=Lawsuit seeks W.Va. AG Morrisey’s pharma industry records%20-%20https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/&title=Lawsuit seeks W.Va. AG Morrisey’s pharma industry records" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/&name=Lawsuit seeks W.Va. AG Morrisey’s pharma industry records" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/&media=https://i1.wp.com/woay.tv/wp-content/uploads/2018/01/morrisey.jpg?resize=670%2C470&amp;ssl=1" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:dhankeywoay@gmail.com?subject=Lawsuit seeks W.Va. AG Morrisey’s pharma industry records&body=https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="https://woay.tv/west-virginia-state-police-need-your-help-locating-a-missing-person/" id="prepost"><span>Previous Post</span>West Virginia State Police Need Your Help Locating A Missing Person</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="https://woay.tv/police-say-california-teens-made-cookies-with-grandparents-ashes/" id="nextpost"><span>Next Post</span>Police say California teens made cookies with grandparent&#039;s ashes</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/WOAY_Headshot243x300-Recovered-1.jpg?fit=134%2C165&ssl=1" width="134" height="165" alt="Daniella Hankey" class="avatar avatar-165 wp-user-avatar wp-user-avatar-165 alignnone photo" /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://woay.tv/author/dhankeywoay/">Daniella Hankey</a></h5>
                                <p>Good Morning West Virginia! Daniella Hankey is the Morning and Noon newscast Anchor. Daniella joined Newswatch as a Multi-Media journalist and quickly moved her way up to an Anchor.

 Before landing in the beautiful Mountain State, Daniella called her home Orlando, Florida. Armed with a major in Communications and Media Studies and a minor in Education, Daniella relocated to further her career.

During her time at Stetson, she covered several big stories on and off campus including the June 2016 Pulse Night Club shooting and Hurricane Matthew. She worked as a news anchor and reporter for her college news station and enjoyed an internship in productions at PBS. Her love for journalism started in high school when she was selected as a Bright House Varsity Reporter as well as the school anchor. When Daniella is not working, you can find her exploring West Virginia especially the Greenbrier and engaging with community members.

As a morning anchor, Daniella loves putting a smile on viewers faces in the morning and informing them of community events. If you have any story ideas or news tips, please email Daniella at dhankey@woay.com. You can also follow Daniella on Facebook at DaniellaHankeyTV.</p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                                                               <li><a href="mailto:dhankeywoay@gmail.com" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/email.png"></a></li>
                                                                                                                                                                                                                                                                                               
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            
			
                  
 					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
			
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://woay.tv/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="margin-bottom"></div></div><div id="custom_html-1" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h6 style="text-align: center;">Advertisement</h6>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- woay_Sidebar_widget -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="6127843207"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="margin-bottom"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>Current Conditions</h2></div><div class="textwidget custom-html-widget"><p><wx-widget type="current-conditions" latitude="37.7782" longitude="-81.1882" units="e" group="true" theme="blue"></wx-widget><wx-widget type="search" group="true" theme="blue"></wx-widget></p></div><div class="margin-bottom"></div></div><div id="text-5" class="widget widget_text"><div class="widget-title"><h2>STORMWATCH Radar</h2></div>			<div class="textwidget"><wx-widget type="map" latitude="37.7782" longitude="-81.1882" mapid="0001" memberid="1435" zoomlevel="10" units="e"></wx-widget>
</div>
		<div class="margin-bottom"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news-1.jpg?w=960" alt="Got News?" data-recalc-dims="1"></center></div><div class="margin-bottom"></div></div>		<div id="recent-posts-1" class="widget widget_recent_entries">		<div class="widget-title"><h2>Recent Posts</h2></div>		<ul>
											<li>
					<a href="https://woay.tv/best-buy-hosts-holiday-hiring-fair/">Best Buy hosts holiday hiring fair</a>
									</li>
											<li>
					<a href="https://woay.tv/engineering-school-is-host-for-31st-annual-pumpkin-drop/">Engineering school is host for 31st annual Pumpkin Drop</a>
									</li>
											<li>
					<a href="https://woay.tv/west-virginia-state-police-need-your-help-locating-a-missing-person/">West Virginia State Police Need Your Help Locating A Missing Person</a>
									</li>
											<li>
					<a href="https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/">Lawsuit seeks W.Va. AG Morrisey’s pharma industry records</a>
									</li>
											<li>
					<a href="https://woay.tv/police-say-california-teens-made-cookies-with-grandparents-ashes/">Police say California teens made cookies with grandparent&#8217;s ashes</a>
									</li>
					</ul>
		<div class="margin-bottom"></div></div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h2>News Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">News Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://woay.tv/2018/10/'> October 2018 </option>
	<option value='https://woay.tv/2018/09/'> September 2018 </option>
	<option value='https://woay.tv/2018/08/'> August 2018 </option>
	<option value='https://woay.tv/2018/07/'> July 2018 </option>
	<option value='https://woay.tv/2018/06/'> June 2018 </option>
	<option value='https://woay.tv/2018/05/'> May 2018 </option>
	<option value='https://woay.tv/2018/04/'> April 2018 </option>
	<option value='https://woay.tv/2018/03/'> March 2018 </option>
	<option value='https://woay.tv/2018/02/'> February 2018 </option>
	<option value='https://woay.tv/2018/01/'> January 2018 </option>
	<option value='https://woay.tv/2017/12/'> December 2017 </option>
	<option value='https://woay.tv/2017/11/'> November 2017 </option>
	<option value='https://woay.tv/2017/10/'> October 2017 </option>
	<option value='https://woay.tv/2017/09/'> September 2017 </option>
	<option value='https://woay.tv/2017/08/'> August 2017 </option>
	<option value='https://woay.tv/2017/07/'> July 2017 </option>
	<option value='https://woay.tv/2017/06/'> June 2017 </option>
	<option value='https://woay.tv/2017/05/'> May 2017 </option>
	<option value='https://woay.tv/2017/04/'> April 2017 </option>
	<option value='https://woay.tv/2017/03/'> March 2017 </option>
	<option value='https://woay.tv/2017/02/'> February 2017 </option>
	<option value='https://woay.tv/2017/01/'> January 2017 </option>
	<option value='https://woay.tv/2016/12/'> December 2016 </option>
	<option value='https://woay.tv/2016/11/'> November 2016 </option>
	<option value='https://woay.tv/2016/09/'> September 2016 </option>

		</select>
		<div class="margin-bottom"></div></div><div id="evcalwidget-2" class="widget EvcalWidget"><div class="widget-title"><h2>Community Calendar</h2></div><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_846' class='list_cal ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2018" data-cmonth="10" data-runajax="1" data-evc_open="0" data-cal_ver="2.6.12" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="4" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='10' data-yr='2018' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="no" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-hide_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" data-hide_mult_occur="yes" data-show_repeats="no" data-sep_month="no" data-number_of_months="4" ></div><div class='clear'></div></div><div class='evcal_month_line'><p>october </p></div><div id='evcal_list' class='evcal_list_month eventon_events_list '><div id="event_58315" class="eventon_list_event evo_eventtop past_event event" data-event_id="58315" data-time="1538589600-1538610600" data-colr="#00209f" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://woay.tv/events/wwhs-homecoming-parade/'></a><span itemprop='name'  >WWHS Homecoming Parade</span><meta itemprop='image' content='https://woay.tv/events/wwhs-homecoming-parade/' ></meta><meta itemprop='description' content='WWHS Homecoming Parade' ></meta><meta itemprop='startDate' content='2018-10-3T18:00' ></meta><meta itemprop='endDate' content='2018-10-3T23:50' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Downtown Beckley</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">Main st</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "WWHS Homecoming Parade",
							  	"startDate": "2018-10-3T18-18-00-00",
							  	"endDate": "2018-10-3T23-23-50-00",
							  	"image":"https://woay.tv/events/wwhs-homecoming-parade/",
							  	"description":"WWHS Homecoming Parade",
							  	"location":{
										"@type":"Place",
										"name":"Downtown Beckley",
										"address":"Main st"
							  		}
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #00209f;" id="evc_153858960058315" class="desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#00209f' data-smon='october' data-syr='2018'><span class='evo_start '><em class='date'>03</em><em class='month'>oct</em><em class='time'>6:00 PM</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="37.777592,-81.188874"  data-location_address="Main st" data-location_type="lonlat" data-location_name="Downtown Beckley" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>WWHS Homecoming Parade</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Wednesday) 6:00 PM</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='557'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Downtown Beckley</p><p class='evo_location_address'>Main st</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15385896005bc7250a66f0158315_gmap' style='max-width:none'></div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://woay.tv/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=58315&amp;sunix=20181003T220000Z&amp;eunix=20181004T035000Z&amp;loca=Main st&amp;locn=Downtown Beckley' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=WWHS+Homecoming+Parade&amp;dates=20181003T220000Z/20181004T035000Z&amp;details=WWHS+Homecoming+Parade&amp;location=Downtown+Beckley - Main+st' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value="Main st"/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_58316" class="eventon_list_event evo_eventtop past_event event" data-event_id="58316" data-time="1538764200-1538778600" data-colr="#00209f" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://woay.tv/events/fright-nights-fridays-and-saturdays/'></a><span itemprop='name'  >Fright Nights</span><meta itemprop='image' content='https://woay.tv/events/fright-nights-fridays-and-saturdays/' ></meta><meta itemprop='description' content='Fright Nights' ></meta><meta itemprop='startDate' content='2018-10-5T18:30' ></meta><meta itemprop='endDate' content='2018-10-5T22:30' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Glade Springs</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">255 Resort Dr, Daniels, WV, 25832</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Fright Nights",
							  	"startDate": "2018-10-5T18-18-30-00",
							  	"endDate": "2018-10-5T22-22-30-00",
							  	"image":"https://woay.tv/events/fright-nights-fridays-and-saturdays/",
							  	"description":"Fright Nights",
							  	"location":{
										"@type":"Place",
										"name":"Glade Springs",
										"address":"255 Resort Dr, Daniels, WV, 25832"
							  		}
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #00209f;" id="evc_153876420058316" class="event_repeat desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#00209f' data-smon='october' data-syr='2018'><span class='evo_start '><em class='date'>05</em><em class='month'>oct</em><em class='time'>6:30 PM</em></span><span class='evo_end only_time'><em class='time'>10:30 PM</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="37.718909,-81.072636"  data-location_address="255 Resort Dr, Daniels, WV, 25832" data-location_type="lonlat" data-location_name="Glade Springs" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Fright Nights</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Friday) 6:30 PM - 10:30 PM <em class="evo_eventcard_tiemzone">EST</em></p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='559'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Glade Springs</p><p class='evo_location_address'>255 Resort Dr, Daniels, WV, 25832</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_repeats evorow evcal_evdata_row bordb evcal_evrow_sm '>
							<span class='evcal_evdata_icons'><i class='fa fa-repeat'></i></span>
							<div class='evcal_evdata_cell'>							
								<h3 class='evo_h3'>Future Event Times in this Repeating Event Series</h3>
								<p class='evo_repeat_series_dates '' data-click='' data-event_url='https://woay.tv/events/fright-nights-fridays-and-saturdays/'><span data-repeat='1' data-l='https://woay.tv/events/fright-nights-fridays-and-saturdays/var/ri-1.l-L1' class='evo_repeat_series_date'>october 6, 2018 6:30 PM - october 6, 2018 10:30 PM</span><span data-repeat='2' data-l='https://woay.tv/events/fright-nights-fridays-and-saturdays/var/ri-2.l-L1' class='evo_repeat_series_date'>october 12, 2018 6:30 PM - october 12, 2018 10:30 PM</span><span data-repeat='3' data-l='https://woay.tv/events/fright-nights-fridays-and-saturdays/var/ri-3.l-L1' class='evo_repeat_series_date'>october 13, 2018 6:30 PM - october 13, 2018 10:30 PM</span><span data-repeat='4' data-l='https://woay.tv/events/fright-nights-fridays-and-saturdays/var/ri-4.l-L1' class='evo_repeat_series_date'>october 19, 2018 6:30 PM - october 19, 2018 10:30 PM</span><span data-repeat='5' data-l='https://woay.tv/events/fright-nights-fridays-and-saturdays/var/ri-5.l-L1' class='evo_repeat_series_date'>october 20, 2018 6:30 PM - october 20, 2018 10:30 PM</span><span data-repeat='6' data-l='https://woay.tv/events/fright-nights-fridays-and-saturdays/var/ri-6.l-L1' class='evo_repeat_series_date'>october 26, 2018 6:30 PM - october 26, 2018 10:30 PM</span><span data-repeat='7' data-l='https://woay.tv/events/fright-nights-fridays-and-saturdays/var/ri-7.l-L1' class='evo_repeat_series_date'>october 27, 2018 6:30 PM - october 27, 2018 10:30 PM</span></p></div></div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15387642005bc7250a6755158316_gmap' style='max-width:none'></div>						<div class='evo_metarow_learnMICS evorow bordb '>
						<div class='tb'>
							<div class='tbrow'>
							<a class='evcal_col50 dark1 bordr evo_clik_row' href='https://www.frightnightswv.com/' target="_blank">								<span class='evcal_evdata_row ' >
									<span class='evcal_evdata_icons'><i class='fa fa-link'></i></span>
									<h3 class='evo_h3'>Learn More</h3>
								</span>
							</a>						
							<div class='evo_ics evcal_col50 dark1 evo_clik_row' >
								<div class='evcal_evdata_row'>
									<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
									<div class='evcal_evdata_cell'>
										<p><a href='https://woay.tv/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=58316&amp;sunix=20181005T223000Z&amp;eunix=20181006T023000Z&amp;loca=255 Resort Dr, Daniels, WV, 25832&amp;locn=Glade Springs' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Fright+Nights&amp;dates=20181005T223000Z/20181006T023000Z&amp;details=Fright+Nights&amp;location=Glade+Springs - 255+Resort+Dr%2C+Daniels%2C+WV%2C+25832' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
									</div>
								</div>
							</div></div></div>
						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value="255 Resort Dr, Daniels, WV, 25832"/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div><div id="event_58320" class="eventon_list_event evo_eventtop past_event event" data-event_id="58320" data-time="1538784001-1538956799" data-colr="#00209f" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://woay.tv/events/pumpkin-harvest-festival/'></a><span itemprop='name'  >Pumpkin Harvest Festival</span><meta itemprop='image' content='https://woay.tv/events/pumpkin-harvest-festival/' ></meta><meta itemprop='description' content='Pumpkin Harvest Festival' ></meta><meta itemprop='startDate' content='2018-10-6' ></meta><meta itemprop='endDate' content='2018-10-7' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Pumpkin Harvest Festival",
							  	"startDate": "2018-10-6T00-00-00-00",
							  	"endDate": "2018-10-7T23-23-59-00",
							  	"image":"https://woay.tv/events/pumpkin-harvest-festival/",
							  	"description":"Pumpkin Harvest Festival",
							  	
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmap_status="null" data-exlk="0" style="border-color: #00209f;" id="evc_153878400158320" class="desc_trig mul_val evcal_list_a allday" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#00209f' data-smon='october' data-syr='2018'><span class='evo_start '><em class='date'>06</em><em class='month'>oct</em><em class='time'>All Day</em></span><span class='evo_end '><em class='date'>07</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata '  data-location_status="false" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Pumpkin Harvest Festival</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>october 6 (Saturday) - 7 (Sunday)</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='560'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Burlington Center</p><p class='evo_location_address'></p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://woay.tv/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=58320&amp;sunix=20181006T040000Z&amp;eunix=20181008T035900Z&amp;loca=&amp;locn=Burlington Center' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Pumpkin+Harvest+Festival&amp;dates=20181006T040000Z/20181008T035900Z&amp;details=Pumpkin+Harvest+Festival&amp;location=Burlington+Center - ' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						</div><div class='clear end'></div></div><div id="event_58542" class="eventon_list_event evo_eventtop past_event event" data-event_id="58542" data-time="1538812800-1538830800" data-colr="#00209f" itemscope itemtype='http://schema.org/Event'><div class="evo_event_schema" style="display:none" ><a itemprop='url'  href='https://woay.tv/events/lewisburg-farmers-market-fall-and-harvest-season/'></a><span itemprop='name'  >Lewisburg Farmers Market fall and harvest season</span><meta itemprop='image' content='https://woay.tv/events/lewisburg-farmers-market-fall-and-harvest-season/' ></meta><meta itemprop='description' content='The Lewisburg Farmers Market at the Lewisburg United Methodist Church parking lot invites you to join us this Saturday October 6th to celebrate fall and the harvest season! Pumpkins, winter' ></meta><meta itemprop='startDate' content='2018-10-6T08:00' ></meta><meta itemprop='endDate' content='2018-10-6T13:00' ></meta><meta itemprop='eventStatus' content='on-schedule' ></meta>
									<item style="display:none" itemprop="location" itemscope itemtype="http://schema.org/Place">
										<span itemprop="name">Lewisburg United Methodist Church</span>
										<span itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
											<item itemprop="streetAddress">214 E Washington St, Lewisburg, WV 24901</item>
										</span></item><script type="application/ld+json">{	"@context": "http://schema.org",
							  	"@type": "Event",
							  	"name": "Lewisburg Farmers Market fall and harvest season",
							  	"startDate": "2018-10-6T08-08-00-00",
							  	"endDate": "2018-10-6T13-13-00-00",
							  	"image":"https://woay.tv/events/lewisburg-farmers-market-fall-and-harvest-season/",
							  	"description":"The Lewisburg Farmers Market at the Lewisburg United Methodist Church parking lot invites you to join us this Saturday October 6th to celebrate fall and the harvest season! Pumpkins, winter",
							  	"location":{
										"@type":"Place",
										"name":"Lewisburg United Methodist Church",
										"address":"214 E Washington St, Lewisburg, WV 24901"
							  		}
							 }</script></div>
				<p class="desc_trig_outter"><a data-gmtrig="1" data-exlk="0" style="border-color: #00209f;" id="evc_153881280058542" class="desc_trig sin_val evcal_list_a" data-ux_val="1"  ><span class='evcal_cblock ' data-bgcolor='#00209f' data-smon='october' data-syr='2018'><span class='evo_start '><em class='date'>06</em><em class='month'>oct</em><em class='time'>8:00 AM</em></span><span class='evo_end only_time'><em class='time'>1:00 PM</em></span><em class='clear'></em></span><span class='evcal_desc evo_info hide_eventtopdata ' data-latlng="37.800630,-80.442929"  data-location_address="214 E Washington St, Lewisburg, WV 24901" data-location_type="lonlat" data-location_name="Lewisburg United Methodist Church" data-location_status="true" ><span class='evo_above_title'></span><span class='evcal_desc2 evcal_event_title' itemprop='name'>Lewisburg Farmers Market fall and harvest season</span><span class='evo_below_title'></span><span class='evcal_desc_info' ></span><span class='evcal_desc3'></span></span><em class='clear'></em></p></a><div class='event_description evcal_eventcard ' style="display:none"><div class='evo_metarow_details evorow evcal_evdata_row bordb evcal_event_details'>
							<div class="event_excerpt" style="display:none"><h3 class="padb5 evo_h3">Event Details</h3><p>The Lewisburg Farmers Market at the Lewisburg United Methodist Church parking lot invites you to join us this Saturday October 6th to celebrate fall and the harvest season! Pumpkins, winter</p></div><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>
							
							<div class='evcal_evdata_cell shorter_desc'><div class='eventon_details_shading_bot'>
								<p class='eventon_shad_p' content='less'><span class='ev_more_text' data-txt='less'>more</span><span class='ev_more_arrow'></span></p>
							</div><div class='eventon_full_description'>
									<h3 class='padb5 evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-align-justify'></i></span>Event Details</h3><div class='eventon_desc_in' itemprop='description'>
									<p>The Lewisburg Farmers Market at the Lewisburg United Methodist Church parking lot invites you to join us this Saturday October 6th to celebrate fall and the harvest season! Pumpkins, winter squash, root vegetables, greens and other veggies and fruits will be available in addition to some of the best chicken, pork and lamb on the planet, eggs, baked goods,  body care products,  maple syrup, chair massage, and craft items. The market is open from 8 am to 1 pm.</p>
<p>From 8 am to 11 am, breakfast will be available, using local fresh foods. Chef Tim will have available an egg and sausage (Dogwood Farm) sandwich on a home made bun for $3.75. Also for sale will be a local spinach, onion, sweet pepper, garlic and organic cheese egg breakfast bake with toast for $4. Fresh, local, and a great price! About the time the food is over, musicians often come and treat us to the sound of Irish and bluegrass music..</p>
<p>The Lewisburg Famers Market hopes to serve you soon.  We are dedicated to the goal of one market in Lewisburg and have been working hard toward that goal.</p>
</div><div class='clear'></div>
								</div>
							</div>
						</div><div class='evo_metarow_time_location evorow bordb '>
						<div class='tb' >
							<div class='tbrow'>
							<div class='evcal_col50 bordr'>
								<div class='evcal_evdata_row evo_time'>
									<span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>
									<div class='evcal_evdata_cell'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-clock-o'></i></span>Time</h3>
										<p>(Saturday) 8:00 AM - 1:00 PM</p>
									</div>
								</div>
							</div><div class='evcal_col50'>
								<div class='evcal_evdata_row evo_location'>
									<span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>
									<div class='evcal_evdata_cell' data-loc_tax_id='567'>							
										<h3 class='evo_h3'><span class='evcal_evdata_icons'><i class='fa fa-map-marker'></i></span>Location</h3><p class='evo_location_name'>Lewisburg United Methodist Church</p><p class='evo_location_address'>214 E Washington St, Lewisburg, WV 24901</p>
									</div>
								</div>
							</div><div class='clear'></div>
							</div></div>
						</div><div class='evo_metarow_gmap evorow evcal_gmaps bordb ' id='evc15388128005bc7250a682b358542_gmap' style='max-width:none'></div>						<div class='evo_metarow_ICS evorow bordb evcal_evdata_row'>
							<span class="evcal_evdata_icons"><i class="fa fa-calendar"></i></span>
							<div class='evcal_evdata_cell'>
								<p><a href='https://woay.tv/wp-admin/admin-ajax.php?action=eventon_ics_download&amp;event_id=58542&amp;sunix=20181006T120000Z&amp;eunix=20181006T170000Z&amp;loca=214 E Washington St, Lewisburg, WV 24901&amp;locn=Lewisburg United Methodist Church' class='evo_ics_nCal' title='Add to your calendar'>Calendar</a><a href='//www.google.com/calendar/event?action=TEMPLATE&amp;text=Lewisburg+Farmers+Market+fall+and+harvest+season&amp;dates=20181006T120000Z/20181006T170000Z&amp;details=The+Lewisburg+Farmers+Market+at+the+Lewisburg+United+Methodist+Church+parking+lot+invites+you+to+join+us+this+Saturday+October+6th+to+celebrate+fall+and+the+harvest+season%21+Pumpkins%2C+winter&amp;location=Lewisburg+United+Methodist+Church - 214+E+Washington+St%2C+Lewisburg%2C+WV+24901' target='_blank' class='evo_ics_gCal' title='Add to google calendar'>GoogleCal</a></p>	
							</div>						</div>
						<div class='evo_metarow_getDr evorow evcal_evdata_row bordb evcal_evrow_sm getdirections'>
						<form action='https://maps.google.com/maps' method='get' target='_blank'>
						<input type='hidden' name='daddr' value="214 E Washington St, Lewisburg, WV 24901"/> 
						<p><input class='evoInput' type='text' name='saddr' placeholder='Type your address to get directions' value=''/>
						<button type='submit' class='evcal_evdata_icons evcalicon_9' title='Click here to get directions'><i class='fa fa-road'></i></button>
						</p></form>
					</div></div><div class='clear end'></div></div></div><div class='clear'></div></div><!-- ajde_evcal_calendar--></div><div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="rec-recent-posts-1" class="widget post_list_widget"><div class="widget-title"><h2>Recent Posts</h2></div><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li>
<a  href="https://woay.tv/best-buy-hosts-holiday-hiring-fair/" class="feature-image-link image_post" title="Best Buy hosts holiday hiring fair">              
<img width="100" height="75" src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/bestbuy.jpg?resize=100%2C75&amp;ssl=1" class="attachment-small-feature size-small-feature wp-post-image" alt="" srcset="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/bestbuy.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/bestbuy.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/bestbuy.jpg?resize=100%2C75&amp;ssl=1 100w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="31227" data-permalink="https://woay.tv/bestbuy/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/bestbuy.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bestbuy" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/bestbuy.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/bestbuy.jpg?fit=640%2C480&amp;ssl=1" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/consumer/">Consumer</a><a class="post-category-color-text" style="color:" href="https://woay.tv/category/newswatch/">NewsWatch</a><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/top-stories/">Top Stories</a></span>   <h3 class="feature-post-title"><a href="https://woay.tv/best-buy-hosts-holiday-hiring-fair/">Best Buy hosts holiday hiring fair</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/WOAY_Headshot243x300-Recovered-1.jpg?fit=13%2C16&ssl=1" width="13" height="16" alt="Daniella Hankey" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="https://woay.tv/author/dhankeywoay/" title="Posts by Daniella Hankey" rel="author">Daniella Hankey</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 17, 2018</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="https://woay.tv/engineering-school-is-host-for-31st-annual-pumpkin-drop/" class="feature-image-link image_post" title="Engineering school is host for 31st annual Pumpkin Drop">              
<img width="100" height="75" src="https://i2.wp.com/woay.tv/wp-content/uploads/2018/10/1280x720_60912P00-CTORQ.jpg?resize=100%2C75&amp;ssl=1" class="attachment-small-feature size-small-feature wp-post-image" alt="" srcset="https://i2.wp.com/woay.tv/wp-content/uploads/2018/10/1280x720_60912P00-CTORQ.jpg?resize=100%2C75&amp;ssl=1 100w, https://i2.wp.com/woay.tv/wp-content/uploads/2018/10/1280x720_60912P00-CTORQ.jpg?zoom=2&amp;resize=100%2C75&amp;ssl=1 200w, https://i2.wp.com/woay.tv/wp-content/uploads/2018/10/1280x720_60912P00-CTORQ.jpg?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="59234" data-permalink="https://woay.tv/engineering-school-is-host-for-31st-annual-pumpkin-drop/1280x720_60912p00-ctorq/" data-orig-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/10/1280x720_60912P00-CTORQ.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Pixabay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;?????????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Fair Use \/ No MGN Credit&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1280x720_60912P00-CTORQ" data-image-description="" data-medium-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/10/1280x720_60912P00-CTORQ.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/10/1280x720_60912P00-CTORQ.jpg?fit=960%2C540&amp;ssl=1" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/education/">Education</a><a class="post-category-color-text" style="color:" href="https://woay.tv/category/newswatch/">NewsWatch</a><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/top-stories/">Top Stories</a></span>   <h3 class="feature-post-title"><a href="https://woay.tv/engineering-school-is-host-for-31st-annual-pumpkin-drop/">Engineering school is host for 31st annual Pumpkin Drop</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/10/WOAY_Headshot243x300-Recovered-1.jpg?fit=13%2C16&ssl=1" width="13" height="16" alt="Daniella Hankey" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="https://woay.tv/author/dhankeywoay/" title="Posts by Daniella Hankey" rel="author">Daniella Hankey</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 17, 2018</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
</div></div>
            <div class="four columns">
		<div class="widget">

<div class="widget-title"><h2>About us</h2></div>				
		
			<div class="jellywp_about_us_widget_wrapper">
				
					<img class="footer_logo_about" src="https://woay.tv/wp-content/uploads/2017/12/WOAY_Logo_Official_white.png" alt="" />				<p>Follow us on all our social media sites to get the latest in breaking local, national, and world news!</p>
				<div class="social_icons_widget">	
			<ul class="social-icons-list-widget">
      <li><a href="https://www.facebook.com/woaynewswatch/?fref=ts" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/111565511752763461227" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>               <li><a href="https://www.youtube.com/c/WOAYTV50" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>          <li><a href="https://www.instagram.com/woaynewswatch/" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>     <li><a href="https://www.linkedin.com/company/7082714?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A7082714%2Cidx%3A1-1-1%2CtarId%3A1480531965479%2Ctas%3AWOAY" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/link.png" alt="linkedin"></a></li>          <li><a href="https://twitter.com/WOAYNewsWatch" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                 </ul>
			</div>
			</div>
		</div>
		</div>
                                    <div class="four columns"><div id="rec-carousel-posts-2" class="widget carousel_post"><div class="widget-title"><h2>Local News</h2></div><div class="owl_slider slider-large-widget content-sliders owl-carousel sidebar widget_caption_slider appear_animation">
         
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/" class="feature-link" title="Lawsuit seeks W.Va. AG Morrisey’s pharma industry records">              
<img width="400" height="260" src="https://i1.wp.com/woay.tv/wp-content/uploads/2018/01/morrisey.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" srcset="https://i1.wp.com/woay.tv/wp-content/uploads/2018/01/morrisey.jpg?resize=400%2C260&amp;ssl=1 400w, https://i1.wp.com/woay.tv/wp-content/uploads/2018/01/morrisey.jpg?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="40912" data-permalink="https://woay.tv/morrisey-upset-wit-managing-editor-at-charleston-newspaper/morrisey/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/01/morrisey.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="morrisey" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/01/morrisey.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/01/morrisey.jpg?fit=960%2C640&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/lawsuit-seeks-w-va-ag-morriseys-pharma-industry-records/">Lawsuit seeks W.Va. AG Morrisey’s pharma industry records</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/mega-million-drawing-third-largest-grand-prize/" class="feature-link" title="Mega Million Drawing Third Largest Grand Prize">              
<img width="400" height="260" src="https://i1.wp.com/woay.tv/wp-content/uploads/2018/10/mega-millions.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" srcset="https://i1.wp.com/woay.tv/wp-content/uploads/2018/10/mega-millions.jpg?resize=400%2C260&amp;ssl=1 400w, https://i1.wp.com/woay.tv/wp-content/uploads/2018/10/mega-millions.jpg?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="59179" data-permalink="https://woay.tv/mega-millions-jackpot-jumps-to-new-record-667-million__trashed/mega-millions/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/10/mega-millions.jpg?fit=986%2C555&amp;ssl=1" data-orig-size="986,555" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mega millions" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/10/mega-millions.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/10/mega-millions.jpg?fit=960%2C540&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/mega-million-drawing-third-largest-grand-prize/">Mega Million Drawing Third Largest Grand Prize</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/fayette-county-announces-trick-or-treat-dates-and-times/" class="feature-link" title="Fayette County Announces Trick or Treat Dates and Times">              
<img width="400" height="260" src="https://i2.wp.com/woay.tv/wp-content/uploads/2018/10/Trick-Or-Treat.png?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" data-attachment-id="59205" data-permalink="https://woay.tv/fayette-county-announces-trick-or-treat-dates-and-times/trick-or-treat-2/" data-orig-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/10/Trick-Or-Treat.png?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Trick Or Treat" data-image-description="" data-medium-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/10/Trick-Or-Treat.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/10/Trick-Or-Treat.png?fit=640%2C360&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/fayette-county-announces-trick-or-treat-dates-and-times/">Fayette County Announces Trick or Treat Dates and Times</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/beckley-police-and-beckley-fire-departments-competed-on-who-could-eat-the-most-nuggets/" class="feature-link" title="Beckley Police And Beckley Fire Departments Competed On Who Could Eat The Most Nuggets">              
<img width="400" height="260" src="https://i1.wp.com/woay.tv/wp-content/uploads/2018/10/44249905_10160571161220538_6220651625879437312_n.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" data-attachment-id="59202" data-permalink="https://woay.tv/beckley-police-and-beckley-fire-departments-competed-on-who-could-eat-the-most-nuggets/44249905_10160571161220538_6220651625879437312_n/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/10/44249905_10160571161220538_6220651625879437312_n.jpg?fit=521%2C390&amp;ssl=1" data-orig-size="521,390" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="44249905_10160571161220538_6220651625879437312_n" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/10/44249905_10160571161220538_6220651625879437312_n.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/10/44249905_10160571161220538_6220651625879437312_n.jpg?fit=521%2C390&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/beckley-police-and-beckley-fire-departments-competed-on-who-could-eat-the-most-nuggets/">Beckley Police And Beckley Fire Departments Competed On Who Could Eat The Most Nuggets</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/protesters-in-wyoming-county-at-pinnacle-coal-mine-today-ahead-of-the-closure/" class="feature-link" title="Protesters in Wyoming County at Pinnacle Coal Mine today, ahead of the closure. ">              
<img width="400" height="260" src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/08/Pinnacle-Mine1.gif?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" data-attachment-id="27410" data-permalink="https://woay.tv/pinnacle-mine1/" data-orig-file="https://i2.wp.com/woay.tv/wp-content/uploads/2017/08/Pinnacle-Mine1.gif?fit=650%2C350&amp;ssl=1" data-orig-size="650,350" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pinnacle-Mine1" data-image-description="" data-medium-file="https://i2.wp.com/woay.tv/wp-content/uploads/2017/08/Pinnacle-Mine1.gif?fit=300%2C162&amp;ssl=1" data-large-file="https://i2.wp.com/woay.tv/wp-content/uploads/2017/08/Pinnacle-Mine1.gif?fit=650%2C350&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/protesters-in-wyoming-county-at-pinnacle-coal-mine-today-ahead-of-the-closure/">Protesters in Wyoming County at Pinnacle Coal Mine today, ahead of the closure. </a></h1>
                        </div>

</div>

 
            </div>
</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> © Thomas Broadcasting Company, All rights reserved.</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer" class="menu-footer"><li class="cucumbername menu-item menu-item-type-custom menu-item-object-custom menu-item-39211"><a title="Cucumber &#038; Company" target="_blank" href="https://www.cucumberand.co">Website by Cucumber &#038; Co.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39212"><a href="https://woay.tv/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39214"><a href="https://woay.tv/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39213"><a href="https://woay.tv/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39215"><a href="https://woay.tv/woay-tv-annual-eeo-public-file-report/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45564"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/woay-tv">Public File</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=796990840510130&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div style="display:none">
	<div class="grofile-hash-map-c9509fdce4239bde697b470726d81edf">
	</div>
	</div>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://woay.tv/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1539777802'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","nonce":"9060823fe3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='https://woay.tv/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/woay.tv\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","countdownNonce":"01239e9a1f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/marquee.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/superfish.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/slick.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://woay.tv/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/fluidvids.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.stickit.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/user-rating.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/custom.js?ver=1.7'></script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.12'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.12'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.12'></script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","postnonce":"a97e186f89"};
/* ]]> */
</script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.12'></script>
<script type='text/javascript' src='https://woay.tv/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyD1xLaBS6j3_7U0tUsmleX85AB0xLaKBZU&#038;ver=1.0'></script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js?ver=2.6.12'></script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js?ver=1.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'121260492',post:'59228',tz:'-4',srv:'woay.tv'} ]);
	_stq.push([ 'clickTrackerInit', '121260492', '59228' ]);
</script>
</body>
</html>

