<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	           <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=550806385"></script>
<style>
	.mapContainer {
	width:100%;
	height:600px;
	/*map height can be a percentage if CSS heights are correctly defined in all parent elements */
}
</style>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Four McDowell County firefighters arrested after setting buildings on fire - WOAY - TV</title>
        <!-- Mobile Specific Metas
  		================================================== -->

        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="https://woay.tv/wp-content/uploads/2016/11/woay32x32.jpg" type="image/x-icon" />       
    
				<meta property="og:image" content="https://woay.tv/wp-content/uploads/2019/01/04DCE7D2-4F90-49E5-AAA7-5CEF14AA8BD5.jpeg" />		
			<title>Four McDowell County firefighters arrested after setting buildings on fire - WOAY - TV</title>
<meta property="og:title" content="Four McDowell County firefighters arrested after setting buildings on fire"/>
<meta property="og:description" content="MCDOWELL COUNTY, W.Va. The West Virginia State Fire Marshal’s Office have today arrested four McDowell County firefighters on arson charges in connection with"/>
<meta property="og:image" content="https://woay.tv/wp-content/uploads/2019/01/04DCE7D2-4F90-49E5-AAA7-5CEF14AA8BD5.jpeg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Four McDowell County firefighters arrested after setting buildings on fire"/>
<meta property="twitter:description" content="MCDOWELL COUNTY, W.Va. The West Virginia State Fire Marshal’s Office have today arrested four McDowell County firefighters on arson charges in connection with"/>
<meta property="twitter:image" content="https://woay.tv/wp-content/uploads/2019/01/04DCE7D2-4F90-49E5-AAA7-5CEF14AA8BD5.jpeg"/>
<meta name="author" content="Tyler Barker"/>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/" />
<meta property="og:site_name" content="WOAY - TV" />
<meta property="article:publisher" content="https://www.facebook.com/woaynewswatch/?fref=ts" />
<meta property="article:author" content="www.facebook.com/wxtylerb" />
<meta property="article:section" content="NewsWatch" />
<meta property="article:published_time" content="2019-01-17T18:23:53+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@WOAYNewsWatch" />
<meta name="twitter:creator" content="@wxtylerb" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://woay.tv/","sameAs":["https://www.facebook.com/woaynewswatch/?fref=ts","https://www.instagram.com/woaynewswatch/","https://www.linkedin.com/company/7082714?trk=tyah&trkInfo=clickedVertical:company,clickedEntityId:7082714,idx:1-1-1,tarId:1480531965479,tas:WOAY","https://www.youtube.com/c/WOAYTV50","https://twitter.com/WOAYNewsWatch"],"@id":"https://woay.tv/#organization","name":"WOAY - TV","logo":"https://woay.tv/wp-content/uploads/2018/01/WOAY.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Feed" href="https://woay.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Comments Feed" href="https://woay.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Four McDowell County firefighters arrested after setting buildings on fire Comments Feed" href="https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-122720309-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-122720309-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='aqpb-view-css-css'  href='https://woay.tv/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css' type='text/css' media='all' />
<link rel='stylesheet' id='posts-front-css-css'  href='https://woay.tv/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='https://woay.tv/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://c0.wp.com/p/jetpack/6.9/modules/shortcodes/css/jetpack-email-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://woay.tv/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-print-posts-css'  href='https://woay.tv/wp-content/plugins/wordpress-print-posts/public/css/wordpress-print-posts-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-print-posts-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_fonts_url-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7Carial%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7C&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://woay.tv/wp-content/themes/nanomag/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://woay.tv/wp-content/themes/nanomag/css/gumby.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://woay.tv/wp-content/themes/nanomag/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl_theme-css'  href='https://woay.tv/wp-content/themes/nanomag/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://woay.tv/wp-content/themes/nanomag/css/mediaelementplayer.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_style-css'  href='https://woay.tv/wp-content/themes/nanomag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_responsive-css'  href='https://woay.tv/wp-content/themes/nanomag/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_custom-style-css'  href='https://woay.tv/wp-content/themes/nanomag/custom_style.php' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//woay.tv/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//woay.tv/wp-content/plugins/eventON/assets/fonts/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//woay.tv/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_el_styles-css'  href='//woay.tv/wp-content/plugins/eventon-event-lists/assets/el_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"65172","ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/woay.tv","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://woay.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://woay.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://woay.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://wp.me/p8cNoo-gXa' />
<link rel="alternate" type="application/json+oembed" href="https://woay.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.tv%2Ffour-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://woay.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.tv%2Ffour-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="796990840510130"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/" />
            <meta property="og:title" content="Four McDowell County firefighters arrested after setting buildings on fire" />
            <meta property="og:description" content="MCDOWELL COUNTY, W.Va. The West Virginia State Fire Marshal’s Office have today arrested four McDowell County firefighters on arson charges in connection with a series of intentionally set fires in the War area that spanned several months. Cody Patterson, 26, James Stutson, 40, Michael Click, 28, and Brandon Short, 22 have all been charged by [&hellip;]" />
            <meta property="og:site_name" content="WOAY - TV" />
            <meta property="og:image" content="https://woay.tv/wp-content/uploads/2019/01/04DCE7D2-4F90-49E5-AAA7-5CEF14AA8BD5.jpeg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="MCDOWELL COUNTY, W.Va. The West Virginia State Fire Marshal’s Office have today arrested four McDowell County firefighters on arson charges in connection with a series of intentionally set fires in the War area that spanned several months. Cody Patterson, 26, James Stutson, 40, Michael Click, 28, and Brandon Short, 22 have all been charged by [&hellip;]" />
            <meta itemprop="image" content="https://woay.tv/wp-content/uploads/2019/01/04DCE7D2-4F90-49E5-AAA7-5CEF14AA8BD5.jpeg" />
            
	<meta property="fb:app_id" content="1781963302077356" />
	
<script type='text/javascript'>
var tminusnow = '{"now":"1\/17\/2019 17:19:53"}';
</script>
            <style type="text/css" >



                #yith-topbar-countdown.topbar-countdown-container{

                    
                                            background-color: #19197f;
                    
                                            background-image:  url('https://woay.tv/wp-content/uploads/2018/11/woay-flag3.jpg');
                    
                    background-repeat:no-repeat;
                    background-position:center;
                    background-attachment:scroll;
                }

                #yith-topbar-countdown .countdown_slogan{
                    color: #FFFFFF;
font-size: 20px;
font-family: 'Open Sans';
font-weight: 400;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_information .countdown .num {color: #b8cad1;
font-size: 26px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
}

                #yith-topbar-countdown .countdown_information .countdown_slogan strong{
                    color: #b8cad1;
font-size: 20px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_information .message,
                #yith-topbar-countdown .countdown_information .countdown-label{
                    color: #FFFFFF;
font-size: 16px;
font-family: 'Open Sans';
font-weight: 400;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_button {

                                            background-color: #dd3333;
                    
                    color: #FFFFFF;
font-size: 16px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_button a{color: #FFFFFF;
font-size: 16px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
}

                #yith-topbar-countdown .countdown_button:hover {
                                            background-color: #600000;
                                    }

            </style>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.12" />

<link rel="icon" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78890276-30', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				.breadcrumbs_options {
	visibility: hidden;
}

.cucumbername a {color: yellow !important;}

.navicon-line {background-color: black !important;}

.page li, .page-full li {
	list-style-type: none;
}

h2 {line-height: 36px;}

.postnav {display: none;}

.four.columns.header-top-left {
	margin-top: 35px;
}

.text-flash {display:none !important;}

.right-list-post-title {
	background: #1f1f1f !important;
}

#mainmenu, .slider-right-list-post ul {
	background: #000 !important;
}

.view_love_wrapper {display: none;}

.header_main_wrapper img {height: auto
}

#search_block_top #searchbox {
    float: right;
    padding: 5px;
    padding-right: 20px;
}

.news_ticker_header_top_wrapper {
	background: red;
	padding-top: 10px;
	padding-bottom: 20px;
}

.news_ticker_header_top_wrapper .title_breaking {
    text-transform: capitalize;
}
.news_ticker_header_top_wrapper .news_ticker_header_top li a{
	color:white;
	width: 100%;
	    position: relative;
}
.news_ticker_header_top_wrapper .news_ticker_header_top li a:hover{
	color:black;
}
.news_ticker_header_top_wrapper .news_ticker_header_top li a::after {
	content: ""; position: absolute; top: 0px; right: 0px; display: inline-block;
	
}
.news_ticker_header_top_wrapper .title_breaking::after { 
    content: ":";
}

/* DELETE ALL THIS AFTER ELECTIONS */
.aq_block_toggle h2.tab-head{
		background: #dd3333;
    color: white;
    font-size: 26px;
    line-height: 21px;
    font-weight: bold;
    text-transform: uppercase;
    text-align: center;
    margin: 0;
    padding: 20px 0px;
}

.four.columns.header-top-left {
    margin-top: 22px;
}			</style>
		                  	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-65172 single-format-gallery magazine_default_layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
<div id="sb-site" class="body_wraper_full">     			

        <!-- Start header -->

<!-- Header6 layout --> 

<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
<div class="six columns header-top-left-bar">

                            <div class="news_ticker_header_top_wrapper">
    <span class="title_breaking">BREAKING NEWS</span>
    <ul class="news_ticker_header_top loading">
          

      <li><a class="ticker_title" href="https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/">Four McDowell County firefighters arrested after setting buildings on fire</a></li>

          </ul>
  </div>
    
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>


 
<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper"> 
        <div class="row">
    <div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                           
                                <a href="https://woay.tv/">
                                                                           
                                        <img src="https://woay.tv/wp-content/uploads/2018/12/Woay-Logo-With-Cities-e1521041185377-2.png" alt="Oak Hill, Beckley, and Bluefield&#039;s Choice for News Coverage" id="theme_logo_img" />
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        <div class="eight columns header-top-right">  
  			<div class="textwidget"><h6 style="text-align: center;">Advertisement</h6>
<div class="a-single a-3"><!-- 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc254486 = window.plc254486 || 0;
document.write('<'+'div id="placement_254486_'+plc254486+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169442, 254486, [728,90], 'placement_254486_'+opt.place, opt); }, opt: { place: plc254486++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
    <div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-39178" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://woay.tv/">Home<span class="border-menu"></span></a></li>
<li id="menu-item-39414" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://woay.tv/category/newswatch/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-40309" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://woay.tv/category/newswatch/breaking-news/">Breaking News<span class="border-menu"></span></a></li>
	<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch<span class="border-menu"></span></a></li>
	<li id="menu-item-58733" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/state/">State News<span class="border-menu"></span></a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/national-news/">National News<span class="border-menu"></span></a></li>
	<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/international/">International<span class="border-menu"></span></a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/politics/">Politics<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-39186" class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-61245" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-39188" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://woay.tv/category/sports-news/sports/">Sports<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/wvu/">WVU<span class="border-menu"></span></a></li>
	<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-58731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/consumer/">Consumer<span class="border-menu"></span></a></li>
<li id="menu-item-39194" class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-58730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://woay.tv/community-calendar/">Community<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-61244" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://woay.tv/category/newswatch/local-news/">Events By County<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-57361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/raleigh/">RALEIGH<span class="border-menu"></span></a></li>
		<li id="menu-item-57362" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/fayette/">FAYETTE<span class="border-menu"></span></a></li>
		<li id="menu-item-57363" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/greenbrier/">GREENBRIER<span class="border-menu"></span></a></li>
		<li id="menu-item-57364" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/mcdowell/">MCDOWELL<span class="border-menu"></span></a></li>
		<li id="menu-item-57365" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/mercer/">MERCER<span class="border-menu"></span></a></li>
		<li id="menu-item-57366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/nicholas/">NICHOLAS<span class="border-menu"></span></a></li>
		<li id="menu-item-57367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/tazewell/">TAZEWELL<span class="border-menu"></span></a></li>
		<li id="menu-item-57368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/wyoming/">WYOMING<span class="border-menu"></span></a></li>

					</ul></li>
	<li id="menu-item-58455" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/community-calendar/">Community Calendar<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-39201" class="color-7 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
<li id="menu-item-39195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li id="menu-item-39196" class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a>About Us<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-39197" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li id="menu-item-39198" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li id="menu-item-39199" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li id="menu-item-39200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>

					</ul></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->                                                                                   
                        </div>                                           
                    </div>   
                    </div>
            </header>



  
<div id="content_nav">
        <div id="nav">
        <ul id="mobile_menu_slide" class="menu_moble_slide"><li class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39178"><a href="https://woay.tv/">Home<span class="border-menu"></span></a></li>
<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39414"><a href="https://woay.tv/category/newswatch/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-40309"><a href="https://woay.tv/category/newswatch/breaking-news/">Breaking News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39179"><a href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58733"><a href="https://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39185"><a href="https://woay.tv/category/newswatch/state/">State News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39182"><a href="https://woay.tv/category/newswatch/national-news/">National News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39180"><a href="https://woay.tv/category/newswatch/international/">International<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39184"><a href="https://woay.tv/category/newswatch/politics/">Politics<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39186"><a href="https://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61245"><a href="https://woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39188"><a href="https://woay.tv/category/sports-news/sports/">Sports<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39190"><a href="https://woay.tv/category/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39189"><a href="https://woay.tv/category/sports-news/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39192"><a href="https://woay.tv/category/sports-news/wvu/">WVU<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39193"><a href="https://woay.tv/category/sports-news/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39191"><a href="https://woay.tv/category/sports-news/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58731"><a href="https://woay.tv/category/newswatch/consumer/">Consumer<span class="border-menu"></span></a></li>
<li class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39194"><a href="https://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58730"><a href="https://woay.tv/community-calendar/">Community<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61244"><a href="https://woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39181"><a href="https://woay.tv/category/newswatch/local-news/">Events By County<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57361"><a href="https://woay.tv/tag/raleigh/">RALEIGH<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57362"><a href="https://woay.tv/tag/fayette/">FAYETTE<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57363"><a href="https://woay.tv/tag/greenbrier/">GREENBRIER<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57364"><a href="https://woay.tv/tag/mcdowell/">MCDOWELL<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57365"><a href="https://woay.tv/tag/mercer/">MERCER<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57366"><a href="https://woay.tv/tag/nicholas/">NICHOLAS<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57367"><a href="https://woay.tv/tag/tazewell/">TAZEWELL<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57368"><a href="https://woay.tv/tag/wyoming/">WYOMING<span class="border-menu"></span></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58455"><a href="https://woay.tv/community-calendar/">Community Calendar<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-39201"><a href="https://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39195"><a href="https://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39196"><a>About Us<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39197"><a href="https://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39198"><a href="https://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39199"><a href="https://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39200"><a href="https://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>
</ul>
</li>
</ul>   </div>
    </div>             

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">

<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
			 	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article_ad1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="2764927663"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                    <div class="post-65172 post type-post status-publish format-gallery has-post-thumbnail hentry category-breaking-news category-crimewatch category-featured category-newswatch post_format-post-format-gallery" id="post-65172" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="https://woay.tv">Home</a> <i class="fa fa-angle-right"></i> <a href="https://woay.tv/category/newswatch/">NewsWatch</a> <i class="fa fa-angle-right"></i> <a href="https://woay.tv/category/newswatch/breaking-news/">Breaking News</a> <i class="fa fa-angle-right"></i> <span class="current">Four McDowell County firefighters arrested after setting buildings on fire</span></div><div class="single_post_format">
<div class="full-width-slider header-slider2">
<div class="owl_slider slider-large full-width-slider owl-carousel">
<div class="item_slide home_large_img_slider">    <img src='https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/04DCE7D2-4F90-49E5-AAA7-5CEF14AA8BD5.jpeg?resize=720%2C400&amp;ssl=1' />
  </div><div class="item_slide home_large_img_slider">    <img src='https://i2.wp.com/woay.tv/wp-content/uploads/2019/01/4D5E91CC-B821-4FB8-9C33-F753DE9EE8BA.jpeg?resize=735%2C400&amp;ssl=1' />
  </div><div class="item_slide home_large_img_slider">    <img src='https://i1.wp.com/woay.tv/wp-content/uploads/2019/01/A89F93EA-0E1F-4837-A67B-8D7D74981866.jpeg?resize=735%2C400&amp;ssl=1' />
  </div><div class="item_slide home_large_img_slider">    <img src='https://i1.wp.com/woay.tv/wp-content/uploads/2019/01/B46B1411-D3E1-40D5-B473-65BBABCAD79D.jpeg?resize=735%2C400&amp;ssl=1' />
  </div>  </div>
</div>    
</div><div class="single_post_title heading_post_title">

  <span class="meta-category-small"><a class="post-category-color-text" style="background:# !important" href="https://woay.tv/category/newswatch/breaking-news/">Breaking News</a><a class="post-category-color-text" style="background:# !important" href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch</a><a class="post-category-color-text" style="background:# !important" href="https://woay.tv/category/newswatch/featured/">Featured</a><a class="post-category-color-text" style="background: !important" href="https://woay.tv/category/newswatch/">NewsWatch</a></span>
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">Four McDowell County firefighters arrested after setting buildings on fire</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta_user meta-user"><span class="fn"><img src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=90%2C90&ssl=1" width="90" height="90" alt="Tyler Barker" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /><span class="author_link">By <a href="https://woay.tv/author/tbarkerwoay/" title="Posts by Tyler Barker" rel="author">Tyler Barker</a></span></span></span><span class="post-date updated">Jan 17, 2019, 13:23 pm</span></p>                                <span class="view_love_wrapper">
                                <span class="view_counter_single"><i class="fa fa-eye"></i>117</span>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="65172" title="Like"><i class="fa fa-heart-o"></i>0</a></div>                                </span>
                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><p>MCDOWELL COUNTY, W.Va. The West Virginia State Fire Marshal’s Office have today arrested four McDowell County firefighters on arson charges in connection with a series of intentionally set fires in the War area that spanned several months.</p>
<p>Cody Patterson, 26, James Stutson, 40, Michael Click, 28, and Brandon Short, 22 have all been charged by WVSFMO investigators with first-degree arson and conspiracy.</p>
<p>Investigators were called to a vacant apartment fire in War on Oct. 31, 2018, where it was determined that the fire was incendiary in cause. The fire had started in the upstairs area of the apartment building and had then spread to five other buildings. Investigators then determined that three other fires in the War area had been intentionally set in the previous months, and that they were all connected to the same individuals:</p>
<p>• Aug. 12, a fire was set to a vacant two-story building.  It is believed that all four of the individuals charged participated in setting fire to this building.</p>
<p>• Sept. 2, a second fire was set at a vacant home; Michael Click is charged with this fire. </p>
<p>• Oct. 29, the vacant two-story building from Aug. 12 was again set on fire; Cody Patterson and Click are charged with this fire.</p>
<p>• Oct. 31, the final fire set was the apartment fire in War, which started the investigation; Click is charged in this fire.</p>
<p>All four were arrested today and will be brought before a McDowell County magistrate. More charges are pending. The investigation and arrests were made by ASFM L.T. Hamrick.</p>
<div class="wordpress-print-posts link-wrapper"><a href="https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/?print-posts=pdf" target="_blank"><i class="fa fa-file-pdf-o fa-2x"></i></a><a href="https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/?print-posts=word" target="_blank"><i class="fa fa-file-word-o fa-2x"></i></a><a href="#"
    	onclick="print(); return false;" target="_blank"><i class="fa fa-print fa-2x"></i></a>
    	<script>
			function print() {
				var w = window.open("https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/?print-posts=print");
			}
    	</script></div></div> 
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="7020577881"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                      
                                   
                                
                                
                                <hr class="none" />
                                                                 
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=Four McDowell County firefighters arrested after setting buildings on fire%20-%20https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/&title=Four McDowell County firefighters arrested after setting buildings on fire" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/&name=Four McDowell County firefighters arrested after setting buildings on fire" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/&media=https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/04DCE7D2-4F90-49E5-AAA7-5CEF14AA8BD5.jpeg?resize=670%2C400&amp;ssl=1" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:tbarker@woay.com?subject=Four McDowell County firefighters arrested after setting buildings on fire&body=https://woay.tv/four-mcdowell-county-firefighters-arrested-after-setting-buildings-on-fire/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="https://woay.tv/west-virginia-house-of-delegates-files-bill-to-term-limit-congress/" id="prepost"><span>Previous Post</span>West Virginia House of Delegates Files Bill to Term Limit Congress</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="https://woay.tv/fayette-county-man-in-jail-after-strangling-woman-and-threatening-to-kill-her/" id="nextpost"><span>Next Post</span>Fayette County Man In Jail After Strangling Woman And Threatening To Kill Her</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=164%2C164&ssl=1" width="164" height="164" alt="Tyler Barker" class="avatar avatar-165 wp-user-avatar wp-user-avatar-165 alignnone photo" /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://woay.tv/author/tbarkerwoay/">Tyler Barker</a></h5>
                                <p>Tyler Barker is currently the Interim News Director and Digital Content Manager for WOAY-TV.  I was promoted to this job in Mid-November.  I still will fill in on weather from time to time. Follow me on Facebook and Twitter @wxtylerb.  Have any news tips or weather questions? Email me at tbarker@woay.com</p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                                                               <li><a href="mailto:tbarker@woay.com" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/email.png"></a></li>
                                                                                              <li><a href="https://www.linkedin.com/in/tylerrbarker" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/link.png"></a></li>
                                                                                                                                                                                                                                                              <li><a href="https://www.youtube.com/channel/UCTInT3cTPyXLp6f8jDtvH8Q" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png"></a></li>
                                                               
								                              
                                                               <li><a href="http://www.twitter.com/wxtylerb" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png"></a></li>
                                                                                              <li><a href="http://www.facebook.com/wxtylerb" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png"></a></li>
                                                                                              </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            
			
                  
 					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
			
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://woay.tv/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="margin-bottom"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>Current Conditions</h2></div><div class="textwidget custom-html-widget"><p><wx-widget type="current-conditions" latitude="37.7782" longitude="-81.1882" units="e" group="true" theme="blue"></wx-widget><wx-widget type="search" group="true" theme="blue"></wx-widget></p></div><div class="margin-bottom"></div></div><div id="custom_html-1" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h6 style="text-align: center;">Advertisement</h6><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WOAY - Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="9218812143"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="margin-bottom"></div></div><div id="text-5" class="widget widget_text"><div class="widget-title"><h2>STORMWATCH Radar</h2></div>			<div class="textwidget"><wx-widget type="map" latitude="37.7782" longitude="-81.1882" mapid="0001" memberid="1435" zoomlevel="10" units="e"></wx-widget>
</div>
		<div class="margin-bottom"></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h6 style="text-align: center;">Advertisement</h6><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WOAY - Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="9218812143"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="margin-bottom"></div></div>		<div id="recent-posts-1" class="widget widget_recent_entries">		<div class="widget-title"><h2>Recent Posts</h2></div>		<ul>
											<li>
					<a href="https://woay.tv/watch-greenbrier-county-man-invents-automatic-chicken-coop-door/">WATCH: Greenbrier County man invents automatic chicken coop door</a>
									</li>
											<li>
					<a href="https://woay.tv/beckley-police-are-investigating-a-shooting/">Beckley Police Are Investigating A Shooting</a>
									</li>
											<li>
					<a href="https://woay.tv/larry-thompson-to-take-over-at-wyoming-east/">Larry Thompson to Take Over at Wyoming East</a>
									</li>
											<li>
					<a href="https://woay.tv/appalachian-power-offers-payment-plan-and-tips-to-deal-with-winter-weather/">Appalachian Power offers payment plan and tips to deal with winter weather</a>
									</li>
											<li>
					<a href="https://woay.tv/west-virginia-house-of-delegates-files-bill-to-term-limit-congress/">West Virginia House of Delegates Files Bill to Term Limit Congress</a>
									</li>
					</ul>
		<div class="margin-bottom"></div></div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h2>News Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">News Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://woay.tv/2019/01/'> January 2019 </option>
	<option value='https://woay.tv/2018/12/'> December 2018 </option>
	<option value='https://woay.tv/2018/11/'> November 2018 </option>
	<option value='https://woay.tv/2018/10/'> October 2018 </option>
	<option value='https://woay.tv/2018/09/'> September 2018 </option>
	<option value='https://woay.tv/2018/08/'> August 2018 </option>
	<option value='https://woay.tv/2018/07/'> July 2018 </option>
	<option value='https://woay.tv/2018/06/'> June 2018 </option>
	<option value='https://woay.tv/2018/05/'> May 2018 </option>
	<option value='https://woay.tv/2018/04/'> April 2018 </option>
	<option value='https://woay.tv/2018/03/'> March 2018 </option>
	<option value='https://woay.tv/2018/02/'> February 2018 </option>
	<option value='https://woay.tv/2018/01/'> January 2018 </option>
	<option value='https://woay.tv/2017/12/'> December 2017 </option>
	<option value='https://woay.tv/2017/11/'> November 2017 </option>
	<option value='https://woay.tv/2017/10/'> October 2017 </option>
	<option value='https://woay.tv/2017/09/'> September 2017 </option>
	<option value='https://woay.tv/2017/08/'> August 2017 </option>
	<option value='https://woay.tv/2017/07/'> July 2017 </option>
	<option value='https://woay.tv/2017/06/'> June 2017 </option>
	<option value='https://woay.tv/2017/05/'> May 2017 </option>
	<option value='https://woay.tv/2017/04/'> April 2017 </option>
	<option value='https://woay.tv/2017/03/'> March 2017 </option>
	<option value='https://woay.tv/2017/02/'> February 2017 </option>
	<option value='https://woay.tv/2017/01/'> January 2017 </option>
	<option value='https://woay.tv/2016/12/'> December 2016 </option>
	<option value='https://woay.tv/2016/11/'> November 2016 </option>
	<option value='https://woay.tv/2016/09/'> September 2016 </option>

		</select>
		<div class="margin-bottom"></div></div><div id="evcalwidget-2" class="widget EvcalWidget"><div class="widget-title"><h2>Community Calendar</h2></div><div id='evcal_widget' class='evo_widget'><div id='evcal_calendar_507' class='list_cal ajde_evcal_calendar  ul' ><div class='evo-data' data-cyear="2019" data-cmonth="1" data-runajax="1" data-evc_open="0" data-cal_ver="2.6.12" data-mapscroll="true" data-mapformat="roadmap" data-mapzoom="18" data-mapiconurl="" data-ev_cnt="4" data-show_limit="no" data-tiles="no" data-sort_by="sort_date" data-filters_on="false" data-range_start="0" data-range_end="0" data-send_unix="0" data-ux_val="0" data-accord="0" data-rtl="no"  ></div><div id='evcal_head' class='calendar_header ' ><div class='evo_cal_above'><span class='evo-gototoday-btn' style='display:none' data-mo='1' data-yr='2019' data-dy=''>Current Month</span></div><div class='evo_cal_above_content'></div><div class='cal_arguments' style='display:none' data-hide_past="yes" data-show_et_ft_img="no" data-event_order="ASC" data-ft_event_priority="no" data-lang="L1" data-month_incre="0" data-only_ft="no" data-hide_ft="no" data-evc_open="no" data-show_limit="no" data-etc_override="no" data-show_limit_redir="0" data-tiles="no" data-tile_height="0" data-tile_bg="0" data-tile_count="2" data-tile_style="0" data-s="" data-members_only="no" data-ux_val="0" data-show_limit_ajax="no" data-show_limit_paged="1" data-hide_mult_occur="yes" data-show_repeats="no" data-sep_month="no" data-number_of_months="4" ></div><div class='clear'></div></div><p class='evo_list_noevents'>No Events on The List at This Time</p><div class='clear'></div></div><!-- ajde_evcal_calendar--></div><div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="rec-recent-posts-1" class="widget post_list_widget"><div class="widget-title"><h2>Recent Posts</h2></div><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li>
<a  href="https://woay.tv/watch-greenbrier-county-man-invents-automatic-chicken-coop-door/" class="feature-image-link image_post" title="WATCH: Greenbrier County man invents automatic chicken coop door">              
<img width="100" height="75" src="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/SLICK-CHICK.png?resize=100%2C75&amp;ssl=1" class="attachment-small-feature size-small-feature wp-post-image" alt="" srcset="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/SLICK-CHICK.png?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/SLICK-CHICK.png?zoom=2&amp;resize=100%2C75&amp;ssl=1 200w, https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/SLICK-CHICK.png?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="65199" data-permalink="https://woay.tv/watch-greenbrier-county-man-invents-automatic-chicken-coop-door/slick-chick/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/SLICK-CHICK.png?fit=655%2C367&amp;ssl=1" data-orig-size="655,367" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SLICK CHICK" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/SLICK-CHICK.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/SLICK-CHICK.png?fit=655%2C367&amp;ssl=1" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/local-news/">Local News</a><a class="post-category-color-text" style="color:" href="https://woay.tv/category/newswatch/">NewsWatch</a><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/top-stories/">Top Stories</a></span>   <h3 class="feature-post-title"><a href="https://woay.tv/watch-greenbrier-county-man-invents-automatic-chicken-coop-door/">WATCH: Greenbrier County man invents automatic chicken coop door</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=16%2C16&ssl=1" width="16" height="16" alt="Tyler Barker" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="https://woay.tv/author/tbarkerwoay/" title="Posts by Tyler Barker" rel="author">Tyler Barker</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 17, 2019</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="https://woay.tv/beckley-police-are-investigating-a-shooting/" class="feature-image-link image_post" title="Beckley Police Are Investigating A Shooting">              
<img width="100" height="75" src="https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/Shooting-Investigation.jpg?resize=100%2C75&amp;ssl=1" class="attachment-small-feature size-small-feature wp-post-image" alt="" srcset="https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/Shooting-Investigation.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/Shooting-Investigation.jpg?zoom=2&amp;resize=100%2C75&amp;ssl=1 200w, https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/Shooting-Investigation.jpg?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="54355" data-permalink="https://woay.tv/one-person-is-dead-after-a-shooting-at-mountain-lake-campground-in-nicholas-county/shooting-investigation/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/Shooting-Investigation.jpg?fit=640%2C359&amp;ssl=1" data-orig-size="640,359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shooting Investigation" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/Shooting-Investigation.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/Shooting-Investigation.jpg?fit=640%2C359&amp;ssl=1" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch</a><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/featured/">Featured</a><a class="post-category-color-text" style="color:" href="https://woay.tv/category/newswatch/">NewsWatch</a></span>   <h3 class="feature-post-title"><a href="https://woay.tv/beckley-police-are-investigating-a-shooting/">Beckley Police Are Investigating A Shooting</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=16%2C16&ssl=1" width="16" height="16" alt="Tyler Barker" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="https://woay.tv/author/tbarkerwoay/" title="Posts by Tyler Barker" rel="author">Tyler Barker</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 17, 2019</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
</div></div>
            <div class="four columns">
		<div class="widget">

<div class="widget-title"><h2>About us</h2></div>				
		
			<div class="jellywp_about_us_widget_wrapper">
				
					<img class="footer_logo_about" src="https://woay.tv/wp-content/uploads/2017/12/WOAY_Logo_Official_white.png" alt="" />				<p>Follow us on all our social media sites to get the latest in breaking local, national, and world news!</p>
				<div class="social_icons_widget">	
			<ul class="social-icons-list-widget">
      <li><a href="https://www.facebook.com/woaynewswatch/?fref=ts" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/111565511752763461227" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>               <li><a href="https://www.youtube.com/c/WOAYTV50" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>          <li><a href="https://www.instagram.com/woaynewswatch/" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>     <li><a href="https://www.linkedin.com/company/7082714?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A7082714%2Cidx%3A1-1-1%2CtarId%3A1480531965479%2Ctas%3AWOAY" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/link.png" alt="linkedin"></a></li>          <li><a href="https://twitter.com/WOAYNewsWatch" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                 </ul>
			</div>
			</div>
		</div>
		</div>
                                    <div class="four columns"><div id="rec-carousel-posts-2" class="widget carousel_post"><div class="widget-title"><h2>Local News</h2></div><div class="owl_slider slider-large-widget content-sliders owl-carousel sidebar widget_caption_slider appear_animation">
         
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/watch-greenbrier-county-man-invents-automatic-chicken-coop-door/" class="feature-link" title="WATCH: Greenbrier County man invents automatic chicken coop door">              
<img width="400" height="260" src="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/SLICK-CHICK.png?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" data-attachment-id="65199" data-permalink="https://woay.tv/watch-greenbrier-county-man-invents-automatic-chicken-coop-door/slick-chick/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/SLICK-CHICK.png?fit=655%2C367&amp;ssl=1" data-orig-size="655,367" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SLICK CHICK" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/SLICK-CHICK.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/SLICK-CHICK.png?fit=655%2C367&amp;ssl=1" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/watch-greenbrier-county-man-invents-automatic-chicken-coop-door/">WATCH: Greenbrier County man invents automatic chicken coop door</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/appalachian-power-offers-payment-plan-and-tips-to-deal-with-winter-weather/" class="feature-link" title="Appalachian Power offers payment plan and tips to deal with winter weather">              
<img width="400" height="260" src="https://i0.wp.com/woay.tv/wp-content/uploads/2018/01/Appalachian-Power-logo.png?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" srcset="https://i0.wp.com/woay.tv/wp-content/uploads/2018/01/Appalachian-Power-logo.png?resize=400%2C260&amp;ssl=1 400w, https://i0.wp.com/woay.tv/wp-content/uploads/2018/01/Appalachian-Power-logo.png?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w, https://i0.wp.com/woay.tv/wp-content/uploads/2018/01/Appalachian-Power-logo.png?zoom=3&amp;resize=400%2C260&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="40669" data-permalink="https://woay.tv/west-virginia-rejects-appalachian-powers-tax-relief-request/appalachian-power-logo/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/01/Appalachian-Power-logo.png?fit=5056%2C3112&amp;ssl=1" data-orig-size="5056,3112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Appalachian-Power-logo" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/01/Appalachian-Power-logo.png?fit=300%2C185&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/01/Appalachian-Power-logo.png?fit=960%2C591&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/appalachian-power-offers-payment-plan-and-tips-to-deal-with-winter-weather/">Appalachian Power offers payment plan and tips to deal with winter weather</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/appalachian-power-donates-truck-to-new-river-ctc/" class="feature-link" title="Appalachian Power donates truck to New River CTC">              
<img width="400" height="260" src="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/AEP-truck-donation-010719-1.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" data-attachment-id="65166" data-permalink="https://woay.tv/appalachian-power-donates-truck-to-new-river-ctc/aep-truck-donation-010719-1/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/AEP-truck-donation-010719-1.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1546595375&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.0054644808743169&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AEP-truck-donation-010719-1" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/AEP-truck-donation-010719-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/01/AEP-truck-donation-010719-1.jpg?fit=640%2C480&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/appalachian-power-donates-truck-to-new-river-ctc/">Appalachian Power donates truck to New River CTC</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/faith-based-action-sports-camp-works-on-new-facilities-from-dawn-to-dusk/" class="feature-link" title="Faith-based action sports camp works on new facilities from dawn to dusk">              
<img width="400" height="260" src="https://i1.wp.com/woay.tv/wp-content/uploads/2019/01/royal.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" srcset="https://i1.wp.com/woay.tv/wp-content/uploads/2019/01/royal.jpg?resize=400%2C260&amp;ssl=1 400w, https://i1.wp.com/woay.tv/wp-content/uploads/2019/01/royal.jpg?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w, https://i1.wp.com/woay.tv/wp-content/uploads/2019/01/royal.jpg?zoom=3&amp;resize=400%2C260&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="65150" data-permalink="https://woay.tv/faith-based-action-sports-camp-works-on-new-facilities-from-dawn-to-dusk/royal/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/01/royal.jpg?fit=2048%2C1727&amp;ssl=1" data-orig-size="2048,1727" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="royal" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/01/royal.jpg?fit=300%2C253&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/01/royal.jpg?fit=960%2C810&amp;ssl=1" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/faith-based-action-sports-camp-works-on-new-facilities-from-dawn-to-dusk/">Faith-based action sports camp works on new facilities from dawn to dusk</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/big-draft-road-closing-on-tuesday-january-22-in-greenbrier-county/" class="feature-link" title="Big Draft Road closing on Tuesday, January 22 in Greenbrier County">              
<img width="400" height="260" src="https://i1.wp.com/woay.tv/wp-content/uploads/2017/09/roadclosure21.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" srcset="https://i1.wp.com/woay.tv/wp-content/uploads/2017/09/roadclosure21.jpg?resize=400%2C260&amp;ssl=1 400w, https://i1.wp.com/woay.tv/wp-content/uploads/2017/09/roadclosure21.jpg?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="28274" data-permalink="https://woay.tv/roadclosure21/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2017/09/roadclosure21.jpg?fit=810%2C607&amp;ssl=1" data-orig-size="810,607" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="road+closure21" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2017/09/roadclosure21.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2017/09/roadclosure21.jpg?fit=810%2C607&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/big-draft-road-closing-on-tuesday-january-22-in-greenbrier-county/">Big Draft Road closing on Tuesday, January 22 in Greenbrier County</a></h1>
                        </div>

</div>

 
            </div>
</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> © Thomas Broadcasting Company, All rights reserved.</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer" class="menu-footer"><li class="cucumbername menu-item menu-item-type-custom menu-item-object-custom menu-item-39211"><a title="Cucumber &#038; Company" target="_blank" href="https://www.cucumberand.co">Website by Cucumber &#038; Co.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39212"><a href="https://woay.tv/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39214"><a href="https://woay.tv/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39213"><a href="https://woay.tv/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39215"><a href="https://woay.tv/woay-tv-annual-eeo-public-file-report/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45564"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/woay-tv">Public File</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=796990840510130&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div style="display:none">
	<div class="grofile-hash-map-7144a0fb06d170197a8f2c1bf8d7798b">
	</div>
	</div>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://woay.tv/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","nonce":"e1b8cb9434"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/post-like.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/woay.tv\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","countdownNonce":"6e8b68deac"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/marquee.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/superfish.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/slick.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.pageslide.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/fluidvids.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.stickit.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/waypoints.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.slimscroll.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.knob.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/user-rating.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/custom.js'></script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/eventon_functions.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/eventON/assets/js/handlebars.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","postnonce":"a09e9bd1c7"};
/* ]]> */
</script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/eventon_script.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyD1xLaBS6j3_7U0tUsmleX85AB0xLaKBZU'></script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps.js'></script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'121260492',post:'65172',tz:'-5',srv:'woay.tv'} ]);
	_stq.push([ 'clickTrackerInit', '121260492', '65172' ]);
</script>
</body>
</html>

