<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<head>
	           <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript" src="https://widgets.media.weather.com/wxwidget.loader.js?cid=550806385"></script>
<style>
	.mapContainer {
	width:100%;
	height:600px;
	/*map height can be a percentage if CSS heights are correctly defined in all parent elements */
}
</style>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Feds warns of THC-infused products that look like real candy - WOAY - TV</title>
        <!-- Mobile Specific Metas
  		================================================== -->

        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="https://woay.tv/wp-content/uploads/2016/11/woay32x32.jpg" type="image/x-icon" />       
    
				<meta property="og:image" content="https://woay.tv/wp-content/uploads/2019/06/5EC0D6BD-68B0-4613-B5B0-7A4B4FC0C3DC.jpeg" />		
			<title>Feds warns of THC-infused products that look like real candy - WOAY - TV</title>
<meta property="og:title" content="Feds warns of THC-infused products that look like real candy"/>
<meta property="og:description" content="CHARLESTON, W.Va. (AP) — A federal prosecutor is warning parents to watch out for products that contain the main psychoactive component in marijuana and look "/>
<meta property="og:image" content="https://woay.tv/wp-content/uploads/2019/06/5EC0D6BD-68B0-4613-B5B0-7A4B4FC0C3DC.jpeg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Feds warns of THC-infused products that look like real candy"/>
<meta name="twitter:description" content="CHARLESTON, W.Va. (AP) — A federal prosecutor is warning parents to watch out for products that contain the main psychoactive component in marijuana and look "/>
<meta name="twitter:image" content="https://woay.tv/wp-content/uploads/2019/06/5EC0D6BD-68B0-4613-B5B0-7A4B4FC0C3DC.jpeg"/>
<meta name="author" content="Tyler Barker"/>

<!-- This site is optimized with the Yoast SEO plugin v11.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/" />
<meta property="og:site_name" content="WOAY - TV" />
<meta property="article:publisher" content="https://www.facebook.com/woaynewswatch/?fref=ts" />
<meta property="article:author" content="www.facebook.com/wxtylerb" />
<meta property="article:section" content="NewsWatch" />
<meta property="article:published_time" content="2019-06-21T01:39:44+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@WOAYNewsWatch" />
<meta name="twitter:creator" content="@wxtylerb" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://woay.tv/#organization","name":"WOAY - TV","url":"https://woay.tv/","sameAs":["https://www.facebook.com/woaynewswatch/?fref=ts","https://www.instagram.com/woaynewswatch/","https://www.linkedin.com/company/7082714?trk=tyah&trkInfo=clickedVertical:company,clickedEntityId:7082714,idx:1-1-1,tarId:1480531965479,tas:WOAY","https://www.youtube.com/c/WOAYTV50","https://twitter.com/WOAYNewsWatch"],"logo":{"@type":"ImageObject","@id":"https://woay.tv/#logo","url":"https://i0.wp.com/woay.tv/wp-content/uploads/2018/01/WOAY.png?fit=399%2C133&ssl=1","width":399,"height":133,"caption":"WOAY - TV"},"image":{"@id":"https://woay.tv/#logo"}},{"@type":"WebSite","@id":"https://woay.tv/#website","url":"https://woay.tv/","name":"WOAY - TV","publisher":{"@id":"https://woay.tv/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://woay.tv/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/#webpage","url":"https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/","inLanguage":"en-US","name":"Feds warns of THC-infused products that look like real candy - WOAY - TV","isPartOf":{"@id":"https://woay.tv/#website"},"image":{"@type":"ImageObject","@id":"https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/#primaryimage","url":"https://i0.wp.com/woay.tv/wp-content/uploads/2019/06/5EC0D6BD-68B0-4613-B5B0-7A4B4FC0C3DC.jpeg?fit=800%2C600&ssl=1","width":800,"height":600},"primaryImageOfPage":{"@id":"https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/#primaryimage"},"datePublished":"2019-06-21T01:39:44+00:00","dateModified":"2019-06-21T01:39:44+00:00"},{"@type":"Article","@id":"https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/#article","isPartOf":{"@id":"https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/#webpage"},"author":{"@id":"https://woay.tv/author/tbarkerwoay/#author"},"headline":"Feds warns of THC-infused products that look like real candy","datePublished":"2019-06-21T01:39:44+00:00","dateModified":"2019-06-21T01:39:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/#webpage"},"publisher":{"@id":"https://woay.tv/#organization"},"image":{"@id":"https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/#primaryimage"},"articleSection":"NewsWatch,State News,Top Stories"},{"@type":["Person"],"@id":"https://woay.tv/author/tbarkerwoay/#author","name":"Tyler Barker","image":{"@type":"ImageObject","@id":"https://woay.tv/#authorlogo","url":"https://woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg","caption":"Tyler Barker"},"description":"Tyler Barker is currently the Interim News Director and Digital Content Manager for WOAY-TV.  I was promoted to this job in Mid-November.  I still will fill in on weather from time to time. Follow me on Facebook and Twitter @wxtylerb.  Have any news tips or weather questions? Email me at tbarker@woay.com","sameAs":["www.facebook.com/wxtylerb","https://www.linkedin.com/in/tylerrbarker","https://twitter.com/www.twitter.com/wxtylerb","https://www.youtube.com/channel/UCTInT3cTPyXLp6f8jDtvH8Q"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Feed" href="https://woay.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Comments Feed" href="https://woay.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Feds warns of THC-infused products that look like real candy Comments Feed" href="https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-122720309-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-122720309-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='aqpb-view-css-css'  href='https://woay.tv/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css' type='text/css' media='all' />
<link rel='stylesheet' id='posts-front-css-css'  href='https://woay.tv/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='https://woay.tv/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://woay.tv/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://woay.tv/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-print-posts-css'  href='https://woay.tv/wp-content/plugins/wordpress-print-posts/public/css/wordpress-print-posts-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-print-posts-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_fonts_url-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7Carial%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7C&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://woay.tv/wp-content/themes/nanomag/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://woay.tv/wp-content/themes/nanomag/css/gumby.css' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://woay.tv/wp-content/themes/nanomag/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owl_theme-css'  href='https://woay.tv/wp-content/themes/nanomag/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://woay.tv/wp-content/themes/nanomag/css/mediaelementplayer.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_style-css'  href='https://woay.tv/wp-content/themes/nanomag/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_responsive-css'  href='https://woay.tv/wp-content/themes/nanomag/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_custom-style-css'  href='https://woay.tv/wp-content/themes/nanomag/custom_style.php' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//woay.tv/wp-content/plugins/eventON/assets/css/eventon_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//woay.tv/wp-content/plugins/eventON/assets/fonts/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//woay.tv/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='evo_el_styles-css'  href='//woay.tv/wp-content/plugins/eventon-event-lists/assets/el_styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"72512","ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/woay.tv","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://woay.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://woay.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://woay.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p8cNoo-iRy' />
<link rel="alternate" type="application/json+oembed" href="https://woay.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.tv%2Ffeds-warns-of-thc-infused-products-that-look-like-real-candy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://woay.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.tv%2Ffeds-warns-of-thc-infused-products-that-look-like-real-candy%2F&#038;format=xml" />
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="796990840510130"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<script type='text/javascript'>
var tminusnow = '{"now":"6\/21\/2019 01:05:35"}';
</script>
            <style type="text/css" >



                #yith-topbar-countdown.topbar-countdown-container{

                    
                                            background-color: #19197f;
                    
                                            background-image:  url('https://woay.tv/wp-content/uploads/2018/11/woay-flag3.jpg');
                    
                    background-repeat:no-repeat;
                    background-position:center;
                    background-attachment:scroll;
                }

                #yith-topbar-countdown .countdown_slogan{
                    color: #FFFFFF;
font-size: 20px;
font-family: 'Open Sans';
font-weight: 400;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_information .countdown .num {color: #b8cad1;
font-size: 26px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
}

                #yith-topbar-countdown .countdown_information .countdown_slogan strong{
                    color: #b8cad1;
font-size: 20px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_information .message,
                #yith-topbar-countdown .countdown_information .countdown-label{
                    color: #FFFFFF;
font-size: 16px;
font-family: 'Open Sans';
font-weight: 400;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_button {

                                            background-color: #dd3333;
                    
                    color: #FFFFFF;
font-size: 16px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_button a{color: #FFFFFF;
font-size: 16px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
}

                #yith-topbar-countdown .countdown_button:hover {
                                            background-color: #600000;
                                    }

            </style>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.12" />

<link rel="icon" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.right-list-post-title, #mainmenu {background-color: #000 !important;}

.slider-right-list-post ul {background-color: #333;}

.meta-cat, .meta-category-small, .view_counter_single, .breadcrumbs_options {display: none;}			</style>
		                  	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-72512 single-format-standard magazine_default_layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
<div id="sb-site" class="body_wraper_full">     			

        <!-- Start header -->

<!-- Header6 layout --> 

<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>


 
<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper"> 
        <div class="row">
    <div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                           
                                <a href="https://woay.tv/">
                                                                           
                                        <img src="https://woay.tv/wp-content/uploads/2018/12/Woay-Logo-With-Cities-e1521041185377-2.png" alt="Oak Hill, Beckley, and Bluefield&#039;s Choice for News Coverage" id="theme_logo_img" />
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        <div class="eight columns header-top-right">  
  			<div class="textwidget"><h6 style="text-align: center;">Advertisement</h6>
<div class="a-single a-3"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://adglobal.tech/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc254486 = window.plc254486 || 0;
document.write('<'+'div id="placement_254486_'+plc254486+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169442, 254486, [728,90], 'placement_254486_'+opt.place, opt); }, opt: { place: plc254486++, keywords: abkw, domain: 'adglobal.tech', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
    <div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-39178" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://woay.tv/">Home<span class="border-menu"></span></a></li>
<li id="menu-item-39414" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://woay.tv/category/newswatch/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-40309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/breaking-news/">Breaking News<span class="border-menu"></span></a></li>
	<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch News<span class="border-menu"></span></a></li>
	<li id="menu-item-58733" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://woay.tv/category/newswatch/state/">State News<span class="border-menu"></span></a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/national-news/">National News<span class="border-menu"></span></a></li>
	<li id="menu-item-65566" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/virginia-news/">Virginia News<span class="border-menu"></span></a></li>
	<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/international/">International News<span class="border-menu"></span></a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/politics/">Political News<span class="border-menu"></span></a></li>
	<li id="menu-item-69554" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/missing-persons/">Missing Persons<span class="border-menu"></span></a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://woay.tv/category/newswatch/local-news/">News By County<span class="border-menu"></span></a><ul class="sub-menu">		<li id="menu-item-57363" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/greenbrier/">Greenbrier County<span class="border-menu"></span></a></li>
		<li id="menu-item-57362" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/fayette/">Fayette County<span class="border-menu"></span></a></li>
		<li id="menu-item-57361" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/raleigh/">Raleigh County<span class="border-menu"></span></a></li>
		<li id="menu-item-57364" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/mcdowell/">McDowell County<span class="border-menu"></span></a></li>
		<li id="menu-item-57365" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/mercer/">Mercer County<span class="border-menu"></span></a></li>
		<li id="menu-item-70375" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/monroe/">Monroe County<span class="border-menu"></span></a></li>
		<li id="menu-item-57366" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/nicholas/">Nicholas County<span class="border-menu"></span></a></li>
		<li id="menu-item-70373" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/summers/">Summers County<span class="border-menu"></span></a></li>
		<li id="menu-item-57367" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/tazewell/">Tazewell County<span class="border-menu"></span></a></li>
		<li id="menu-item-57368" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a href="https://woay.tv/tag/wyoming/">Wyoming County<span class="border-menu"></span></a></li>

					</ul></li>

					</ul></li>
<li id="menu-item-39186" class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-61245" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-39188" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://woay.tv/category/sports-news/sports/">Sports<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/wvu/">WVU<span class="border-menu"></span></a></li>
	<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-58731" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/consumer/">Consumer<span class="border-menu"></span></a></li>
<li id="menu-item-39194" class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-58730" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="https://woay.tv/community-calendar/">Community<span class="border-menu"></span></a></li>
<li id="menu-item-39195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li id="menu-item-39201" class="color-7 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
<li id="menu-item-39196" class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a>About Us<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-39197" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li id="menu-item-39198" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li id="menu-item-39199" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li id="menu-item-39200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>

					</ul></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->                                                                                   
                        </div>                                           
                    </div>   
                    </div>
            </header>



  
<div id="content_nav">
        <div id="nav">
        <ul id="mobile_menu_slide" class="menu_moble_slide"><li class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39178"><a href="https://woay.tv/">Home<span class="border-menu"></span></a></li>
<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39414"><a href="https://woay.tv/category/newswatch/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40309"><a href="https://woay.tv/category/newswatch/breaking-news/">Breaking News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39179"><a href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58733"><a href="https://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39185"><a href="https://woay.tv/category/newswatch/state/">State News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39182"><a href="https://woay.tv/category/newswatch/national-news/">National News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65566"><a href="https://woay.tv/category/newswatch/virginia-news/">Virginia News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39180"><a href="https://woay.tv/category/newswatch/international/">International News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39184"><a href="https://woay.tv/category/newswatch/politics/">Political News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69554"><a href="https://woay.tv/category/newswatch/missing-persons/">Missing Persons<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39181"><a href="https://woay.tv/category/newswatch/local-news/">News By County<span class="border-menu"></span></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57363"><a href="https://woay.tv/tag/greenbrier/">Greenbrier County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57362"><a href="https://woay.tv/tag/fayette/">Fayette County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57361"><a href="https://woay.tv/tag/raleigh/">Raleigh County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57364"><a href="https://woay.tv/tag/mcdowell/">McDowell County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57365"><a href="https://woay.tv/tag/mercer/">Mercer County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70375"><a href="https://woay.tv/tag/monroe/">Monroe County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57366"><a href="https://woay.tv/tag/nicholas/">Nicholas County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-70373"><a href="https://woay.tv/tag/summers/">Summers County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57367"><a href="https://woay.tv/tag/tazewell/">Tazewell County<span class="border-menu"></span></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-57368"><a href="https://woay.tv/tag/wyoming/">Wyoming County<span class="border-menu"></span></a></li>
	</ul>
</li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39186"><a href="https://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61245"><a href="https://woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39188"><a href="https://woay.tv/category/sports-news/sports/">Sports<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39190"><a href="https://woay.tv/category/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39189"><a href="https://woay.tv/category/sports-news/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39192"><a href="https://woay.tv/category/sports-news/wvu/">WVU<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39193"><a href="https://woay.tv/category/sports-news/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39191"><a href="https://woay.tv/category/sports-news/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58731"><a href="https://woay.tv/category/newswatch/consumer/">Consumer<span class="border-menu"></span></a></li>
<li class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39194"><a href="https://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58730"><a href="https://woay.tv/community-calendar/">Community<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39195"><a href="https://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-39201"><a href="https://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
<li class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39196"><a>About Us<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39197"><a href="https://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39198"><a href="https://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39199"><a href="https://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39200"><a href="https://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>
</ul>
</li>
</ul>   </div>
    </div>             

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">

<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
			 	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article_ad1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="2764927663"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                    <div class="post-72512 post type-post status-publish format-standard has-post-thumbnail hentry category-newswatch category-state category-top-stories" id="post-72512" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="https://woay.tv">Home</a> <i class="fa fa-angle-right"></i> <a href="https://woay.tv/category/newswatch/">NewsWatch</a> <i class="fa fa-angle-right"></i> <span class="current">Feds warns of THC-infused products that look like real candy</span></div><div class="single_post_format">
<div class="single_post_format_image">
    <img width="735" height="400" src="https://i0.wp.com/woay.tv/wp-content/uploads/2019/06/5EC0D6BD-68B0-4613-B5B0-7A4B4FC0C3DC.jpeg?resize=735%2C400&amp;ssl=1" class="attachment-slider-feature size-slider-feature wp-post-image" alt="" data-attachment-id="72514" data-permalink="https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/5ec0d6bd-68b0-4613-b5b0-7a4b4fc0c3dc/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/06/5EC0D6BD-68B0-4613-B5B0-7A4B4FC0C3DC.jpeg?fit=800%2C600&amp;ssl=1" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5EC0D6BD-68B0-4613-B5B0-7A4B4FC0C3DC" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/06/5EC0D6BD-68B0-4613-B5B0-7A4B4FC0C3DC.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2019/06/5EC0D6BD-68B0-4613-B5B0-7A4B4FC0C3DC.jpeg?fit=800%2C600&amp;ssl=1" /></div>   
</div><div class="single_post_title heading_post_title">

  <span class="meta-category-small"><a class="post-category-color-text" style="background: !important" href="https://woay.tv/category/newswatch/">NewsWatch</a><a class="post-category-color-text" style="background:# !important" href="https://woay.tv/category/newswatch/state/">State News</a><a class="post-category-color-text" style="background:# !important" href="https://woay.tv/category/newswatch/top-stories/">Top Stories</a></span>
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">Feds warns of THC-infused products that look like real candy</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta_user meta-user"><span class="fn"><img src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=90%2C90&ssl=1" width="90" height="90" alt="Tyler Barker" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /><span class="author_link">By <a href="https://woay.tv/author/tbarkerwoay/" title="Posts by Tyler Barker" rel="author">Tyler Barker</a></span></span></span><span class="post-date updated">Jun 20, 2019, 21:39 pm</span></p>                                <span class="view_love_wrapper">
                                <span class="view_counter_single"><i class="fa fa-eye"></i>22</span>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="72512" title="Like"><i class="fa fa-heart-o"></i>0</a></div>                                </span>
                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><p>CHARLESTON, W.Va. (AP) — A federal prosecutor is warning parents to watch out for products that contain the main psychoactive component in marijuana and look like real candy.</p>
<p>U.S. Attorney Mike Stuart in Charleston says in a news release the packages can be appealing to children but contain THC.</p>
<p>The statement says an Appalachian drug task force in Kentucky last week intercepted a parcel containing 7.5 pounds (3.4 kilograms) of THC<span class="typographizer-debug typographizer-debug--ignored">&#8211;</span>infused candy. The parcel originated in Mill Valley, California, and was destined for Coconut Creek, Florida. The statement didn<span class="typographizer-debug typographizer-debug--apostrophe">’</span>t provide details on how the candy was confiscated.</p>
<div class="ad-placeholder"></div>
<p>The candy wrappers had bright colors and promotional characters similar to commercially available products. It contains warnings to keep away from children and animals, yet urges users to <span class="typographizer-debug typographizer-debug--opening-double">“</span>tear and share.<span class="typographizer-debug typographizer-debug--closing-double">”</span></p>
<p>Stuart says such fake candy contains one<span class="typographizer-debug typographizer-debug--ignored">&#8211;</span>third more THC than a marijuana joint.</p>
<div class="wordpress-print-posts link-wrapper"><a href="https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/?print-posts=pdf" target="_blank"><i class="fa fa-file-pdf-o fa-2x"></i></a><a href="https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/?print-posts=word" target="_blank"><i class="fa fa-file-word-o fa-2x"></i></a><a href="#"
    	onclick="print(); return false;" target="_blank"><i class="fa fa-print fa-2x"></i></a>
    	<script>
			function print() {
				var w = window.open("https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/?print-posts=print");
			}
    	</script></div></div> 
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="7020577881"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                      
                                   
                                
                                
                                <hr class="none" />
                                                                 
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=Feds warns of THC-infused products that look like real candy%20-%20https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/&title=Feds warns of THC-infused products that look like real candy" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/&name=Feds warns of THC-infused products that look like real candy" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/&media=https://i0.wp.com/woay.tv/wp-content/uploads/2019/06/5EC0D6BD-68B0-4613-B5B0-7A4B4FC0C3DC.jpeg?resize=670%2C470&amp;ssl=1" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:tbarker@woay.com?subject=Feds warns of THC-infused products that look like real candy&body=https://woay.tv/feds-warns-of-thc-infused-products-that-look-like-real-candy/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="https://woay.tv/baseball-update-june-20/" id="prepost"><span>Previous Post</span>Baseball Update - June 20</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="https://woay.tv/ymca-hosts-19th-annual-basketball-camp/" id="nextpost"><span>Next Post</span>YMCA Hosts 19th Annual Basketball Camp</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=164%2C164&ssl=1" width="164" height="164" alt="Tyler Barker" class="avatar avatar-165 wp-user-avatar wp-user-avatar-165 alignnone photo" /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://woay.tv/author/tbarkerwoay/">Tyler Barker</a></h5>
                                <p>Tyler Barker is currently the Interim News Director and Digital Content Manager for WOAY-TV.  I was promoted to this job in Mid-November.  I still will fill in on weather from time to time. Follow me on Facebook and Twitter @wxtylerb.  Have any news tips or weather questions? Email me at tbarker@woay.com</p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                                                               <li><a href="mailto:tbarker@woay.com" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/email.png"></a></li>
                                                                                              <li><a href="https://www.linkedin.com/in/tylerrbarker" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/link.png"></a></li>
                                                                                                                                                                                                                                                              <li><a href="https://www.youtube.com/channel/UCTInT3cTPyXLp6f8jDtvH8Q" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png"></a></li>
                                                               
								                              
                                                               <li><a href="http://www.twitter.com/wxtylerb" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png"></a></li>
                                                                                              <li><a href="http://www.facebook.com/wxtylerb" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png"></a></li>
                                                                                              </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            
			
                  
 					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
			
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://woay.tv/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="margin-bottom"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>Current Conditions</h2></div><div class="textwidget custom-html-widget"><p><wx-widget type="current-conditions" latitude="37.7782" longitude="-81.1882" units="e" group="true" theme="blue"></wx-widget><wx-widget type="search" group="true" theme="blue"></wx-widget></p></div><div class="margin-bottom"></div></div><div id="text-5" class="widget widget_text"><div class="widget-title"><h2>STORMWATCH Radar</h2></div>			<div class="textwidget"><wx-widget type="map" latitude="37.7782" longitude="-81.1882" mapid="0001" memberid="1435" zoomlevel="10" units="e"></wx-widget>
</div>
		<div class="margin-bottom"></div></div><div id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h6 style="text-align: center;">Advertisement</h6><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WOAY - Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="9218812143"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div><div class="margin-bottom"></div></div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h2>News Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">News Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://woay.tv/2019/06/'> June 2019 </option>
	<option value='https://woay.tv/2019/05/'> May 2019 </option>
	<option value='https://woay.tv/2019/04/'> April 2019 </option>
	<option value='https://woay.tv/2019/03/'> March 2019 </option>
	<option value='https://woay.tv/2019/02/'> February 2019 </option>
	<option value='https://woay.tv/2019/01/'> January 2019 </option>
	<option value='https://woay.tv/2018/12/'> December 2018 </option>
	<option value='https://woay.tv/2018/11/'> November 2018 </option>
	<option value='https://woay.tv/2018/10/'> October 2018 </option>
	<option value='https://woay.tv/2018/09/'> September 2018 </option>
	<option value='https://woay.tv/2018/08/'> August 2018 </option>
	<option value='https://woay.tv/2018/07/'> July 2018 </option>
	<option value='https://woay.tv/2018/06/'> June 2018 </option>
	<option value='https://woay.tv/2018/05/'> May 2018 </option>
	<option value='https://woay.tv/2018/04/'> April 2018 </option>
	<option value='https://woay.tv/2018/03/'> March 2018 </option>
	<option value='https://woay.tv/2018/02/'> February 2018 </option>
	<option value='https://woay.tv/2018/01/'> January 2018 </option>
	<option value='https://woay.tv/2017/12/'> December 2017 </option>
	<option value='https://woay.tv/2017/11/'> November 2017 </option>
	<option value='https://woay.tv/2017/10/'> October 2017 </option>
	<option value='https://woay.tv/2017/09/'> September 2017 </option>
	<option value='https://woay.tv/2017/08/'> August 2017 </option>
	<option value='https://woay.tv/2017/07/'> July 2017 </option>
	<option value='https://woay.tv/2017/06/'> June 2017 </option>
	<option value='https://woay.tv/2017/05/'> May 2017 </option>
	<option value='https://woay.tv/2017/04/'> April 2017 </option>
	<option value='https://woay.tv/2017/03/'> March 2017 </option>
	<option value='https://woay.tv/2017/02/'> February 2017 </option>
	<option value='https://woay.tv/2017/01/'> January 2017 </option>
	<option value='https://woay.tv/2016/12/'> December 2016 </option>
	<option value='https://woay.tv/2016/11/'> November 2016 </option>
	<option value='https://woay.tv/2016/09/'> September 2016 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="margin-bottom"></div></div><div id="jellywp_fb_likebox_widget-3" class="widget fblikebox_widget">			<div class="widget-title"><h2>LIKE US ON FACEBOOK</h2></div>
<div class="widget_container">   
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			

					<div class="fb-like-box" data-href="https://web.facebook.com/woaynewswatch"  data-show-faces="true"  data-stream="true" data-header="true"></div>
	
     <div class="clear"></div>
    </div>
    				

			<div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="media_image-2" class="widget widget_media_image"><div class="widget-title"><h2>NEWS TIPS</h2></div><img width="300" height="216" src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?fit=300%2C216&amp;ssl=1" class="image wp-image-1837  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?w=348&amp;ssl=1 348w, https://i2.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?resize=300%2C216&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="1837" data-permalink="https://woay.tv/woay-got-news/" data-orig-file="https://i2.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?fit=348%2C250&amp;ssl=1" data-orig-size="348,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woay-got-news" data-image-description="" data-medium-file="https://i2.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?fit=300%2C216&amp;ssl=1" data-large-file="https://i2.wp.com/woay.tv/wp-content/uploads/2017/02/woay-got-news.jpg?fit=348%2C250&amp;ssl=1" /></div></div>
            <div class="four columns">
		<div class="widget">

<div class="widget-title"><h2>About us</h2></div>				
		
			<div class="jellywp_about_us_widget_wrapper">
				
					<img class="footer_logo_about" src="https://woay.tv/wp-content/uploads/2019/03/woay-1-1.png" alt="" />				<p>Follow us on all our social media sites to get the latest in breaking local, national, and world news!</p>
				<div class="social_icons_widget">	
			<ul class="social-icons-list-widget">
      <li><a href="https://www.facebook.com/woaynewswatch/?fref=ts" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/111565511752763461227" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>               <li><a href="https://www.youtube.com/c/WOAYTV50" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>          <li><a href="https://www.instagram.com/woaynewswatch/" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>     <li><a href="https://www.linkedin.com/company/7082714?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A7082714%2Cidx%3A1-1-1%2CtarId%3A1480531965479%2Ctas%3AWOAY" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/link.png" alt="linkedin"></a></li>          <li><a href="https://twitter.com/WOAYNewsWatch" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                 </ul>
			</div>
			</div>
		</div>
		</div>
                                    <div class="four columns"><div id="rec-carousel-posts-2" class="widget carousel_post"><div class="widget-title"><h2>Local News</h2></div><div class="owl_slider slider-large-widget content-sliders owl-carousel sidebar widget_caption_slider appear_animation">
         
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/residents-property-shot-at-damaged/" class="feature-link" title="Residents&#8217; Property Shot At, Damaged">              
<img width="400" height="260" src="https://i2.wp.com/woay.tv/wp-content/uploads/2019/06/IMG_2784-e1561064832552.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" srcset="https://i2.wp.com/woay.tv/wp-content/uploads/2019/06/IMG_2784-e1561064832552.jpg?resize=400%2C260&amp;ssl=1 400w, https://i2.wp.com/woay.tv/wp-content/uploads/2019/06/IMG_2784-e1561064832552.jpg?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w, https://i2.wp.com/woay.tv/wp-content/uploads/2019/06/IMG_2784-e1561064832552.jpg?zoom=3&amp;resize=400%2C260&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72504" data-permalink="https://woay.tv/residents-property-shot-at-damaged/img_2784/" data-orig-file="https://i2.wp.com/woay.tv/wp-content/uploads/2019/06/IMG_2784-e1561064832552.jpg?fit=2048%2C1056&amp;ssl=1" data-orig-size="2048,1056" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2784" data-image-description="" data-medium-file="https://i2.wp.com/woay.tv/wp-content/uploads/2019/06/IMG_2784-e1561064832552.jpg?fit=300%2C155&amp;ssl=1" data-large-file="https://i2.wp.com/woay.tv/wp-content/uploads/2019/06/IMG_2784-e1561064832552.jpg?fit=960%2C495&amp;ssl=1" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/residents-property-shot-at-damaged/">Residents&#8217; Property Shot At, Damaged</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/officials-working-to-put-deputies-in-3-schools/" class="feature-link" title="Officials working to put deputies in 3 schools">              
<img width="400" height="260" src="https://i1.wp.com/woay.tv/wp-content/uploads/2019/06/School-Security.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" srcset="https://i1.wp.com/woay.tv/wp-content/uploads/2019/06/School-Security.jpg?resize=400%2C260&amp;ssl=1 400w, https://i1.wp.com/woay.tv/wp-content/uploads/2019/06/School-Security.jpg?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="72494" data-permalink="https://woay.tv/officials-working-to-put-deputies-in-3-schools/school-security/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/06/School-Security.jpg?fit=986%2C555&amp;ssl=1" data-orig-size="986,555" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="School Security" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/06/School-Security.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2019/06/School-Security.jpg?fit=960%2C540&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/officials-working-to-put-deputies-in-3-schools/">Officials working to put deputies in 3 schools</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/mom-sues-west-virginia-city-police-for-fatally-shooting-son/" class="feature-link" title="Mom Sues West Virginia City Police For Fatally Shooting Son">              
<img width="400" height="260" src="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/lawsuitgeneric.png?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" data-attachment-id="54747" data-permalink="https://woay.tv/w-va-ag-sues-fayette-county-firewood-equipment-dealer-manufacturer/lawsuitgeneric/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/lawsuitgeneric.png?fit=640%2C359&amp;ssl=1" data-orig-size="640,359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lawsuit+generic" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/lawsuitgeneric.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/lawsuitgeneric.png?fit=640%2C359&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/mom-sues-west-virginia-city-police-for-fatally-shooting-son/">Mom Sues West Virginia City Police For Fatally Shooting Son</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/house-of-delegates-passes-education-reform-bill-after-hours-of-debate/" class="feature-link" title="Lengthy Day in House of Delegates Leads to Bill Passage">              
<img width="400" height="260" src="https://i0.wp.com/woay.tv/wp-content/uploads/2017/08/Capitol1b.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" srcset="https://i0.wp.com/woay.tv/wp-content/uploads/2017/08/Capitol1b.jpg?resize=400%2C260&amp;ssl=1 400w, https://i0.wp.com/woay.tv/wp-content/uploads/2017/08/Capitol1b.jpg?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w, https://i0.wp.com/woay.tv/wp-content/uploads/2017/08/Capitol1b.jpg?zoom=3&amp;resize=400%2C260&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="25146" data-permalink="https://woay.tv/capitol1b/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2017/08/Capitol1b.jpg?fit=1200%2C900&amp;ssl=1" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capitol1b" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2017/08/Capitol1b.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2017/08/Capitol1b.jpg?fit=960%2C720&amp;ssl=1" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/house-of-delegates-passes-education-reform-bill-after-hours-of-debate/">Lengthy Day in House of Delegates Leads to Bill Passage</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/couple-loses-everything-to-house-fire/" class="feature-link" title="Couple Loses Everything to House Fire">              
<img width="400" height="260" src="https://i2.wp.com/woay.tv/wp-content/uploads/2018/01/house-fire.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" srcset="https://i2.wp.com/woay.tv/wp-content/uploads/2018/01/house-fire.jpg?resize=400%2C260&amp;ssl=1 400w, https://i2.wp.com/woay.tv/wp-content/uploads/2018/01/house-fire.jpg?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="40638" data-permalink="https://woay.tv/house-fire-breaks-out-in-richwood/house-fire/" data-orig-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/01/house-fire.jpg?fit=810%2C455&amp;ssl=1" data-orig-size="810,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="house fire" data-image-description="" data-medium-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/01/house-fire.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/01/house-fire.jpg?fit=810%2C455&amp;ssl=1" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/couple-loses-everything-to-house-fire/">Couple Loses Everything to House Fire</a></h1>
                        </div>

</div>

 
            </div>
</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> © Thomas Broadcasting Company, All rights reserved.</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer" class="menu-footer"><li class="cucumbername menu-item menu-item-type-custom menu-item-object-custom menu-item-39211"><a title="Cucumber &#038; Company" target="_blank" rel="noopener noreferrer" href="https://www.cucumberand.co">Website by Cucumber &#038; Co.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39212"><a href="https://woay.tv/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39214"><a href="https://woay.tv/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39213"><a href="https://woay.tv/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39215"><a href="https://woay.tv/woay-tv-annual-eeo-public-file-report/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45564"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/woay-tv">Public File</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
		<script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=796990840510130&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div style="display:none">
	<div class="grofile-hash-map-7144a0fb06d170197a8f2c1bf8d7798b">
	</div>
	</div>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://woay.tv/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","nonce":"8dafee1f21"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/post-like.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/woay.tv\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","countdownNonce":"cbd0ada4a9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/marquee.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/superfish.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/owl.carousel.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/slick.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.pageslide.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/fluidvids.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.stickit.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/waypoints.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.slimscroll.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.knob.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/user-rating.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/custom.js'></script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/eventon_functions.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/eventON/assets/js/handlebars.js'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","postnonce":"697904337e"};
/* ]]> */
</script>
<script type='text/javascript' src='//woay.tv/wp-content/plugins/eventON/assets/js/eventon_script.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201925.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'121260492',post:'72512',tz:'-4',srv:'woay.tv'} ]);
	_stq.push([ 'clickTrackerInit', '121260492', '72512' ]);
</script>
</body>
</html>

