<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	           <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=550806385">
<style>
	.mapContainer {
	width:100%;
	height:600px;
	/*map height can be a percentage if CSS heights are correctly defined in all parent elements */
}
</style>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>AMBER ALERT: 12 Year Old Abducted From Washington Airport - WOAY - TV</title>
        <!-- Mobile Specific Metas
  		================================================== -->

        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="https://woay.tv/wp-content/uploads/2016/11/woay32x32.jpg" type="image/x-icon" />       
    
				<meta property="og:image" content="https://woay.tv/wp-content/uploads/2018/08/Untitled-3.png" />		
			<title>AMBER ALERT: 12 Year Old Abducted From Washington Airport - WOAY - TV</title>
<meta property="og:title" content="AMBER ALERT: 12 Year Old Abducted From Washington Airport"/>
<meta property="og:description" content="ARLINGTON, Va. (AP) - Police are searching for a 12-year-old girl they say was abducted from a Washington-area airport.  The Virginia State Police said in a s"/>
<meta property="og:image" content="https://woay.tv/wp-content/uploads/2018/08/Untitled-3.png"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="AMBER ALERT: 12 Year Old Abducted From Washington Airport"/>
<meta property="twitter:description" content="ARLINGTON, Va. (AP) - Police are searching for a 12-year-old girl they say was abducted from a Washington-area airport.  The Virginia State Police said in a s"/>
<meta property="twitter:image" content="https://woay.tv/wp-content/uploads/2018/08/Untitled-3.png"/>
<meta name="author" content="Tyler Barker"/>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/" />
<meta property="og:site_name" content="WOAY - TV" />
<meta property="article:publisher" content="https://www.facebook.com/woaynewswatch/?fref=ts" />
<meta property="article:author" content="www.facebook.com/wxtylerb" />
<meta property="article:section" content="NewsWatch" />
<meta property="article:published_time" content="2018-08-02T16:06:12+00:00" />
<meta property="article:modified_time" content="2018-08-02T16:06:13+00:00" />
<meta property="og:updated_time" content="2018-08-02T16:06:13+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@WOAYNewsWatch" />
<meta name="twitter:creator" content="@wxtylerb" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/woay.tv\/","sameAs":["https:\/\/www.facebook.com\/woaynewswatch\/?fref=ts","https:\/\/www.instagram.com\/woaynewswatch\/","https:\/\/www.linkedin.com\/company\/7082714?trk=tyah&trkInfo=clickedVertical:company,clickedEntityId:7082714,idx:1-1-1,tarId:1480531965479,tas:WOAY","https:\/\/www.youtube.com\/c\/WOAYTV50","https:\/\/twitter.com\/WOAYNewsWatch"],"@id":"https:\/\/woay.tv\/#organization","name":"WOAY - TV","logo":"https:\/\/woay.tv\/wp-content\/uploads\/2018\/01\/WOAY.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Feed" href="https://woay.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; Comments Feed" href="https://woay.tv/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY - TV &raquo; AMBER ALERT: 12 Year Old Abducted From Washington Airport Comments Feed" href="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/woay.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='https://woay.tv/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1533240396' type='text/css' media='all' />
<link rel='stylesheet' id='posts-front-css-css'  href='https://woay.tv/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-posts.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='pages-front-css-css'  href='https://woay.tv/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments-pages.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://woay.tv/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-print-posts-css'  href='https://woay.tv/wp-content/plugins/wordpress-print-posts/public/css/wordpress-print-posts-public.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-print-posts-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://woay.tv/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_fonts_url-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7Carial%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7C&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://woay.tv/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='https://woay.tv/wp-content/themes/nanomag/css/gumby.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='https://woay.tv/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl_theme-css'  href='https://woay.tv/wp-content/themes/nanomag/css/owl.theme.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='https://woay.tv/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_style-css'  href='https://woay.tv/wp-content/themes/nanomag/style.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_responsive-css'  href='https://woay.tv/wp-content/themes/nanomag/css/responsive.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_custom-style-css'  href='https://woay.tv/wp-content/themes/nanomag/custom_style.php?ver=1.7' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://woay.tv/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://woay.tv/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"54484","ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://woay.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://woay.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://woay.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://woay.tv/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p8cNoo-eaM' />
<link rel="alternate" type="application/json+oembed" href="https://woay.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.tv%2Famber-alert-12-year-old-abducted-from-washington-airport%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://woay.tv/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwoay.tv%2Famber-alert-12-year-old-abducted-from-washington-airport%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.14 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="796990840510130"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/" />
            <meta property="og:title" content="AMBER ALERT: 12 Year Old Abducted From Washington Airport" />
            <meta property="og:description" content="ARLINGTON, Va. (AP) &#8211; Police are searching for a 12-year-old girl they say was abducted from a Washington-area airport. The Virginia State Police said in a statement that JinJing Ma was last seen leaving Ronald Reagan Washington National Airport with an unknown woman on Thursday. Police issued an Amber Alert warning that JinJing is &#8220;believed [&hellip;]" />
            <meta property="og:site_name" content="WOAY - TV" />
            <meta property="og:image" content="https://woay.tv/wp-content/uploads/2018/08/Untitled-3.png" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="ARLINGTON, Va. (AP) &#8211; Police are searching for a 12-year-old girl they say was abducted from a Washington-area airport. The Virginia State Police said in a statement that JinJing Ma was last seen leaving Ronald Reagan Washington National Airport with an unknown woman on Thursday. Police issued an Amber Alert warning that JinJing is &#8220;believed [&hellip;]" />
            <meta itemprop="image" content="https://woay.tv/wp-content/uploads/2018/08/Untitled-3.png" />
            
	<meta property="fb:app_id" content="1781963302077356" />
	
<script type='text/javascript'>
var tminusnow = '{"now":"8\/2\/2018 16:06:36"}';
</script>
            <style type="text/css" >



                #yith-topbar-countdown.topbar-countdown-container{

                    
                                            background-color: #19197f;
                    
                    
                    background-repeat:repeat;
                    background-position:top left;
                    background-attachment:scroll;
                }

                #yith-topbar-countdown .countdown_slogan{
                    color: #FFFFFF;
font-size: 24px;
font-family: 'Open Sans';
font-weight: 400;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_information .countdown .num {color: #b8cad1;
font-size: 30px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
}

                #yith-topbar-countdown .countdown_information .countdown_slogan strong{
                    color: #b8cad1;
font-size: 24px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_information .message,
                #yith-topbar-countdown .countdown_information .countdown-label{
                    color: #FFFFFF;
font-size: 20px;
font-family: 'Open Sans';
font-weight: 400;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_button {

                                            background-color: #dd3333;
                    
                    color: #FFFFFF;
font-size: 20px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
                }

                #yith-topbar-countdown .countdown_button a{color: #FFFFFF;
font-size: 20px;
font-family: 'Open Sans';
font-weight: 700;
font-style: normal;
}

                #yith-topbar-countdown .countdown_button:hover {
                                            background-color: #600000;
                                    }

            </style>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="icon" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-1.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-78890276-30', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				.breadcrumbs_options {
	visibility: hidden;
}

.cucumbername a {color: yellow !important;}

.navicon-line {background-color: black !important;}

.page li, .page-full li {
	list-style-type: none;
}

h2 {line-height: 36px;}

/* Hide the units toggle */
.wx-skin-default .wx-panel-widget .wx-header .wx-toggle-control {
    display:none;
}

.postnav {display: none;}

.four.columns.header-top-left {
	margin-top: 35px;
}

.text-flash {display:none !important;}

.right-list-post-title {
	background: #1f1f1f !important;
}

#mainmenu, .slider-right-list-post ul {
	background: #000 !important;
}

.view_love_wrapper {display: none;}

.header_main_wrapper img {height: auto
}

.news_ticker_header_top_wrapper .title_breaking {
    text-transform: capitalize;
}
.news_ticker_header_top_wrapper .news_ticker_header_top li a{
	color:black;
	width: 52%;
	    position: relative;
}
.news_ticker_header_top_wrapper .news_ticker_header_top li a:hover{
	color:black;
}
.news_ticker_header_top_wrapper .news_ticker_header_top li a::after {
	content: "..."; position: absolute; top: 0px; right: 0px; display: inline-block;
	
}
.news_ticker_header_top_wrapper .title_breaking::after { 
    content: ":";
}
/* DELETE ALL THIS AFTER ELECTIONS */
.aq_block_toggle h2.tab-head{
		background: #dd3333;
    color: white;
    font-size: 26px;
    line-height: 21px;
    font-weight: bold;
    text-transform: uppercase;
    text-align: center;
    margin: 0;
    padding: 20px 0px;
}			</style>
		                  	
<!-- end head -->
</head>
<body class="post-template-default single single-post postid-54484 single-format-standard magazine_default_layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
<div id="sb-site" class="body_wraper_full">     			

        <!-- Start header -->

<!-- Header6 layout --> 

<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>


 
<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper"> 
        <div class="row">
    <div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                           
                                <a href="https://woay.tv/">
                                                                           
                                        <img src="https://woay.tv/wp-content/uploads/2018/03/Woay-Logo-With-Cities-e1521041185377.png" alt="Oak Hill, Beckley, and Bluefield&#039;s Choice for News Coverage" id="theme_logo_img" />
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        <div class="eight columns header-top-right">  
  			<div class="textwidget"><h6 style="text-align: center;">Advertisement</h6>
<div class="a-single a-3"><!-- 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc254486 = window.plc254486 || 0;
document.write('<'+'div id="placement_254486_'+plc254486+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169442, 254486, [728,90], 'placement_254486_'+opt.place, opt); }, opt: { place: plc254486++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
    <div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-39178" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://woay.tv/">Home<span class="border-menu"></span></a></li>
<li id="menu-item-39414" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://woay.tv/category/newswatch/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-40309" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/breaking-news/">Breaking News<span class="border-menu"></span></a></li>
	<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch<span class="border-menu"></span></a></li>
	<li id="menu-item-39185" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/state/">State<span class="border-menu"></span></a></li>
	<li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/national-news/">National News<span class="border-menu"></span></a></li>
	<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/international/">International<span class="border-menu"></span></a></li>
	<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/politics/">Politics<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-39186" class="color-7 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a></li>
<li id="menu-item-39188" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://woay.tv/category/sports-news/sports/">Sports<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-39190" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li id="menu-item-39192" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/wvu/">WVU<span class="border-menu"></span></a></li>
	<li id="menu-item-39193" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li id="menu-item-39191" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/sports-news/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-39194" class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-39195" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li id="menu-item-39196" class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a>About Us<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-39197" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li id="menu-item-39198" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li id="menu-item-39199" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li id="menu-item-39200" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-39201" class="color-7 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->                                                                                   
                        </div>                                           
                    </div>   
                    </div>
            </header>



  
<div id="content_nav">
        <div id="nav">
        <ul id="mobile_menu_slide" class="menu_moble_slide"><li class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-39178"><a href="https://woay.tv/">Home<span class="border-menu"></span></a></li>
<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-39414"><a href="https://woay.tv/category/newswatch/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40309"><a href="https://woay.tv/category/newswatch/breaking-news/">Breaking News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39181"><a href="https://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39179"><a href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39185"><a href="https://woay.tv/category/newswatch/state/">State<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39182"><a href="https://woay.tv/category/newswatch/national-news/">National News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39180"><a href="https://woay.tv/category/newswatch/international/">International<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39184"><a href="https://woay.tv/category/newswatch/politics/">Politics<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-39186"><a href="https://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a></li>
<li class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39188"><a href="https://woay.tv/category/sports-news/sports/">Sports<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39190"><a href="https://woay.tv/category/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39189"><a href="https://woay.tv/category/sports-news/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39192"><a href="https://woay.tv/category/sports-news/wvu/">WVU<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39193"><a href="https://woay.tv/category/sports-news/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39191"><a href="https://woay.tv/category/sports-news/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39194"><a href="https://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39195"><a href="https://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39196"><a>About Us<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39197"><a href="https://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39198"><a href="https://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39199"><a href="https://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39200"><a href="https://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-39201"><a href="https://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>             

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">

<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
			 	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article_ad1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="2764927663"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
                    <div class="post-54484 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-newswatch" id="post-54484" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="https://woay.tv">Home</a> <i class="fa fa-angle-right"></i> <a href="https://woay.tv/category/newswatch/">NewsWatch</a> <i class="fa fa-angle-right"></i> <a href="https://woay.tv/category/newswatch/featured/">Featured</a> <i class="fa fa-angle-right"></i> <span class="current">AMBER ALERT: 12 Year Old Abducted From Washington Airport</span></div><div class="single_post_format">
<div class="single_post_format_image">
    <img width="640" height="383" src="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?resize=640%2C383&amp;ssl=1" class="attachment-slider-feature size-slider-feature wp-post-image" alt="" srcset="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?w=640&amp;ssl=1 640w, https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?resize=300%2C180&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="54487" data-permalink="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/untitled-127/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?fit=640%2C383&amp;ssl=1" data-orig-size="640,383" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?fit=640%2C383&amp;ssl=1" /></div>   
</div><div class="single_post_title heading_post_title">

  <span class="meta-category-small"><a class="post-category-color-text" style="background:# !important" href="https://woay.tv/category/newswatch/featured/">Featured</a><a class="post-category-color-text" style="background:# !important" href="https://woay.tv/category/newswatch/local-news/">Local News</a><a class="post-category-color-text" style="background: !important" href="https://woay.tv/category/newswatch/">NewsWatch</a></span>
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">AMBER ALERT: 12 Year Old Abducted From Washington Airport</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta_user meta-user"><span class="fn"><img src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=90%2C90&ssl=1" width="90" height="90" alt="Tyler Barker" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /><span class="author_link">By <a href="https://woay.tv/author/tbarkerwoay/" title="Posts by Tyler Barker" rel="author">Tyler Barker</a></span></span></span><span class="post-date updated">Aug 02, 2018, 16:06 pm</span></p>                                <span class="view_love_wrapper">
                                <span class="view_counter_single"><i class="fa fa-eye"></i>0</span>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="54484" title="Like"><i class="fa fa-heart-o"></i>0</a></div>                                </span>
                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><p>ARLINGTON, Va. (AP) &#8211; Police are searching for a 12-year-old girl they say was abducted from a Washington-area airport.</p>
<p>The Virginia State Police said in a statement that JinJing Ma was last seen leaving Ronald Reagan Washington National Airport with an unknown woman on Thursday. Police issued an Amber Alert warning that JinJing is &#8220;believed to be in extreme danger.&#8221;<br />
<a href="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/showimageservlet/" rel="attachment wp-att-54486"><img data-attachment-id="54486" data-permalink="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/showimageservlet/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/showImageServlet.jpg?fit=273%2C307&amp;ssl=1" data-orig-size="273,307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="showImageServlet" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/showImageServlet.jpg?fit=267%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/showImageServlet.jpg?fit=273%2C307&amp;ssl=1" class="aligncenter size-full wp-image-54486" src="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/showImageServlet.jpg?resize=273%2C307&#038;ssl=1" alt="" width="273" height="307" srcset="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/showImageServlet.jpg?w=273&amp;ssl=1 273w, https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/showImageServlet.jpg?resize=267%2C300&amp;ssl=1 267w" sizes="(max-width: 273px) 100vw, 273px" data-recalc-dims="1" /></a></p>
<p>Police say JinJing is about 4 feet, 11 inches tall (1.5 meters) and weighs about 90 pounds (41 kilograms). She is Asian and has black hair and brown eyes. The woman they say abducted her is described as Asian, about 40 years old with black hair. They say she was wearing a black dress.</p>
<p><a href="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/showimageservlet-1/" rel="attachment wp-att-54485"><img data-attachment-id="54485" data-permalink="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/showimageservlet-1/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/showImageServlet-1.jpg?fit=274%2C505&amp;ssl=1" data-orig-size="274,505" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="showImageServlet (1)" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/showImageServlet-1.jpg?fit=163%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/showImageServlet-1.jpg?fit=274%2C505&amp;ssl=1" class="aligncenter size-full wp-image-54485" src="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/showImageServlet-1.jpg?resize=274%2C505&#038;ssl=1" alt="" width="274" height="505" srcset="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/showImageServlet-1.jpg?w=274&amp;ssl=1 274w, https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/showImageServlet-1.jpg?resize=163%2C300&amp;ssl=1 163w" sizes="(max-width: 274px) 100vw, 274px" data-recalc-dims="1" /></a></p>
<div class="wordpress-print-posts link-wrapper"><a href="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/?print-posts=pdf" target="_blank"><i class="fa fa-file-pdf-o fa-2x"></i></a><a href="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/?print-posts=word" target="_blank"><i class="fa fa-file-word-o fa-2x"></i></a><a href="#"
    	onclick="print(); return false;" target="_blank"><i class="fa fa-print fa-2x"></i></a>
    	<script>
			function print() {
				var w = window.open("https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/?print-posts=print");
			}
    	</script></div></div> 
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="7020577881"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                                      
                                   
                                
                                
                                <hr class="none" />
                                                                 
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=AMBER ALERT: 12 Year Old Abducted From Washington Airport%20-%20https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/&title=AMBER ALERT: 12 Year Old Abducted From Washington Airport" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/&name=AMBER ALERT: 12 Year Old Abducted From Washington Airport" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/&media=https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?resize=640%2C383&amp;ssl=1" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:tbarker@woay.com?subject=AMBER ALERT: 12 Year Old Abducted From Washington Airport&body=https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="https://woay.tv/man-arrested-for-delivery-of-cocaine-and-meth/" id="nextpost"><span>Next Post</span>Man Arrested For Delivery Of Cocaine And Meth</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=164%2C164&ssl=1" width="164" height="164" alt="Tyler Barker" class="avatar avatar-165 wp-user-avatar wp-user-avatar-165 alignnone photo" /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://woay.tv/author/tbarkerwoay/">Tyler Barker</a></h5>
                                <p>Tyler is the Chief Meteorologist &amp; Digital Content Manager for WOAY-TV.  You can find him weekdays at 5, 6, and 11 pm on WOAY-TV. Follow me on Facebook and Twitter @wxtylerb.  Have any news tips or weather questions? Email me at tbarker@woay.com</p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                                                               <li><a href="mailto:tbarker@woay.com" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/email.png"></a></li>
                                                                                              <li><a href="https://www.linkedin.com/in/tylerrbarker" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/link.png"></a></li>
                                                                                                                                                                                                                                                              <li><a href="https://www.youtube.com/channel/UCTInT3cTPyXLp6f8jDtvH8Q" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png"></a></li>
                                                               
								                              
                                                               <li><a href="http://www.twitter.com/wxtylerb" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png"></a></li>
                                                                                              <li><a href="http://www.facebook.com/wxtylerb" target="_blank"><img alt="" src="https://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png"></a></li>
                                                                                              </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            
			
                  
 					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
			
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div><div class="margin-bottom"></div></div><div id="media_image-2" class="widget widget_media_image"><div class="widget-title"><h2>Countdown to the WV State Fair</h2></div><img width="350" height="315" src="https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/WOAY_StateFairGraphic3.jpg?fit=350%2C315&amp;ssl=1" class="image wp-image-54102  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/WOAY_StateFairGraphic3.jpg?w=350&amp;ssl=1 350w, https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/WOAY_StateFairGraphic3.jpg?resize=300%2C270&amp;ssl=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="54102" data-permalink="https://woay.tv/woay_statefairgraphic3/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/WOAY_StateFairGraphic3.jpg?fit=350%2C315&amp;ssl=1" data-orig-size="350,315" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WOAY_StateFairGraphic3" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/WOAY_StateFairGraphic3.jpg?fit=300%2C270&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/07/WOAY_StateFairGraphic3.jpg?fit=350%2C315&amp;ssl=1" /><div class="margin-bottom"></div></div><div id="countdowntimer-2" class="widget CountDownTimer"><div id="countdowntimer-2-countdown" class="tminus_countdown" style="width:auto; height:auto;"><div class="carbonite-responsive-countdown omitweeks"><div id="countdowntimer-2-tophtml" class="carbonite-responsive-tophtml"></div><div id="countdowntimer-2-dashboard" class="carbonite-responsive-dashboard"><div class="carbonite-responsive-dash carbonite-responsive-days_dash"><div class="carbonite-responsive-dash_title">days</div><div class="carbonite-responsive-digit">0</div><div class="carbonite-responsive-digit">6</div></div><div class="carbonite-responsive-dash carbonite-responsive-hours_dash"><div class="carbonite-responsive-dash_title">hours</div><div class="carbonite-responsive-digit">1</div><div class="carbonite-responsive-digit">8</div></div><div class="carbonite-responsive-dash carbonite-responsive-minutes_dash"><div class="carbonite-responsive-dash_title">minutes</div><div class="carbonite-responsive-digit">5</div><div class="carbonite-responsive-digit">3</div></div><div class="carbonite-responsive-dash carbonite-responsive-seconds_dash"><div class="carbonite-responsive-dash_title">seconds</div><div class="carbonite-responsive-digit">2</div><div class="carbonite-responsive-digit">4</div></div></div><div id="countdowntimer-2-bothtml" class="carbonite-responsive-bothtml"></div></div></div><div class="margin-bottom"></div></div><div id="custom_html-1" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h6 style="text-align: center;">Advertisement</h6>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- woay_Sidebar_widget -->
<ins class="adsbygoogle"
     style="margin:auto;display:block;width:300px;height:600px"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="6127843207"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="margin-bottom"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-title"><h2>Current Conditions</h2></div><div class="textwidget custom-html-widget"><wx:widget type="current-conditions" template="simple-box" location="USWV0049" sky_iconexp="https://woay.tv/WOAY-Weather-Icons-new/wx_{code}.png"></wx:widget></div><div class="margin-bottom"></div></div><div id="text-5" class="widget widget_text"><div class="widget-title"><h2>STORMWATCH Radar</h2></div>			<div class="textwidget"><div class="mapContainer" style="padding-bottom:10px;height:300px;">
    <wx-widget type="map" memberId="1435" mapId="0001" templateId="0012" menuItems="0001,0021,0019,0018,0017" latitude="37.7782" longitude="-81.1882" ZoomLevel="10" height="60%"></wx-widget>
</div>

<center><img src="https://i0.wp.com/bestwebsitesinva.com/wp-content/uploads/2017/02/woay-got-news-1.jpg?w=960" data-recalc-dims="1"></center></div>
		<div class="margin-bottom"></div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://woay.tv/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="margin-bottom"></div></div>		<div id="recent-posts-1" class="widget widget_recent_entries">		<div class="widget-title"><h2>Recent Posts</h2></div>		<ul>
											<li>
					<a href="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/">AMBER ALERT: 12 Year Old Abducted From Washington Airport</a>
									</li>
											<li>
					<a href="https://woay.tv/man-arrested-for-delivery-of-cocaine-and-meth/">Man Arrested For Delivery Of Cocaine And Meth</a>
									</li>
											<li>
					<a href="https://woay.tv/exit-1-on-i-77-northbound-to-be-closed-saturday/">Exit 1 On I-77 Northbound To Be Closed Saturday</a>
									</li>
											<li>
					<a href="https://woay.tv/update-beckley-man-wanted-for-murder-back-in-april-captured-in-ohio/">UPDATE: Beckley Man Wanted For Murder Back In April Captured In Ohio</a>
									</li>
											<li>
					<a href="https://woay.tv/two-suspects-of-a-beckley-shooting-in-july-were-back-before-a-judge/">Two suspects of a Beckley shooting In July waived time for preliminary hearing</a>
									</li>
					</ul>
		<div class="margin-bottom"></div></div><div id="archives-2" class="widget widget_archive"><div class="widget-title"><h2>News Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">News Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://woay.tv/2018/08/'> August 2018 </option>
	<option value='https://woay.tv/2018/07/'> July 2018 </option>
	<option value='https://woay.tv/2018/06/'> June 2018 </option>
	<option value='https://woay.tv/2018/05/'> May 2018 </option>
	<option value='https://woay.tv/2018/04/'> April 2018 </option>
	<option value='https://woay.tv/2018/03/'> March 2018 </option>
	<option value='https://woay.tv/2018/02/'> February 2018 </option>
	<option value='https://woay.tv/2018/01/'> January 2018 </option>
	<option value='https://woay.tv/2017/12/'> December 2017 </option>
	<option value='https://woay.tv/2017/11/'> November 2017 </option>
	<option value='https://woay.tv/2017/10/'> October 2017 </option>
	<option value='https://woay.tv/2017/09/'> September 2017 </option>
	<option value='https://woay.tv/2017/08/'> August 2017 </option>
	<option value='https://woay.tv/2017/07/'> July 2017 </option>
	<option value='https://woay.tv/2017/06/'> June 2017 </option>
	<option value='https://woay.tv/2017/05/'> May 2017 </option>
	<option value='https://woay.tv/2017/04/'> April 2017 </option>
	<option value='https://woay.tv/2017/03/'> March 2017 </option>
	<option value='https://woay.tv/2017/02/'> February 2017 </option>
	<option value='https://woay.tv/2017/01/'> January 2017 </option>
	<option value='https://woay.tv/2016/12/'> December 2016 </option>
	<option value='https://woay.tv/2016/11/'> November 2016 </option>
	<option value='https://woay.tv/2016/09/'> September 2016 </option>

		</select>
		<div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="rec-recent-posts-1" class="widget post_list_widget"><div class="widget-title"><h2>Recent Posts</h2></div><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li>
<a  href="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/" class="feature-image-link image_post" title="AMBER ALERT: 12 Year Old Abducted From Washington Airport">              
<img width="100" height="75" src="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?resize=100%2C75&amp;ssl=1" class="attachment-small-feature size-small-feature wp-post-image" alt="" srcset="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?resize=100%2C75&amp;ssl=1 100w, https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?zoom=2&amp;resize=100%2C75&amp;ssl=1 200w, https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="54487" data-permalink="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/untitled-127/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?fit=640%2C383&amp;ssl=1" data-orig-size="640,383" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?fit=640%2C383&amp;ssl=1" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/featured/">Featured</a><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/local-news/">Local News</a><a class="post-category-color-text" style="color:" href="https://woay.tv/category/newswatch/">NewsWatch</a></span>   <h3 class="feature-post-title"><a href="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/">AMBER ALERT: 12 Year Old Abducted From Washington Airport</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=16%2C16&ssl=1" width="16" height="16" alt="Tyler Barker" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="https://woay.tv/author/tbarkerwoay/" title="Posts by Tyler Barker" rel="author">Tyler Barker</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Aug 02, 2018</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="https://woay.tv/man-arrested-for-delivery-of-cocaine-and-meth/" class="feature-image-link image_post" title="Man Arrested For Delivery Of Cocaine And Meth">              
<img width="100" height="75" src="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Richard-Swain.jpg?resize=100%2C75&amp;ssl=1" class="attachment-small-feature size-small-feature wp-post-image" alt="" srcset="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Richard-Swain.jpg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Richard-Swain.jpg?zoom=2&amp;resize=100%2C75&amp;ssl=1 200w, https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Richard-Swain.jpg?zoom=3&amp;resize=100%2C75&amp;ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" data-attachment-id="54481" data-permalink="https://woay.tv/man-arrested-for-delivery-of-cocaine-and-meth/richard-swain/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Richard-Swain.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richard Swain" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Richard-Swain.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Richard-Swain.jpg?fit=640%2C360&amp;ssl=1" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/crimewatch/">CrimeWatch</a><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/local-news/">Local News</a><a class="post-category-color-text" style="color:" href="https://woay.tv/category/newswatch/">NewsWatch</a><a class="post-category-color-text" style="color:#" href="https://woay.tv/category/newswatch/top-stories/">Top Stories</a></span>   <h3 class="feature-post-title"><a href="https://woay.tv/man-arrested-for-delivery-of-cocaine-and-meth/">Man Arrested For Delivery Of Cocaine And Meth</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="https://i2.wp.com/woay.tv/wp-content/uploads/2017/12/164x164_UserPortraits_TylerBarker.jpg?fit=16%2C16&ssl=1" width="16" height="16" alt="Tyler Barker" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="https://woay.tv/author/tbarkerwoay/" title="Posts by Tyler Barker" rel="author">Tyler Barker</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Aug 02, 2018</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
</div></div>
            <div class="four columns">
		<div class="widget">

<div class="widget-title"><h2>About us</h2></div>				
		
			<div class="jellywp_about_us_widget_wrapper">
				
					<img class="footer_logo_about" src="https://woay.tv/wp-content/uploads/2017/12/WOAY_Logo_Official_white.png" alt="" />				<p>Follow us on all our social media sites to get the latest in breaking local, national, and world news!</p>
				<div class="social_icons_widget">	
			<ul class="social-icons-list-widget">
      <li><a href="https://www.facebook.com/woaynewswatch/?fref=ts" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/111565511752763461227" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>               <li><a href="https://www.youtube.com/c/WOAYTV50" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>          <li><a href="https://www.instagram.com/woaynewswatch/" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>     <li><a href="https://www.linkedin.com/company/7082714?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A7082714%2Cidx%3A1-1-1%2CtarId%3A1480531965479%2Ctas%3AWOAY" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/link.png" alt="linkedin"></a></li>          <li><a href="https://twitter.com/WOAYNewsWatch" target="_blank"><img src="https://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                 </ul>
			</div>
			</div>
		</div>
		</div>
                                    <div class="four columns"><div id="rec-carousel-posts-2" class="widget carousel_post"><div class="widget-title"><h2>Local News</h2></div><div class="owl_slider slider-large-widget content-sliders owl-carousel sidebar widget_caption_slider appear_animation">
         
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/" class="feature-link" title="AMBER ALERT: 12 Year Old Abducted From Washington Airport">              
<img width="400" height="260" src="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" data-attachment-id="54487" data-permalink="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/untitled-127/" data-orig-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?fit=640%2C383&amp;ssl=1" data-orig-size="640,383" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled" data-image-description="" data-medium-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?fit=300%2C180&amp;ssl=1" data-large-file="https://i1.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-3.png?fit=640%2C383&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/amber-alert-12-year-old-abducted-from-washington-airport/">AMBER ALERT: 12 Year Old Abducted From Washington Airport</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/man-arrested-for-delivery-of-cocaine-and-meth/" class="feature-link" title="Man Arrested For Delivery Of Cocaine And Meth">              
<img width="400" height="260" src="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Richard-Swain.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" data-attachment-id="54481" data-permalink="https://woay.tv/man-arrested-for-delivery-of-cocaine-and-meth/richard-swain/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Richard-Swain.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richard Swain" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Richard-Swain.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Richard-Swain.jpg?fit=640%2C360&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/man-arrested-for-delivery-of-cocaine-and-meth/">Man Arrested For Delivery Of Cocaine And Meth</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/exit-1-on-i-77-northbound-to-be-closed-saturday/" class="feature-link" title="Exit 1 On I-77 Northbound To Be Closed Saturday">              
<img width="400" height="260" src="https://i2.wp.com/woay.tv/wp-content/uploads/2018/06/I-77.jpg?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" srcset="https://i2.wp.com/woay.tv/wp-content/uploads/2018/06/I-77.jpg?resize=400%2C260&amp;ssl=1 400w, https://i2.wp.com/woay.tv/wp-content/uploads/2018/06/I-77.jpg?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="51010" data-permalink="https://woay.tv/northbound-traffic-on-i-77-bluefield-to-princeton-project-will-switch-to-fast-lane-on-tuesday/i-77/" data-orig-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/06/I-77.jpg?fit=986%2C555&amp;ssl=1" data-orig-size="986,555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Jeffrey Morris&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1509101675&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="I-77" data-image-description="" data-medium-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/06/I-77.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/06/I-77.jpg?fit=960%2C540&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/exit-1-on-i-77-northbound-to-be-closed-saturday/">Exit 1 On I-77 Northbound To Be Closed Saturday</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/update-beckley-man-wanted-for-murder-back-in-april-captured-in-ohio/" class="feature-link" title="UPDATE: Beckley Man Wanted For Murder Back In April Captured In Ohio">              
<img width="400" height="260" src="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-2.png?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" data-attachment-id="54476" data-permalink="https://woay.tv/update-beckley-man-wanted-for-murder-back-in-april-captured-in-ohio/untitled-126/" data-orig-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-2.png?fit=640%2C361&amp;ssl=1" data-orig-size="640,361" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled" data-image-description="" data-medium-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-2.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/woay.tv/wp-content/uploads/2018/08/Untitled-2.png?fit=640%2C361&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/update-beckley-man-wanted-for-murder-back-in-april-captured-in-ohio/">UPDATE: Beckley Man Wanted For Murder Back In April Captured In Ohio</a></h1>
                        </div>

</div>

 
             
                          <div class="item_slide widget_slider image_post">
              <a  href="https://woay.tv/do-you-want-to-name-the-bluefield-new-chamber/" class="feature-link" title="Do you want to name the Bluefield new chamber?">              
<img width="400" height="260" src="https://i2.wp.com/woay.tv/wp-content/uploads/2018/08/Name-the-Chamber-Flyer.png?resize=400%2C260&amp;ssl=1" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" srcset="https://i2.wp.com/woay.tv/wp-content/uploads/2018/08/Name-the-Chamber-Flyer.png?resize=400%2C260&amp;ssl=1 400w, https://i2.wp.com/woay.tv/wp-content/uploads/2018/08/Name-the-Chamber-Flyer.png?zoom=2&amp;resize=400%2C260&amp;ssl=1 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="54466" data-permalink="https://woay.tv/do-you-want-to-name-the-bluefield-new-chamber/name-the-chamber-flyer/" data-orig-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/08/Name-the-Chamber-Flyer.png?fit=934%2C798&amp;ssl=1" data-orig-size="934,798" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Name the Chamber Flyer" data-image-description="" data-medium-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/08/Name-the-Chamber-Flyer.png?fit=300%2C256&amp;ssl=1" data-large-file="https://i2.wp.com/woay.tv/wp-content/uploads/2018/08/Name-the-Chamber-Flyer.png?fit=934%2C798&amp;ssl=1" /></a>
 
<div class="item_slide_caption">
                             <h1 class="widget_slider"><a href="https://woay.tv/do-you-want-to-name-the-bluefield-new-chamber/">Do you want to name the Bluefield new chamber?</a></h1>
                        </div>

</div>

 
            </div>
</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> © Thomas Broadcasting Company, All rights reserved.</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer" class="menu-footer"><li class="cucumbername menu-item menu-item-type-custom menu-item-object-custom menu-item-39211"><a title="Cucumber &#038; Company" target="_blank" href="https://www.cucumberand.co">Website by Cucumber &#038; Co.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39212"><a href="https://woay.tv/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39214"><a href="https://woay.tv/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39213"><a href="https://woay.tv/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39215"><a href="https://woay.tv/woay-tv-annual-eeo-public-file-report/">EEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45564"><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/woay-tv">Public File</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=796990840510130&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<div style="display:none">
	<div class="grofile-hash-map-7144a0fb06d170197a8f2c1bf8d7798b">
	</div>
	</div>
<link rel='stylesheet' id='countdown-carbonite-responsive-css-css'  href='https://woay.tv/wp-content/plugins/jquery-t-countdown-widget/css/carbonite-responsive/style.css?ver=2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1533240396'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","nonce":"50304515df"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='https://woay.tv/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/woay.tv\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","countdownNonce":"6961bb15ac"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/marquee.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/superfish.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/slick.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://woay.tv/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/fluidvids.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.stickit.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/user-rating.js?ver=1.7'></script>
<script type='text/javascript' src='https://woay.tv/wp-content/themes/nanomag/js/custom.js?ver=1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/woay.tv\/wp-admin\/admin-ajax.php","nonce":"bcfc65a0e8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/woay.tv\/wp-login.php?redirect_to=https%3A%2F%2Fwoay.tv%2Famber-alert-12-year-old-abducted-from-washington-airport%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://woay.tv/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://woay.tv/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
		<script language="javascript" type="text/javascript">
			jQuery(document).ready(function($) {
			$('#countdowntimer-2-dashboard').tminusCountDown({
			targetDate: {
				'day': 	09,
				'month': 08,
				'year': 2018,
				'hour': 11,
				'min': 	00,
				'sec': 	00,
				'localtime': '8/2/2018 16:06:36',
			},
			style: 'carbonite-responsive',
			launchtarget: 'countdown',
			omitWeeks: 'true',
			id: 'countdowntimer-2',
			event_id: ''
						});
				});
		</script>
	<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'121260492',post:'54484',tz:'-4',srv:'woay.tv'} ]);
	_stq.push([ 'clickTrackerInit', '121260492', '54484' ]);
</script>
</body>
</html>

