<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=550806385"></script>
<style>
	.mapContainer {
	width:100%;
	height:600px;
	/*map height can be a percentage if CSS heights are correctly defined in all parent elements */
}
</style>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>West Virginia trooper shot, wounded; suspect in custody - WOAY.TV - The Official Online Home of WOAY Television</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://woay.tv/wp-content/themes/nanomag/img/favicon.png" type="image/x-icon" />       
    
				<meta property="og:image" content="http://woay.tv/wp-content/uploads/2017/03/320x180_61121B00-IEUGC-1.jpg" />		
			<title>West Virginia trooper shot, wounded; suspect in custody - WOAY.TV - The Official Online Home of WOAY Television</title>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="West Virginia trooper shot, wounded; suspect in custody - WOAY.TV - The Official Online Home of WOAY Television" />
<meta property="og:description" content="ALUM CREEK, W.Va. (AP) &#8211; West Virginia State Police say a trooper was wounded by gunfire after responding to a domestic violence call and a suspect was taken into custody hours later. Agency spokesman Lt. Michael Baylous told the Charleston Gazette-Mail  that the trooper was hit in the shoulder, leg and wrist while responding early &hellip;" />
<meta property="og:url" content="http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/" />
<meta property="og:site_name" content="WOAY.TV - The Official Online Home of WOAY Television" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-03-28T10:33:45-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ALUM CREEK, W.Va. (AP) &#8211; West Virginia State Police say a trooper was wounded by gunfire after responding to a domestic violence call and a suspect was taken into custody hours later. Agency spokesman Lt. Michael Baylous told the Charleston Gazette-Mail  that the trooper was hit in the shoulder, leg and wrist while responding early [&hellip;]" />
<meta name="twitter:title" content="West Virginia trooper shot, wounded; suspect in custody - WOAY.TV - The Official Online Home of WOAY Television" />
<meta name="twitter:image" content="http://woay.tv/wp-content/uploads/2017/03/320x180_61121B00-IEUGC-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOAY.TV - The Official Online Home of WOAY Television &raquo; Feed" href="http://woay.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY.TV - The Official Online Home of WOAY Television &raquo; Comments Feed" href="http://woay.tv/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/woay.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://woay.tv/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1490711658' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://woay.tv/wp-content/plugins/astero/public/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://woay.tv/wp-content/plugins/astero/public/css/custom.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://woay.tv/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_fonts_url-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7Carial%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7C&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://woay.tv/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://woay.tv/wp-content/themes/nanomag/css/gumby.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://woay.tv/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl_theme-css'  href='http://woay.tv/wp-content/themes/nanomag/css/owl.theme.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://woay.tv/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_style-css'  href='http://woay.tv/wp-content/themes/nanomag/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_responsive-css'  href='http://woay.tv/wp-content/themes/nanomag/css/responsive.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_custom-style-css'  href='http://woay.tv/wp-content/themes/nanomag/custom_style.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://woay.tv/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"3457","ajaxurl":"http:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://woay.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://woay.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://woay.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://woay.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://woay.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p8cNoo-TL' />
<link rel="alternate" type="application/json+oembed" href="http://woay.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwoay.tv%2Fwest-virginia-trooper-shot-wounded-suspect-custody%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://woay.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwoay.tv%2Fwest-virginia-trooper-shot-wounded-suspect-custody%2F&#038;format=xml" />
<meta property="fb:app_id" content="1781963302077356"/>    <script>
    function hasWKGoogleAnalyticsCookie() {
      return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname) ).test(document.cookie);
    }
    </script>
    
      <script>
      if( !hasWKGoogleAnalyticsCookie() ) {
        //Google Analytics
  			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    		ga('create', 'UA-78890276-30', 'auto');

          
        ga('send', 'pageview');
      }
      </script>
      
        
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <link rel="icon" href="http://woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-32x32.png" sizes="32x32" />
<link rel="icon" href="http://woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-180x180.png" />
<meta name="msapplication-TileImage" content="http://woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.breadcrumbs_options {
	visibility: hidden;
}
.cucumbername a {color: yellow !important;}

.navicon-line {background-color: black !important;}

.page li, .page-full li {
	list-style-type: none;
}

h2 {line-height: 36px;}

/* Hide the units toggle */
.wx-skin-default .wx-panel-widget .wx-header .wx-toggle-control {
    display:none;
}
			</style>
		                  	
<!-- end head -->
</head>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=245650712135966";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<body class="post-template-default single single-post postid-3457 single-format-standard magazine_default_layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
<div id="sb-site" class="body_wraper_full">     			

        <!-- Start header -->

<!-- Header6 layout --> 

<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>


  
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/woaynewswatch/?fref=ts" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/111565511752763461227" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>               <li><a href="https://www.youtube.com/c/WOAYTV50" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>     <li><a href="https://www.instagram.com/woaynewswatch/" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>     <li><a href="https://www.linkedin.com/company/7082714?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId7082714idx1-1-1tarId1480531965479tasWOAY" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/link.png" alt="linkedin"></a></li>          <li><a href="https://twitter.com/WOAYNewsWatch" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                     </ul>  
      
<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper"> 
        <div class="row">
    <div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                           
                                <a href="http://woay.tv/">
                                                                           
                                        <img src="http://woay.tv/wp-content/uploads/2016/12/WOAY_Logo_1_black_small.png" alt="WOAY-TV Oak Hill, Beckley, Bluefield" id="theme_logo_img" />
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        <div class="eight columns header-top-right">  
  <div class="rb-container" data-group="headerads" data-time="1490711658">
			<a href="https://www.facebook.com/woaynewswatch/?fref=ts"><img class="alignnone size-full wp-image-719" src="http://woay.tv/wp-content/uploads/2016/12/WOAY_Facebook.jpg" alt="" width="728" height="90" /></a>	</div>			<div class="textwidget"></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
    <div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-185" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://woay.tv/">Home<span class="border-menu"></span></a></li>
<li id="menu-item-174" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://woay.tv/category/newswatch/local-news/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-377" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li id="menu-item-378" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://woay.tv/category/newswatch/state/">State<span class="border-menu"></span></a></li>
	<li id="menu-item-175" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/newswatch/national-news/">National<span class="border-menu"></span></a></li>
	<li id="menu-item-381" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/newswatch/international/">International<span class="border-menu"></span></a></li>
	<li id="menu-item-380" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/newswatch/politics/">Politics<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-263" class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-268" class="color-7 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-808" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://woay.tv/category/sports/">Sports<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-811" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/sports/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/sports/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li id="menu-item-813" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/sports/wvu/">WVU<span class="border-menu"></span></a></li>
	<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/sports/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li id="menu-item-812" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/sports/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-807" class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-1656" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li id="menu-item-176" class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">About Us<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li id="menu-item-2350" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li id="menu-item-2349" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-2318" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->                                                                                   
                        </div>                                           
                    </div>   
                    </div>
            </header>



  
<div id="content_nav">
        <div id="nav">
        <ul id="mobile_menu_slide" class="menu_moble_slide"><li class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-185"><a href="http://woay.tv/">Home<span class="border-menu"></span></a></li>
<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174"><a href="http://woay.tv/category/newswatch/local-news/">News<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-378"><a href="http://woay.tv/category/newswatch/state/">State<span class="border-menu"></span></a></li>
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://woay.tv/category/newswatch/national-news/">National<span class="border-menu"></span></a></li>
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://woay.tv/category/newswatch/international/">International<span class="border-menu"></span></a></li>
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="http://woay.tv/category/newswatch/politics/">Politics<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-263"><a href="http://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-268"><a href="http://woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-808"><a href="http://woay.tv/category/sports/">Sports<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://woay.tv/category/sports/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://woay.tv/category/sports/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-813"><a href="http://woay.tv/category/sports/wvu/">WVU<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://woay.tv/category/sports/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://woay.tv/category/sports/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1656"><a href="http://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-176"><a href="#">About Us<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2350"><a href="http://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2349"><a href="http://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2318"><a href="http://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>             
<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
                    <div class="post-3457 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-state" id="post-3457" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="http://woay.tv">Home</a> <i class="fa fa-angle-right"></i> <a href="http://woay.tv/category/newswatch/">NewsWatch</a> <i class="fa fa-angle-right"></i> <a href="http://woay.tv/category/newswatch/featured/">Featured</a> <i class="fa fa-angle-right"></i> <span class="current">West Virginia trooper shot, wounded; suspect in custody</span></div><div class="single_post_format">
<div class="single_post_format_image">
    <img width="320" height="180" src="http://woay.tv/wp-content/uploads/2017/03/320x180_61121B00-IEUGC-1.jpg" class="attachment-slider-feature size-slider-feature wp-post-image" alt="" srcset="http://woay.tv/wp-content/uploads/2017/03/320x180_61121B00-IEUGC-1.jpg 320w, http://woay.tv/wp-content/uploads/2017/03/320x180_61121B00-IEUGC-1-300x169.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></div>   
</div><div class="single_post_title heading_post_title">

  <span class="meta-category-small"><a class="post-category-color-text" style="background:#dd3333 !important" href="http://woay.tv/category/newswatch/featured/">Featured</a><a class="post-category-color-text" style="background:#b5371b !important" href="http://woay.tv/category/newswatch/state/">State</a></span>
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">West Virginia trooper shot, wounded; suspect in custody</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta_user meta-user"><span class="fn"><img src="http://woay.tv/wp-content/uploads/2016/12/woay800x800_web-150x150.png" width="90" height="90" alt="Scott Pickey" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /><span class="author_link">By <a href="http://woay.tv/author/spickey/" title="Posts by Scott Pickey" rel="author">Scott Pickey</a></span></span></span><span class="post-date updated">Mar 28, 2017, 10:33 am</span></p>                                <span class="view_love_wrapper">
                                <span class="view_counter_single"><i class="fa fa-eye"></i>1</span>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="3457" title="Like"><i class="fa fa-heart-o"></i>0</a></div>                                </span>
                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><p>ALUM CREEK, W.Va. (AP) &#8211; West Virginia State Police say a trooper was wounded by gunfire after responding to a domestic violence call and a suspect was taken into custody hours later.</p>
<p>Agency spokesman Lt. Michael Baylous told the Charleston Gazette-Mail  that the trooper was hit in the shoulder, leg and wrist while responding early Tuesday morning to the call at an apartment complex in Lincoln County. Baylous did not identify the trooper, but said he is expected to survive.</p>
<p>Police say a suspect was taken into custody about 9 a.m. after local and federal authorities negotiated with him for about six hours.</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div> 
                                      
                                   
                                
                                
                                <hr class="none" />
                                                                 
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=West Virginia trooper shot, wounded; suspect in custody%20-%20http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/&title=West Virginia trooper shot, wounded; suspect in custody" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/&name=West Virginia trooper shot, wounded; suspect in custody" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/&media=http://woay.tv/wp-content/uploads/2017/03/320x180_61121B00-IEUGC-1.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:spickey@woay.com?subject=West Virginia trooper shot, wounded; suspect in custody&body=http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://woay.tv/hs-baseballsoftball-scoreboard-march-27/" id="nextpost"><span>Next Post</span>HS Baseball/Softball Scoreboard - March 27</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img src="http://woay.tv/wp-content/uploads/2016/12/woay800x800_web-300x300.png" width="165" height="165" alt="Scott Pickey" class="avatar avatar-165 wp-user-avatar wp-user-avatar-165 alignnone photo" /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="http://woay.tv/author/spickey/">Scott Pickey</a></h5>
                                <p></p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                               <li><a href="http://WOAY.TV" target="_blank"><img alt="" src="http://woay.tv/wp-content/themes/nanomag/img/icons/website.png"></a></li>
                                                                                              <li><a href="mailto:spickey@woay.com" target="_blank"><img alt="" src="http://woay.tv/wp-content/themes/nanomag/img/icons/email.png"></a></li>
                                                                                                                                                                                                                                                                                               
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                                                    

                            <div class="feature-four-column medium-four-columns appear_animation">     
    <div class="image_post feature-item">
                   <a  href="http://woay.tv/hs-baseballsoftball-scoreboard-march-27/" class="feature-link" title="HS Baseball/Softball Scoreboard &#8211; March 27">              
<img width="400" height="260" src="http://woay.tv/wp-content/uploads/2017/03/GBC-3-27-poster-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="http://woay.tv/hs-baseballsoftball-scoreboard-march-27/">HS Baseball/Softball Scoreboard &#8211; March 27</a></h3>      
    </div>


                                                        

                            <div class="feature-four-column medium-four-columns appear_animation">     
    <div class="image_post feature-item">
                   <a  href="http://woay.tv/beckley-police-practice-defensive-training/" class="feature-link" title="Beckley Police Practice Defensive Training">              
<img width="400" height="260" src="http://woay.tv/wp-content/uploads/2017/03/training-poster-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="http://woay.tv/beckley-police-practice-defensive-training/">Beckley Police Practice Defensive Training</a></h3>      
    </div>


                                                        

                            <div class="last-post-related feature-four-column medium-four-columns appear_animation">     
    <div class="image_post feature-item">
                   <a  href="http://woay.tv/west-virginia-senate-votes-higher-campaign-donations/" class="feature-link" title="West Virginia Senate votes for higher campaign donations">              
<img width="400" height="260" src="http://woay.tv/wp-content/uploads/2017/03/640x360_60602B00-IRCEY-1-400x260.jpg" class="attachment-medium-feature size-medium-feature wp-post-image" alt="" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="http://woay.tv/west-virginia-senate-votes-higher-campaign-donations/">West Virginia Senate votes for higher campaign donations</a></h3>      
    </div>


                            
                    </div>                  
              					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://woay.tv/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="margin-bottom"></div></div><div id="text-5" class="widget widget_text"><div class="widget-title"><h2>Current Conditons</h2></div>			<div class="textwidget"><wx:widget type="current-conditions" template="simple-box" location="USWV0049" sky_iconexp="http://www.woay.tv/WOAY-Weather-Icons-new/wx_{code}.png"></wx:widget></div>
		<div class="margin-bottom"></div></div><div id="text-3" class="widget widget_text"><div class="widget-title"><h2>STORMWATCH Radar</h2></div>			<div class="textwidget"><div class="mapContainer" style="padding-bottom:10px;height:300px;">
    <wx-widget type="map" memberId="1435" mapId="0001" templateId="0012" menuItems="0001,0021,0019,0018,0017" latitude="37.7782" longitude="-81.1882" ZoomLevel="10" height="60%"></wx-widget>
</div>

<center><a href="http://woay.tv/closings-delays/"><img src="http://woay.tv/wp-content/uploads/2016/12/WOAY-School-Closings_4.png"></a>

<img src="http://woay.tv/wp-content/uploads/2017/02/woay-got-news-1.jpg"></center></div>
		<div class="margin-bottom"></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-title"><h2>Recent Posts</h2></div>		<ul>
					<li>
				<a href="http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/">West Virginia trooper shot, wounded; suspect in custody</a>
						</li>
					<li>
				<a href="http://woay.tv/hs-baseballsoftball-scoreboard-march-27/">HS Baseball/Softball Scoreboard &#8211; March 27</a>
						</li>
					<li>
				<a href="http://woay.tv/beckley-police-practice-defensive-training/">Beckley Police Practice Defensive Training</a>
						</li>
					<li>
				<a href="http://woay.tv/west-virginia-senate-votes-higher-campaign-donations/">West Virginia Senate votes for higher campaign donations</a>
						</li>
					<li>
				<a href="http://woay.tv/fayette-county-boys-basketball-teams/">All-Fayette County Boys Basketball Teams</a>
						</li>
				</ul>
		<div class="margin-bottom"></div></div>		<div id="archives-2" class="widget widget_archive"><div class="widget-title"><h2>Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://woay.tv/2017/03/'> March 2017 </option>
	<option value='http://woay.tv/2017/02/'> February 2017 </option>
	<option value='http://woay.tv/2017/01/'> January 2017 </option>
	<option value='http://woay.tv/2016/12/'> December 2016 </option>
	<option value='http://woay.tv/2016/11/'> November 2016 </option>
	<option value='http://woay.tv/2016/09/'> September 2016 </option>
	<option value='http://woay.tv/2015/01/'> January 2015 </option>

		</select>
		<div class="margin-bottom"></div></div><div id="text-12" class="widget widget_text">			<div class="textwidget">
<hr /></div>
		<div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="popular_widget-2" class="widget post_list_widget"><div class="widget-title"><h2>Popular Posts</h2></div>				<div class="widget_container">
				<ul class="feature-post-list popular-post-widget">
			
                         <li>
<a  href="http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/" class="feature-image-link image_post" title="West Virginia trooper shot, wounded; suspect in custody">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2017/03/320x180_61121B00-IEUGC-1-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
  <div class="item-details">
  	<span class="meta-category-small"><a class="post-category-color-text" style="color:#dd3333" href="http://woay.tv/category/newswatch/featured/">Featured</a><a class="post-category-color-text" style="color:#b5371b" href="http://woay.tv/category/newswatch/state/">State</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/">West Virginia trooper shot, wounded; suspect in custody</a></h3>
   <p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/woay800x800_web-150x150.png" width="16" height="16" alt="Scott Pickey" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/spickey/" title="Posts by Scott Pickey" rel="author">Scott Pickey</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Mar 28, 2017</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            

		
                         <li>
<a  href="http://woay.tv/frank-notarbartolo/" class="feature-image-link image_post" title="Frank Notarbartolo">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2017/02/WOAY_headshot640x360_FrankNotarbartoloB-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
  <div class="item-details">
  	<span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://woay.tv/category/news-team/">News Team</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/frank-notarbartolo/">Frank Notarbartolo</a></h3>
   <p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/11/woay32x32.jpg" width="16" height="16" alt="" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 photo avatar-default" /><a href="http://woay.tv/author/fnotarbartolowoay/" title="Posts by Frank Notarbartolo" rel="author">Frank Notarbartolo</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 04, 2015</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            

		
                         <li>
<a  href="http://woay.tv/ashley-cafaro/" class="feature-image-link image_post" title="Ashley Cafaro">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2015/01/WOAY_headshot640x360_AshleyCafaro-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="Ashley Cafaro" /></a>
  <div class="item-details">
  	<span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://woay.tv/category/news-team/">News Team</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/ashley-cafaro/">Ashley Cafaro</a></h3>
   <p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2017/01/164x164_UserPortraits_AshleyCafaro-150x150.jpg" width="16" height="16" alt="Ashley Cafaro" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/acafarowoay/" title="Posts by Ashley Cafaro" rel="author">Ashley Cafaro</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 05, 2015</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            

		
                         <li>
<a  href="http://woay.tv/rural-acres-infusion/" class="feature-image-link image_post" title="Rural Acres Infusion">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2016/09/ShowImage-100x75.jpeg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
  <div class="item-details">
  	<span class="meta-category-small"><a class="post-category-color-text" style="color:#b5543f" href="http://woay.tv/category/newswatch/local-news/">Local News</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/rural-acres-infusion/">Rural Acres Infusion</a></h3>
   <p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/woay800x800_web-150x150.png" width="16" height="16" alt="Scott Pickey" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/spickey/" title="Posts by Scott Pickey" rel="author">Scott Pickey</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Sep 19, 2016</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            

		</ul>		
</div>			
</div></div>
            <div class="four columns">
		<div class="widget">

<div class="widget-title"><h2>About us</h2></div>				
		
			<div class="jellywp_about_us_widget_wrapper">
				
					<img class="footer_logo_about" src="http://woaytv.wpengine.com/wp-content/uploads/2016/09/WOAY_Logo_1__white.png" alt="" />				<p>Follow us on all our social media sites to get the latest in breaking local, national, and world news!</p>
				<div class="social_icons_widget">	
			<ul class="social-icons-list-widget">
      <li><a href="https://www.facebook.com/woaynewswatch/?fref=ts" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/111565511752763461227" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>               <li><a href="https://www.youtube.com/c/WOAYTV50" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>          <li><a href="https://www.instagram.com/woaynewswatch/" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>     <li><a href="https://www.linkedin.com/company/7082714?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A7082714%2Cidx%3A1-1-1%2CtarId%3A1480531965479%2Ctas%3AWOAY" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/link.png" alt="linkedin"></a></li>          <li><a href="https://twitter.com/WOAYNewsWatch" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                 </ul>
			</div>
			</div>
		</div>
		</div>
                                    <div class="four columns"><div id="rec-recent-posts-2" class="widget post_list_widget"><div class="widget-title"><h2>Recent Posts</h2></div><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li>
<a  href="http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/" class="feature-image-link image_post" title="West Virginia trooper shot, wounded; suspect in custody">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2017/03/320x180_61121B00-IEUGC-1-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#dd3333" href="http://woay.tv/category/newswatch/featured/">Featured</a><a class="post-category-color-text" style="color:#b5371b" href="http://woay.tv/category/newswatch/state/">State</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/west-virginia-trooper-shot-wounded-suspect-custody/">West Virginia trooper shot, wounded; suspect in custody</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/woay800x800_web-150x150.png" width="16" height="16" alt="Scott Pickey" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/spickey/" title="Posts by Scott Pickey" rel="author">Scott Pickey</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Mar 28, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://woay.tv/hs-baseballsoftball-scoreboard-march-27/" class="feature-image-link image_post" title="HS Baseball/Softball Scoreboard &#8211; March 27">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2017/03/GBC-3-27-poster-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/">Sports</a><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/sports-news/">Sports News</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/hs-baseballsoftball-scoreboard-march-27/">HS Baseball/Softball Scoreboard &#8211; March 27</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/164x164_UserPortraits_MattDigby-150x150.jpg" width="16" height="16" alt="Matt Digby" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/mdigbywoay/" title="Posts by Matt Digby" rel="author">Matt Digby</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Mar 28, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://woay.tv/beckley-police-practice-defensive-training/" class="feature-image-link image_post" title="Beckley Police Practice Defensive Training">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2017/03/training-poster-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#dd3333" href="http://woay.tv/category/newswatch/featured/">Featured</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/beckley-police-practice-defensive-training/">Beckley Police Practice Defensive Training</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2017/01/164x164_UserPortraits_AshleyCafaro-150x150.jpg" width="16" height="16" alt="Ashley Cafaro" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/acafarowoay/" title="Posts by Ashley Cafaro" rel="author">Ashley Cafaro</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Mar 27, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://woay.tv/west-virginia-senate-votes-higher-campaign-donations/" class="feature-image-link image_post" title="West Virginia Senate votes for higher campaign donations">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2017/03/640x360_60602B00-IRCEY-1-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#b5371b" href="http://woay.tv/category/newswatch/state/">State</a><a class="post-category-color-text" style="color:#dd3333" href="http://woay.tv/category/newswatch/top-stories/">Top Stories</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/west-virginia-senate-votes-higher-campaign-donations/">West Virginia Senate votes for higher campaign donations</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/woay800x800_web-150x150.png" width="16" height="16" alt="Scott Pickey" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/spickey/" title="Posts by Scott Pickey" rel="author">Scott Pickey</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Mar 27, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> © 1997-2017 Thomas Broadcasting Company, All rights reserved.</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer-menu" class="menu-footer"><li class="cucumbername menu-item menu-item-type-custom menu-item-object-custom menu-item-638"><a title="Cucumber &#038; Company" target="_blank" href="https://cucumberand.co">Website by Cucumber &#038; Company</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-639"><a title="Homepage" href="http://woay.tv/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a title="Contact Us" href="http://woay.tv/?page_id=644">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="http://woay.tv/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="http://woay.tv/woay-tv-annual-eeo-public-file-report/">EEO</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
	<div style="display:none">
	<div class="grofile-hash-map-34fea515e0fd756f3387106780a46605">
	</div>
	<div class="grofile-hash-map-a48d20bf84c89aa08ae6f12f84d3bbc0">
	</div>
	<div class="grofile-hash-map-7e6779d82cd0bd74d13d28e57650ecbd">
	</div>
	<div class="grofile-hash-map-2e4b1ce507375217e4fbc8edc2c6ad10">
	</div>
	</div>
<script type='text/javascript' src='http://woay.tv/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1490711658'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/woay.tv\/wp-admin\/admin-ajax.php","nonce":"75e11c3b59"};
/* ]]> */
</script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='http://woay.tv/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://woay.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/marquee.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://woay.tv/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/fluidvids.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/jquery.stickit.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/user-rating.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fmrb_front = {"admin_url":"http:\/\/woay.tv\/wp-admin\/admin-ajax.php","action":"_fmad_ajax_rotating_banners","security":"8b33f9e85b","a2":"front_dynamic_rotating_banner"};
var fmrb_front = {"admin_url":"http:\/\/woay.tv\/wp-admin\/admin-ajax.php","action":"_fmad_ajax_rotating_banners","security":"8b33f9e85b","a2":"front_dynamic_rotating_banner"};
/* ]]> */
</script>
<script type='text/javascript' src='http://woay.tv/wp-content/plugins/rotating-banners-pro/assets/js/front.js?ver=4.7.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1781963302077356&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'121260492',post:'3457',tz:'-4',srv:'woay.tv'} ]);
	_stq.push([ 'clickTrackerInit', '121260492', '3457' ]);
</script>
</body>
</html>

