<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" id="arve"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" id="arve"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" id="arve"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" id="arve"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" id="arve"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=550806385"></script>
<style>
	.mapContainer {
	width:100%;
	height:600px;
	/*map height can be a percentage if CSS heights are correctly defined in all parent elements */
}
</style>
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Judge tosses $417M award against Johnson &amp; Johnson | WOAY.TV - The Official Online Home of WOAY Television</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://woay.tv/wp-content/themes/nanomag/img/favicon.png" type="image/x-icon" />       
    
				<meta property="og:image" content="http://woay.tv/wp-content/uploads/2017/10/64A75E36-6D95-4D1F-B08E-CD7D752DFBE1.jpeg" />		
			<title>Judge tosses $417M award against Johnson &amp; Johnson | WOAY.TV - The Official Online Home of WOAY Television</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="9BAC45E3A2BE7FB3C4F0635A860FCDE4" />
<meta property="og:title" content="Judge tosses $417M award against Johnson &amp; Johnson"/>
<meta property="og:description" content="LOS ANGELES (AP) — A judge on Friday tossed out a $417 million jury award to a woman who claimed she developed ovarian cancer by using Johnson &amp; Johnson talc-"/>
<meta property="og:url" content="http://woay.tv/judge-tosses-417m-award-against-johnson-johnson/"/>
<meta property="og:image" content="http://woay.tv/wp-content/uploads/2017/10/64A75E36-6D95-4D1F-B08E-CD7D752DFBE1.jpeg"/>
<meta name="twitter:card" content="summary">
<meta property="twitter:title" content="Judge tosses $417M award against Johnson &amp; Johnson"/>
<meta property="twitter:description" content="LOS ANGELES (AP) — A judge on Friday tossed out a $417 million jury award to a woman who claimed she developed ovarian cancer by using Johnson &amp; Johnson talc-"/>
<meta property="twitter:image" content="http://woay.tv/wp-content/uploads/2017/10/64A75E36-6D95-4D1F-B08E-CD7D752DFBE1.jpeg"/>
<meta name="author" content="Tyler Barker"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WOAY.TV - The Official Online Home of WOAY Television &raquo; Feed" href="http://woay.tv/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOAY.TV - The Official Online Home of WOAY Television &raquo; Comments Feed" href="http://woay.tv/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/woay.tv\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://woay.tv/wp-content/plugins/aqua-page-builder/assets/stylesheets/aqpb-view.css?ver=1508563840' type='text/css' media='all' />
<link rel='stylesheet' id='astero_css-css'  href='http://woay.tv/wp-content/plugins/astero/public/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='astero_custom_css-css'  href='http://woay.tv/wp-content/plugins/astero/public/css/custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://woay.tv/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_fonts_url-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7Carial%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7C&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://woay.tv/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://woay.tv/wp-content/themes/nanomag/css/gumby.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://woay.tv/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='owl_theme-css'  href='http://woay.tv/wp-content/themes/nanomag/css/owl.theme.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://woay.tv/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_style-css'  href='http://woay.tv/wp-content/themes/nanomag/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_responsive-css'  href='http://woay.tv/wp-content/themes/nanomag/css/responsive.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='nanomag_custom-style-css'  href='http://woay.tv/wp-content/themes/nanomag/custom_style.php?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://woay.tv/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var user_review_script = {"post_id":"30454","ajaxurl":"http:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://woay.tv/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://woay.tv/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://woay.tv/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://woay.tv/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://woay.tv/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://woay.tv/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Youth Museum&#8217;s Tailgate Halloween In Uptown Beckley' href='http://woay.tv/youth-museums-tailgate-halloween-in-uptown-beckley/' />
<link rel='next' title='Highlights: Wheeling Park @ Princeton' href='http://woay.tv/highlights-wheeling-park-princeton/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://wp.me/p8cNoo-7Vc' />
<link rel="alternate" type="application/json+oembed" href="http://woay.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwoay.tv%2Fjudge-tosses-417m-award-against-johnson-johnson%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://woay.tv/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwoay.tv%2Fjudge-tosses-417m-award-against-johnson-johnson%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1781963302077356"/>
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-78890276-30', 'auto');
                    
                                        
                    gaplusu('send', 'pageview');
                
                            </script>

			<link rel="canonical" href="http://woay.tv/judge-tosses-417m-award-against-johnson-johnson/" />
	<meta name="description" content="LOS ANGELES (AP) — A judge on Friday tossed out a $417 million jury award to a woman who claimed she developed ovarian cancer by using Johnson &amp; Joh..." />
<meta name="google-site-verification" content="UA-78890276-30" />
<meta name="msvalidate.01" content="9BAC45E3A2BE7FB3C4F0635A860FCDE4" />
<meta property="og:title" content="Judge tosses $417M award against Johnson &amp; Johnson | WOAY.TV - The Official Online Home of WOAY Television" /><meta property="og:description" content="LOS ANGELES (AP) — A judge on Friday tossed out a $417 million jury award to a woman who claimed she developed ovarian cancer by using Johnson &amp; Joh..." />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Judge tosses $417M award against Johnson &#038; Johnson" />
<meta property="og:url" content="http://woay.tv/judge-tosses-417m-award-against-johnson-johnson/" />
<meta property="og:description" content="LOS ANGELES (AP) — A judge on Friday tossed out a $417 million jury award to a woman who claimed she developed ovarian cancer by using Johnson &amp; Johnson talc-based baby powder for feminine hygi…" />
<meta property="article:published_time" content="2017-10-21T03:20:46+00:00" />
<meta property="article:modified_time" content="2017-10-21T03:20:46+00:00" />
<meta property="og:site_name" content="WOAY.TV - The Official Online Home of WOAY Television" />
<meta property="og:image" content="http://woay.tv/wp-content/uploads/2017/10/64A75E36-6D95-4D1F-B08E-CD7D752DFBE1.jpeg" />
<meta property="og:image:width" content="1242" />
<meta property="og:image:height" content="953" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://woay.tv/wp-content/uploads/2017/10/64A75E36-6D95-4D1F-B08E-CD7D752DFBE1.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-32x32.png" sizes="32x32" />
<link rel="icon" href="http://woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-180x180.png" />
<meta name="msapplication-TileImage" content="http://woay.tv/wp-content/uploads/2016/12/cropped-woay800x800_web-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.breadcrumbs_options {
	visibility: hidden;
}
.cucumbername a {color: yellow !important;}

.navicon-line {background-color: black !important;}

.page li, .page-full li {
	list-style-type: none;
}

h2 {line-height: 36px;}

/* Hide the units toggle */
.wx-skin-default .wx-panel-widget .wx-header .wx-toggle-control {
    display:none;
}

.postnav {display: none;}

.four.columns.header-top-left {
	margin-top: 35px;
}			</style>
		 <div class="text-flash">
<marquee behavior="scroll" direction="left" onmouseover="this.stop();" onmouseout="this.start();" >
<li id="text-24" class="widget widget_text">			<div class="textwidget"></div>
		</li>
</marquee>
</div>
<!-- end head -->
</head>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=245650712135966";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<body class="post-template-default single single-post postid-30454 single-format-standard magazine_default_layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
   
<div id="sb-site" class="body_wraper_full">     			

        <!-- Start header -->

<!-- Header6 layout --> 

<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
<div class="six columns header-top-left-bar">

  
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>


  
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/woaynewswatch/?fref=ts" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/111565511752763461227" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>               <li><a href="https://www.youtube.com/c/WOAYTV50" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>     <li><a href="https://www.instagram.com/woaynewswatch/" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>     <li><a href="https://www.linkedin.com/company/7082714?trk=tyah&#038;trkInfo=clickedVerticalcompanyclickedEntityId7082714idx1-1-1tarId1480531965479tasWOAY" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/link.png" alt="linkedin"></a></li>          <li><a href="https://twitter.com/WOAYNewsWatch" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                     </ul>  
      
<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper"> 
        <div class="row">
    <div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                           
                                <a href="http://woay.tv/">
                                                                           
                                        <img src="http://woay.tv/wp-content/uploads/2017/09/WOAY_Logo_2017_web.png" alt="WOAY-TV Oak Hill, Beckley, Bluefield" id="theme_logo_img" />
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
        <div class="eight columns header-top-right">  
  			<div class="textwidget"><h6 style="text-align: center;">Advertisement</h6>
<p><div class="a-single a-3"><!-- 728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc254486 = window.plc254486 || 0;
document.write('<'+'div id="placement_254486_'+plc254486+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169442, 254486, [728,90], 'placement_254486_'+opt.place, opt); }, opt: { place: plc254486++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></p>
</div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
    <div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-185" class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://woay.tv/">Home<span class="border-menu"></span></a></li>
<li id="menu-item-174" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://woay.tv/category/newswatch/local-news/">News<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-377" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li id="menu-item-378" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/newswatch/state/">State<span class="border-menu"></span></a></li>
	<li id="menu-item-175" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://woay.tv/category/newswatch/national-news/">National<span class="border-menu"></span></a></li>
	<li id="menu-item-381" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/newswatch/international/">International<span class="border-menu"></span></a></li>
	<li id="menu-item-380" class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/newswatch/politics/">Politics<span class="border-menu"></span></a></li>
	<li id="menu-item-13339" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/newswatch/crimewatch/">CrimeWatch<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-263" class="color-7 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a></li>
<li id="menu-item-808" class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://woay.tv/category/sports/">Sports<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-811" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/sports/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li id="menu-item-810" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/sports/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li id="menu-item-813" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/sports/wvu/">WVU<span class="border-menu"></span></a></li>
	<li id="menu-item-809" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/sports/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li id="menu-item-812" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/sports/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-807" class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li id="menu-item-1656" class="menu-item menu-item-type-post_type menu-item-object-page"><a target="_blank" href="http://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li id="menu-item-176" class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">About Us<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-828" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li id="menu-item-2350" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li id="menu-item-2349" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-2318" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
<li id="menu-item-29136" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>
</ul><div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->                                                                                   
                        </div>                                           
                    </div>   
                    </div>
            </header>



  
<div id="content_nav">
        <div id="nav">
        <ul id="mobile_menu_slide" class="menu_moble_slide"><li class="color-1 menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-185"><a href="http://woay.tv/">Home<span class="border-menu"></span></a></li>
<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174"><a href="http://woay.tv/category/newswatch/local-news/">News<span class="border-menu"></span></a>
<ul  class="sub-menu">
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://woay.tv/category/newswatch/local-news/">Local News<span class="border-menu"></span></a></li>
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="http://woay.tv/category/newswatch/state/">State<span class="border-menu"></span></a></li>
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="http://woay.tv/category/newswatch/national-news/">National<span class="border-menu"></span></a></li>
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://woay.tv/category/newswatch/international/">International<span class="border-menu"></span></a></li>
	<li class="color-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-380"><a href="http://woay.tv/category/newswatch/politics/">Politics<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13339"><a href="http://woay.tv/category/newswatch/crimewatch/">CrimeWatch<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-7 menu-item menu-item-type-post_type menu-item-object-page menu-item-263"><a href="http://woay.tv/stormwatch-weather/">Weather<span class="border-menu"></span></a></li>
<li class="color-4 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-808"><a href="http://woay.tv/category/sports/">Sports<span class="border-menu"></span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-811"><a href="http://woay.tv/category/sports/sports-news/">Sports News<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-810"><a href="http://woay.tv/category/sports/sports-features/">Sports Features<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-813"><a href="http://woay.tv/category/sports/wvu/">WVU<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-809"><a href="http://woay.tv/category/sports/marshall/">Marshall<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812"><a href="http://woay.tv/category/sports/virginia-tech/">Virginia Tech<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="color-3 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://woay.tv/category/newswatch/health/">Health<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1656"><a target="_blank" href="http://woay.tv/tv-guide/">TV Guide<span class="border-menu"></span></a></li>
<li class="color-10 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-176"><a href="#">About Us<span class="border-menu"></span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-828"><a href="http://woay.tv/category/news-team/">News Team<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2350"><a href="http://woay.tv/advertise-with-us/">Advertise With Us!<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="http://woay.tv/history-of-woay/">History of WOAY<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2349"><a href="http://woay.tv/careers-at-woay/">Careers at WOAY<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2318"><a href="http://woay.tv/contact-us/">Contact Us<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29136"><a href="http://woay.tv/closings-delays/">Closings &#038; Delays<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>             
<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
                    <div class="post-30454 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-newswatch category-top-stories" id="post-30454" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="http://woay.tv">Home</a> <i class="fa fa-angle-right"></i> <a href="http://woay.tv/category/newswatch/">NewsWatch</a> <i class="fa fa-angle-right"></i> <a href="http://woay.tv/category/newswatch/national-news/">National News</a> <i class="fa fa-angle-right"></i> <span class="current">Judge tosses $417M award against Johnson &#038; Johnson</span></div><div class="single_post_format">
<div class="single_post_format_image">
    <img width="735" height="400" src="http://woay.tv/wp-content/uploads/2017/10/64A75E36-6D95-4D1F-B08E-CD7D752DFBE1-735x400.jpeg" class="attachment-slider-feature size-slider-feature wp-post-image" alt="" /></div>   
</div><div class="single_post_title heading_post_title">

  <span class="meta-category-small"><a class="post-category-color-text" style="background:#b5371b !important" href="http://woay.tv/category/newswatch/national-news/">National News</a><a class="post-category-color-text" style="background:# !important" href="http://woay.tv/category/newswatch/">NewsWatch</a><a class="post-category-color-text" style="background:#dd3333 !important" href="http://woay.tv/category/newswatch/top-stories/">Top Stories</a></span>
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">Judge tosses $417M award against Johnson &#038; Johnson</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta_user meta-user"><span class="fn"><img src="http://woay.tv/wp-content/uploads/2016/12/164x164_UserPortraits_TylerBarker-150x150.jpg" width="90" height="90" alt="Tyler Barker" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /><span class="author_link">By <a href="http://woay.tv/author/tbarkerwoay/" title="Posts by Tyler Barker" rel="author">Tyler Barker</a></span></span></span><span class="post-date updated">Oct 20, 2017, 23:20 pm</span></p>                                <span class="view_love_wrapper">
                                <span class="view_counter_single"><i class="fa fa-eye"></i>5</span>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="30454" title="Like"><i class="fa fa-heart-o"></i>0</a></div>                                </span>
                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><div class="g g-1"><div class="g-single a-4"><center>Advertisement<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WOAY - Responsive Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="6845795717"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div></div><p>LOS ANGELES (AP) — A judge on Friday tossed out a $417 million jury award to a woman who claimed she developed ovarian cancer by using Johnson &#038; Johnson talc-based baby powder for feminine hygiene.</p>
<p>Los Angeles County Superior Court Judge Maren Nelson granted the company&#8217;s request for a new trial, saying there were errors and jury misconduct in the previous trial that ended with the award two months ago.</p>
<p>Nelson also ruled that there wasn&#8217;t convincing evidence that Johnson &#038; Johnson acted with malice and the award for damages was excessive.</p>
<p>The decision will be appealed even though Eva Echeverria has died, said her attorney, Mark Robinson Jr.</p>
<p>&#8220;We will continue to fight on behalf of all women who have been impacted by this dangerous product,&#8221; he said in a statement.</p>
<p>Echeverria alleged Johnson &#038; Johnson failed to adequately warn consumers about talcum powder&#8217;s potential cancer risks. She used the company&#8217;s baby powder on a daily basis beginning in the 1950s until 2016 and was diagnosed with ovarian cancer in 2007, according to court papers.</p>
<p>Echeverria developed ovarian cancer as a &#8220;proximate result of the unreasonably dangerous and defective nature of talcum powder,&#8221; she said in her lawsuit.</p>
<p>Her attorney contended that documents showed that Johnson &#038; Johnson knew about the risks of talc and ovarian cancer for three decades.</p>
<p>The company said it was pleased with the ruling.</p>
<p>&#8220;Ovarian cancer is a devastating disease — but it is not caused by the cosmetic-grade talc we have used in Johnson&#8217;s Baby Powder for decades. The science is clear and we will continue to defend the safety of Johnson&#8217;s Baby Powder as we prepare for additional trials in the U.S.,&#8221; spokeswoman Carol Goodrich said in a statement.</p>
<p>Similar allegations have led to hundreds of lawsuits against the New Jersey-based company. Jury awards have totaled hundreds of millions of dollars.</p>
<p>However, on Tuesday a Missouri appellate court threw out a $72 million award to the family of an Alabama woman who has died, ruling that the state wasn&#8217;t the proper jurisdiction for such a case.</p>
<p>The court cited a U.S. Supreme Court ruling in June that placed limits on where injury lawsuits could be filed, saying state courts cannot hear claims against companies not based in the state where alleged injuries occurred.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://woay.tv/judge-tosses-417m-award-against-johnson-johnson/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://woay.tv/judge-tosses-417m-award-against-johnson-johnson/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></div> 
                                      
                                   
                                
                                
                                <hr class="none" />
                                                                 
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=http://woay.tv/judge-tosses-417m-award-against-johnson-johnson/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=Judge tosses $417M award against Johnson &#038; Johnson%20-%20http://woay.tv/judge-tosses-417m-award-against-johnson-johnson/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=http://woay.tv/judge-tosses-417m-award-against-johnson-johnson/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=http://woay.tv/judge-tosses-417m-award-against-johnson-johnson/&title=Judge tosses $417M award against Johnson &#038; Johnson" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=http://woay.tv/judge-tosses-417m-award-against-johnson-johnson/&name=Judge tosses $417M award against Johnson &#038; Johnson" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=http://woay.tv/judge-tosses-417m-award-against-johnson-johnson/&media=http://woay.tv/wp-content/uploads/2017/10/64A75E36-6D95-4D1F-B08E-CD7D752DFBE1-670x470.jpeg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:tbarkerwoay@gmail.com?subject=Judge tosses $417M award against Johnson &#038; Johnson&body=http://woay.tv/judge-tosses-417m-award-against-johnson-johnson/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                   <i class="fa fa-angle-double-left"></i>
                                    <a href="http://woay.tv/highlights-wheeling-park-princeton/" id="prepost"><span>Previous Post</span>Highlights: Wheeling Park @ Princeton</a>

                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://woay.tv/youth-museums-tailgate-halloween-in-uptown-beckley/" id="nextpost"><span>Next Post</span>Youth Museum&#039;s Tailgate Halloween In Uptown Beckley</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img src="http://woay.tv/wp-content/uploads/2016/12/164x164_UserPortraits_TylerBarker.jpg" width="164" height="164" alt="Tyler Barker" class="avatar avatar-165 wp-user-avatar wp-user-avatar-165 alignnone photo" /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="http://woay.tv/author/tbarkerwoay/">Tyler Barker</a></h5>
                                <p>Tyler grew up in the foothills of North Carolina, in a one stop light town named Boonville, NC and was promoted to Chief Meteorologist where you can find him weekdays at 5, 6, and 11 pm on WOAY-TV.
<a href="http://www.woay.tv"> Read More </a></p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                                                               <li><a href="mailto:tbarkerwoay@gmail.com" target="_blank"><img alt="" src="http://woay.tv/wp-content/themes/nanomag/img/icons/email.png"></a></li>
                                                                                              <li><a href="https://www.linkedin.com/in/tylerrbarker" target="_blank"><img alt="" src="http://woay.tv/wp-content/themes/nanomag/img/icons/link.png"></a></li>
                                                                                                                                                                                                                                                              <li><a href="https://www.youtube.com/channel/UCTInT3cTPyXLp6f8jDtvH8Q" target="_blank"><img alt="" src="http://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png"></a></li>
                                                               
								                               <li><a href="http://www.instagram.com/wxtylerb" target="_blank"><img alt="" src="http://woay.tv/wp-content/themes/nanomag/img/icons/instagram.png"></a></li>
                                                             
                                                               <li><a href="http://www.twitter.com/wxtylerb" target="_blank"><img alt="" src="http://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png"></a></li>
                                                                                              <li><a href="http://www.facebook.com/wxtylerb" target="_blank"><img alt="" src="http://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png"></a></li>
                                                                                              </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
 					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="text-22" class="widget widget_text"><div class="widget-title"><h2>Closings and Delays</h2></div>			<div class="textwidget"><p><center><a href="http://woay.tv/closings-delays/"><img src="http://woay.tv/wp-content/uploads/2016/12/WOAY-School-Closings_4.png"></a></center></p>
</div>
		<div class="margin-bottom"></div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://woay.tv/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="margin-bottom"></div></div><div id="text-19" class="widget widget_text">			<div class="textwidget"><h6 style="text-align: center;">Advertisement</h6>
<p><div class="a-single a-6"><!-- 348x230 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc254989 = window.plc254989 || 0;
document.write('<'+'div id="placement_254989_'+plc254989+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(169442, 254989, [348,240], 'placement_254989_'+opt.place, opt); }, opt: { place: plc254989++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></p>
</div>
		<div class="margin-bottom"></div></div><div id="text-5" class="widget widget_text"><div class="widget-title"><h2>Current Conditons</h2></div>			<div class="textwidget"><wx:widget type="current-conditions" template="simple-box" location="USWV0049" sky_iconexp="http://www.woay.tv/WOAY-Weather-Icons-new/wx_{code}.png"></wx:widget></div>
		<div class="margin-bottom"></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h6 style="text-align: center;">Advertisement</h6>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WOAY Sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-6181783880508513"
     data-ad-slot="5609246466"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="margin-bottom"></div></div><div id="text-3" class="widget widget_text"><div class="widget-title"><h2>STORMWATCH Radar</h2></div>			<div class="textwidget"><div class="mapContainer" style="padding-bottom:10px;height:300px;">
    <wx-widget type="map" memberId="1435" mapId="0001" templateId="0012" menuItems="0001,0021,0019,0018,0017" latitude="37.7782" longitude="-81.1882" ZoomLevel="10" height="60%"></wx-widget>
</div>

<img src="http://woay.tv/wp-content/uploads/2017/02/woay-got-news-1.jpg"></center></div>
		<div class="margin-bottom"></div></div>		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-title"><h2>Recent Posts</h2></div>		<ul>
					<li>
				<a href="http://woay.tv/week-9-high-school-football-scoreboard/">Week 9 High School Football Scoreboard</a>
						</li>
					<li>
				<a href="http://woay.tv/game-of-the-week-1-bluefield-16-oak-hill/">Game of the Week: #1 Bluefield @ #16 Oak Hill</a>
						</li>
					<li>
				<a href="http://woay.tv/marshall-wins-at-middle-tennessee-claims-bowl-eligibility/">Marshall Wins at Middle Tennessee, Claims Bowl Eligibility</a>
						</li>
					<li>
				<a href="http://woay.tv/video-4-midland-trail-nicholas-county-week-9/">VIDEO: #4 Midland Trail @ Nicholas County (Week 9)</a>
						</li>
					<li>
				<a href="http://woay.tv/video-river-view-westside-week-9/">VIDEO: River View @ Westside (Week 9)</a>
						</li>
				</ul>
		<div class="margin-bottom"></div></div>		<div id="archives-2" class="widget widget_archive"><div class="widget-title"><h2>Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://woay.tv/2017/10/'> October 2017 </option>
	<option value='http://woay.tv/2017/09/'> September 2017 </option>
	<option value='http://woay.tv/2017/08/'> August 2017 </option>
	<option value='http://woay.tv/2017/07/'> July 2017 </option>
	<option value='http://woay.tv/2017/06/'> June 2017 </option>
	<option value='http://woay.tv/2017/05/'> May 2017 </option>
	<option value='http://woay.tv/2017/04/'> April 2017 </option>
	<option value='http://woay.tv/2017/03/'> March 2017 </option>
	<option value='http://woay.tv/2017/02/'> February 2017 </option>
	<option value='http://woay.tv/2017/01/'> January 2017 </option>
	<option value='http://woay.tv/2016/12/'> December 2016 </option>
	<option value='http://woay.tv/2016/11/'> November 2016 </option>
	<option value='http://woay.tv/2016/09/'> September 2016 </option>
	<option value='http://woay.tv/2015/01/'> January 2015 </option>

		</select>
		<div class="margin-bottom"></div></div><div id="text-12" class="widget widget_text">			<div class="textwidget">
<hr /></div>
		<div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="popular_widget-2" class="widget post_list_widget"><div class="widget-title"><h2>Popular Posts</h2></div>				<div class="widget_container">
				<ul class="feature-post-list popular-post-widget">
			
                         <li>
<a  href="http://woay.tv/week-9-high-school-football-scoreboard/" class="feature-image-link image_post" title="Week 9 High School Football Scoreboard">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2017/10/woay_construction-100x75.png" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
  <div class="item-details">
  	<span class="meta-category-small"><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/">Sports</a><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/sports-news/">Sports News</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/week-9-high-school-football-scoreboard/">Week 9 High School Football Scoreboard</a></h3>
   <p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/164x164_UserPortraits_MattDigby-150x150.jpg" width="16" height="16" alt="Matt Digby" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/mdigbywoay/" title="Posts by Matt Digby" rel="author">Matt Digby</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 21, 2017</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            

		
                         <li>
<a  href="http://woay.tv/rural-acres-infusion/" class="feature-image-link image_post" title="Rural Acres Infusion">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2016/09/ShowImage-100x75.jpeg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
  <div class="item-details">
  	<span class="meta-category-small"><a class="post-category-color-text" style="color:#b5543f" href="http://woay.tv/category/newswatch/local-news/">Local News</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/rural-acres-infusion/">Rural Acres Infusion</a></h3>
   <p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/woay800x800_web-150x150.png" width="16" height="16" alt="Scott Pickey" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/spickey/" title="Posts by Scott Pickey" rel="author">Scott Pickey</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Sep 19, 2016</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            

		
                         <li>
<a  href="http://woay.tv/concert-series/" class="feature-image-link image_post" title="Concert Series">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2016/09/ShowImage-1-100x75.jpeg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
  <div class="item-details">
  	<span class="meta-category-small"><a class="post-category-color-text" style="color:#b5543f" href="http://woay.tv/category/newswatch/local-news/">Local News</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/concert-series/">Concert Series</a></h3>
   <p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/woay800x800_web-150x150.png" width="16" height="16" alt="Scott Pickey" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/spickey/" title="Posts by Scott Pickey" rel="author">Scott Pickey</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Sep 19, 2016</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            

		
                         <li>
<a  href="http://woay.tv/hundreds-walk-to-alzheimers/" class="feature-image-link image_post" title="Hundreds Walk to Alzheimer&#8217;s">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2016/09/ShowImage.aspx_-100x75.jpeg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
  <div class="item-details">
  	<span class="meta-category-small"><a class="post-category-color-text" style="color:#b5543f" href="http://woay.tv/category/newswatch/local-news/">Local News</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/hundreds-walk-to-alzheimers/">Hundreds Walk to Alzheimer&#8217;s</a></h3>
   <p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/woay800x800_web-150x150.png" width="16" height="16" alt="Scott Pickey" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/spickey/" title="Posts by Scott Pickey" rel="author">Scott Pickey</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Sep 19, 2016</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            

		</ul>		
</div>			
</div></div>
            <div class="four columns">
		<div class="widget">

<div class="widget-title"><h2>About us</h2></div>				
		
			<div class="jellywp_about_us_widget_wrapper">
				
					<img class="footer_logo_about" src="http://woaytv.wpengine.com/wp-content/uploads/2016/09/WOAY_Logo_1__white.png" alt="" />				<p>Follow us on all our social media sites to get the latest in breaking local, national, and world news!</p>
				<div class="social_icons_widget">	
			<ul class="social-icons-list-widget">
      <li><a href="https://www.facebook.com/woaynewswatch/?fref=ts" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/0/111565511752763461227" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>               <li><a href="https://www.youtube.com/c/WOAYTV50" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>          <li><a href="https://www.instagram.com/woaynewswatch/" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>     <li><a href="https://www.linkedin.com/company/7082714?trk=tyah&#038;trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A7082714%2Cidx%3A1-1-1%2CtarId%3A1480531965479%2Ctas%3AWOAY" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/link.png" alt="linkedin"></a></li>          <li><a href="https://twitter.com/WOAYNewsWatch" target="_blank"><img src="http://woay.tv/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                                                 </ul>
			</div>
			</div>
		</div>
		</div>
                                    <div class="four columns"><div id="rec-recent-posts-2" class="widget post_list_widget"><div class="widget-title"><h2>Recent Posts</h2></div><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li>
<a  href="http://woay.tv/week-9-high-school-football-scoreboard/" class="feature-image-link image_post" title="Week 9 High School Football Scoreboard">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2017/10/woay_construction-100x75.png" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/">Sports</a><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/sports-news/">Sports News</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/week-9-high-school-football-scoreboard/">Week 9 High School Football Scoreboard</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/164x164_UserPortraits_MattDigby-150x150.jpg" width="16" height="16" alt="Matt Digby" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/mdigbywoay/" title="Posts by Matt Digby" rel="author">Matt Digby</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 21, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://woay.tv/game-of-the-week-1-bluefield-16-oak-hill/" class="feature-image-link image_post" title="Game of the Week: #1 Bluefield @ #16 Oak Hill">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2017/10/Bluefield-10-20-poster-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/">Sports</a><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/sports-news/">Sports News</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/game-of-the-week-1-bluefield-16-oak-hill/">Game of the Week: #1 Bluefield @ #16 Oak Hill</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/164x164_UserPortraits_MattDigby-150x150.jpg" width="16" height="16" alt="Matt Digby" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/mdigbywoay/" title="Posts by Matt Digby" rel="author">Matt Digby</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 21, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://woay.tv/marshall-wins-at-middle-tennessee-claims-bowl-eligibility/" class="feature-image-link image_post" title="Marshall Wins at Middle Tennessee, Claims Bowl Eligibility">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2017/10/Marshall-Logo-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/marshall/">Marshall</a><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/">Sports</a><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/sports-news/">Sports News</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/marshall-wins-at-middle-tennessee-claims-bowl-eligibility/">Marshall Wins at Middle Tennessee, Claims Bowl Eligibility</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/164x164_UserPortraits_MattDigby-150x150.jpg" width="16" height="16" alt="Matt Digby" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/mdigbywoay/" title="Posts by Matt Digby" rel="author">Matt Digby</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 21, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li>
<a  href="http://woay.tv/video-4-midland-trail-nicholas-county-week-9/" class="feature-image-link image_post" title="VIDEO: #4 Midland Trail @ Nicholas County (Week 9)">              
<img width="100" height="75" src="http://woay.tv/wp-content/uploads/2017/10/NC-10-20-poster-100x75.jpg" class="attachment-small-feature size-small-feature wp-post-image" alt="" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/">Sports</a><a class="post-category-color-text" style="color:#a56d35" href="http://woay.tv/category/sports/sports-news/">Sports News</a></span>   <h3 class="feature-post-title"><a href="http://woay.tv/video-4-midland-trail-nicholas-county-week-9/">VIDEO: #4 Midland Trail @ Nicholas County (Week 9)</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img src="http://woay.tv/wp-content/uploads/2016/12/164x164_UserPortraits_MattDigby-150x150.jpg" width="16" height="16" alt="Matt Digby" class="avatar avatar-16 wp-user-avatar wp-user-avatar-16 alignnone photo" /><a href="http://woay.tv/author/mdigbywoay/" title="Posts by Matt Digby" rel="author">Matt Digby</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Oct 21, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> © 1997-2017 Thomas Broadcasting Company, All rights reserved.</div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer-menu" class="menu-footer"><li class="cucumbername menu-item menu-item-type-custom menu-item-object-custom menu-item-638"><a title="Cucumber &#038; Company" target="_blank" href="https://cucumberand.co">Website by Cucumber &#038; Co.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3902"><a href="http://woay.tv/sitemap/">Sitemap</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194"><a title="Contact Us" href="http://woay.tv/?page_id=644">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-732"><a href="http://woay.tv/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777"><a href="http://woay.tv/woay-tv-annual-eeo-public-file-report/">EEO</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
	<div style="display:none">
	<div class="grofile-hash-map-29f86c1d7fcd2932e3ab65bc56865455">
	</div>
	<div class="grofile-hash-map-2e4b1ce507375217e4fbc8edc2c6ad10">
	</div>
	<div class="grofile-hash-map-34fea515e0fd756f3387106780a46605">
	</div>
	</div>
<script type='text/javascript' src='http://woay.tv/wp-content/plugins/aqua-page-builder/assets/javascripts/aqpb-view.js?ver=1508563840'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/woay.tv\/wp-admin\/admin-ajax.php","nonce":"aa534724fa"};
/* ]]> */
</script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='http://woay.tv/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/woay.tv\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://woay.tv/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/woay.tv\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://woay.tv/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/marquee.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/superfish.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://woay.tv/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/fluidvids.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/jquery.stickit.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/user-rating.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-content/themes/nanomag/js/custom.js?ver=1.6'></script>
<script type='text/javascript' src='http://woay.tv/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fmrb_front = {"admin_url":"http:\/\/woay.tv\/wp-admin\/admin-ajax.php","action":"_fmad_ajax_rotating_banners","security":"249f9e1c5c","a2":"front_dynamic_rotating_banner"};
/* ]]> */
</script>
<script type='text/javascript' src='http://woay.tv/wp-content/plugins/rotating-banners-pro/assets/js/front.js?ver=4.8.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1781963302077356&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'121260492',post:'30454',tz:'-4',srv:'woay.tv'} ]);
	_stq.push([ 'clickTrackerInit', '121260492', '30454' ]);
</script>
</body>
</html>

